Foro de Soporte Allplan

Xrefs y revestimientos de locales.


Saludos.
Modelando un edificio con varias plantas repetidas, parece razonable recurrir a referenciar los archivos de una planta en los correspondientes en las plantas superiores. Así, si se ha de modificar algo en todas las plantas, bastará con hacerlo en los archivos referenciados, que expandirán los cambios al resto del edificio.
Las vistas 2d de los archivos que contienen las referencias funcionan sin problemas. Los informes cuantifican correctamente los elementos que se repiten. Hasta aquí, todo perfecto.
Pero en las secciones se rompe el idilio: para que se visualicen las plantas repetidas, se han de activar en planta todas y cada una de ellas. Es necesario desactivar la actualización automática para que no desaparezcan plantas completas de los planos. Esto, con mucho trabajo, he conseguido controlarlo.
Lo que no ha sido posible es que aparezcan en las secciones de los pisos superiores los revestimiento de los locales (suelos, techos, paredes). Aparecen en la sección todos los elementos constructivos, pero no los revestimiento de locales. Con lo que hay que recurrir a copiar manualmente los revestimientos de una planta a otra.
La imagen adjunta corresponde a un edificio de dos plantas iguales. La planta superior es una referencia a la inferior en la que se repiten todos los elementos salvo los revestimientos, que desaparecen.
¿A alguien le ha pasado lo mismo o algo parecido y puede arrojar un poco de luz sobre este asunto? Me niego a creer que no haya una forma más sencilla y "automática" de conseguir representar correctamente la sección de un edificio de plantas repetidas.
Gracias.

Adjuntos (1)

img
Imagen 5.png
Type: image/png
Descargado 13 veces
Size: 24,72 KiB
1 - 5 (5)
  • 1

Buenas tardes!

No se si entiendo al 100% cual es tu problema, pero he intentado reproducir este fallo en mi Allplan (versión 2018-1-5) y observo lo siguiente:

Cuando activo la opción "Calc. superf. de suelo - Sólo en las losas inferiores" (en Opciones -> Locales), mi solería desaparece en los archivos xRef, tanto en la animación como en una sección. Al desactivar dicha opción, la solería vuelve a aparecer.

¿En tu caso cambia algo?

Saludos,
Stefan

Total BIM Consulting S.L.
Calle Gerardo Diego 6, Local A | 41013 Sevilla | Spain

Adjuntos (1)

img
Captura.JPG
Type: image/jpeg
Descargado 5 veces
Size: 16,79 KiB

Buenas.
He probado modificar esa opción y el resultado es el mismo en mi versión 17-12.
El problema solo aparece en secciones creadas como derivaciones de la estructura de pisos. Al visualizar una sección en en una ventana del modelo aparecen bien los revestimientos (previo ajuste de los parámetros de la vista, donde se puede especificar si se desea o no que aparezcan, algo que me llevó de cabeza hasta que lo descubrí).
Tiene toda la pinta de ser un bug del programa. Por lo que me pregunto ¿cómo se las arreglan los que hacen pisos repetidos unos sobre otros para no tener repetir cosas de una planta a otra?

Según me consta la versión 2018 ha mejorado el tema de los xRefs.

Aunque al final nosotros siempre acabamos copiando las plantas repetidas (sin xRefs), ya que entre pilares que cambian de sección y distintos nombres para locales tampoco quedan tantos pisos exactamente identicos.

Un apaño, que se me ocurre para las secciones, aunque sin probarlo, sería sacar la sección en 2D de una sola planta y luego hacer un montaje con xRefs repetidas de esta sección 2D.

Total BIM Consulting S.L.
Calle Gerardo Diego 6, Local A | 41013 Sevilla | Spain

He podido comprobar que la función "Crear sección" del módulo "Ingeniería, vistas y detalles" tiene un comportamiento en la misma línea: ignora los revestimientos de locales; suelos, paredes y techos. Otra carencia inexplicable.

1 - 5 (5)
  • 1

https://connect.allplan.com/ utiliza cookies  -  Aqui

Acéptalo