Foro de Soporte Allplan

3D Modell verzerrt


Hallo zusammen,

habe ein Problem mit der Animation:
was ist zu tun, wenn die Animation stark verzerrt wird bzw. das Modell ruckelt sobald man es bewegt. Verschneidungen, z.B. Treppe mit Wand etc. werden nicht ordentlich dargestellt.

Ich weiß, dass so etwas auftreten kann, wenn man mit seinem Grundriss zu weit vom Nullpunkt weg ist. Ist hier aber nicht der Fall.
Was kanns sonst sein?

1 - 10 (16)

kannst du mal ein screenshot anfügen?

...hab ne Datei angehängt...
sieht man die irgendwo?

habe auch grad festgestellt, dass, wenn ich einen Schnitt generiere, dieser auch x-tausend Meter entfernt platziert wird und ich ihn erstmal zu meinen Grundrissen verschieben muss.
Hängt da vielleicht irgendwas zusammen?

Adjuntos (1)

Type: application/pdf
Descargado 755 veces
Size: 223,48 KiB

Bist du sicher, das es nicht an grosse Koordinaten liegt?
Koordinate messen = grosses Wert, dann bei
Projekt öffnen --> rechte Maustaste auf das Projekt --> Eigenschaften --> Einstellungen ganz unten --> Haken eingeschaltet? Wenn Ja und die Koordinatenfelder haben grosse Werte, dann liegt es an Koordinaten nicht. Wenn dort der Haken nicht eingeschaltet ist, dann liegt es an Koordinaten.

Jurij

Stecke im Allplan seit 1995
Hotline für Kunden in Slowenien seit 1997

Hi,

in 100% aller Fälle, in denen ich sowas hatte, waren es die großen Koordinaten.
Wenn mögich, Daten Richtung Nullpunkt schieben.

Daniel

Ich habe zu Beginn einen Lageplan importiert und den dann gleich zum Nullpunkt gesetzt und auch meine Grundrisse in Nähe Nullpunkt gezeichnet (Anhang, Bild links).

Unter Eigenschaften/Offset ist der Haken auch gesetzt (Anhang, Bild rechts).

Hm, weiß echt nicht was da los ist.
Hat noch jemand nen Vorschlag?

Adjuntos (1)

Type: application/pdf
Descargado 676 veces
Size: 24,32 KiB

hast du mal geprüft ob nicht irgenwo in weiter ferne irgendwas liegt!
also alle teilbilder anschalten (inkl. layer) zoom grenzen gucken ob alles angezeigt wird...
schon versucht in den ansichtseinstellungen die option "arbeiten mit großen koordinaten optimieren" anzuschalten

Hab alles versucht:
- alle Teilbilder + layer an = nix
- "arbeiten mit großen koordinaten" an = nix

man regt mich das auf.
Ich ruf jetzt mal die hotline an!
Wenn ich bzw. die ne Lösung haben, werd ich sie euch mitteilen...

Als Test könntest Du versuchen, die 3D-Daten (und nur diese) in ein neues Projekt einzufügen um zu schauen, wie sich die Daten in einer Umgebung verhalten, in der die DXF NICHT eingelesen wurde.

Wenn es sich nicht um zu viele TB handelt, würd ich das TB-weise ausprobieren. Wenn´s bei einigen geht und bei anderen nicht, hast Du das Problem schon TB-mäßig eingegrenzt.

Meine Vermutung ist, dass lediglich EIN Element das Problem auslöst.

Daniel

Achso, ist das nur ein TB? Hängs doch mal als ndw hier an oder schick ne Mail, ich guck mal eben drauf.

Daniel

1 - 10 (16)

https://connect.allplan.com/ utiliza cookies  -  Aqui

Acéptalo