Ihre häufig gestellten Fragen -unsere Lösungen

Zahlreiche Fragen wurden in der Vergangenheit bereits von den Mitarbeitern des Technischen Supports beantwortet und die Lösungen in der Wissensdatenbank für Sie abgelegt.

Als Serviceplus Kunde  haben Sie die Möglichkeit, unbegrenzt in dieser Datenbank nach passenden Lösungen zu suchen.

1 - 10 (35)
Version:  Allplan 2019  | Letzte Änderung: 12.11.2018
Noch nicht bewertet. Seien Sie der Erste, der dieses FAQ als hilfreich einschätzt!

Information:

Dieses Dokument bietet ergänzende Informationen zur Installation Allplan 2019.

Datensicherung/-archivierung:

Wir weisen dringend darauf hin, vor dem Upgrade auf Allplan 2019 eine vollständige Datensicherung vorzunehmen und diesen Datenbestand zu archivieren!


Installationsanweisung:


Eine ausführliche Installationsanweisung finden Sie an folgenden Stellen:

- Wenn Sie Allplan 2019 heruntergeladen und entpackt haben finden Sie im Ordner C:\Users\Public\Documents\Allplan 2019\HelpFiles\Deutsch die Datei install.chm

- oder von unserem Webdrive unter folgendem Link:
https://webdrive.allplan.com/s/4LrjrymoxESzC6p unter Allgemein\Installationshilfe\2019


Bitte lesen Sie diese vor Installation von Allplan 2019.

Systemvoraussetzungen Allplan 2019

https://connect.allplan.com/de/faqid/20180608093815.html

Lizenzen beim Upgrade auf Allplan 2019

https://connect.allplan.com/de/faqid/20180608092654.html



Auszug aus den Installationsanweisungen (siehe oben)

Wenn Sie von Allplan 2016/2017/2018 auf Allplan 2019 umsteigen wollen, haben Sie grundsätzlich drei Installationsoptionen. Wir empfehlen "2. Neuinstallation mit Datenkopie aus Version":

1. Neuinstallation

Allplan 2019 wird in einen neuen Ordner installiert. Eventuell bereits bestehende Installationen von Allplan (2018 oder älter) bleiben unberührt. Es werden keine Daten und Einstellungen in die neue Installation übergeben.

Zur späteren Datenübernahme bieten sich folgende Möglichkeiten:

Deinstallation von Allplan 2019 und nachfolgendes Upgrade von Allplan 2016/2017/2018.
Integrieren der Daten per Hand (Administratorwissen erforderlich).

2. Neuinstallation mit Datenkopie aus Version

Allplan 2019 wird in einen neuen Ordner installiert. Eventuell bereits bestehende Installationen von Allplan (2018 oder älter) bleiben unberührt. Der Bürostandard (\std), Projekte (\prj) und Benutzerdaten (\usr) können aus einer bestehenden Version 2016/2017/2018 automatisch in den neuen Installationsordner kopiert werden.
Somit erzeugen Sie gegebenenfalls einen doppelten Datenbestand: Alle Projekte, Standards und Ressourcen können Sie sowohl in Version Allplan 2019 als auch in 2016/2017/2018 nutzen. Damit können Sie den Übergang zur neuen Version real testen, wobei gleichzeitig die bestehende Installation von Allplan voll funktionsfähig bleibt.
Beachten Sie jedoch, dass bei dieser Arbeitsweise eine parallele Bearbeitung von Daten in beiden Installationen vermieden werden sollte, da die spätere Zusammenführung aufwändig ist.

2a. Fortführung Neuinstallation mit Datenkopie aus Version

Diese Möglichkeit steht zur Verfügung, wenn bereits an einem anderen Rechner, der auf den gleichen Datenserver zugreift, eine Neuinstallation mit Datenkopie erfolgt ist und deshalb die Daten bereits übernommen wurden.

3. Upgrade mit Datenübernahme von Version 2016/2017/2018

Allplan 2019 wird in einen bestehenden Ordner installiert. Die bestehende Installation von Allplan 2016/2017/2018 wird in Allplan 2019 umgewandelt, alle wichtigen Einstellungen werden übernommen (siehe auch Einschränkungen bei der Datenübernahme). Allplan 2016/2017/2018 steht anschließend nicht mehr zur Verfügung.
Eventuell bereits bestehende Installationen älter als Allplan 2016 bleiben unberührt.


Netzwerk-Installationen:

  • Bei Netzinstallationen (gemeinsamer 'zentraler Dateiablageordner') kann nur einheitlich mit einer Hauptreleaseversion gearbeitet werden - es müssen also alle Arbeitsplätze auf Allplan 2019 gebracht werden. Beachten Sie daher vor Beginn der Installation, ob für alle Arbeitsplätze die Upgradeberechtigung vorliegt. Eine gemischte Installation von verschiedenen Hauptversionen ist technisch nicht freigegeben. Entstehende Komplikationen sind durch die Wartungsverträge nicht abgedeckt.
  • Während des Upgrades darf kein Arbeitsplatz mehr mit Version 2018, 2017 bzw. 2016 gestartet sein.
  • Bei einer Installation mit Workgroupmanager müssen während des Upgrades alle Arbeitsplätze eingecheckt sein.





Datenwandlung:

Die Daten von älteren Allplan Versionen müssen zur Version 2019 gewandelt werden. Dies passiert für in Allplan 2019 geöffnete Projekte automatisch. Eine Anleitung, wie alle Projekte auf einmal gewandelt werden können, finden Sie hier:

https://connect.allplan.com/de/faqid/20090408124904.html


IBD 2019

Über diesen Weg erhalten Sie Ihre Freischaltcodes für Allplan IBD (falls erworben):

https://connect.allplan.com/de/faqid/20110912113530.html

Download PDF  FAQ_DE_Hotletter_2019.pdf
Version:  Allplan 2019  | Letzte Änderung: 09.05.2019
Noch nicht bewertet. Seien Sie der Erste, der dieses FAQ als hilfreich einschätzt!

Frage:

Wo finde ich die Systemvoraussetzungen und den Systemtest zur Version Allplan 2019



Antwort:

Unter folgendem Links erhalten Sie umfassende Informationen zu den Themen:

- Systemtest
- Systemvoraussetzungen
- Grafikkarten


https://connect.allplan.com/de/support/sysinfo

https://www.allplan.com/de/system/systemvoraussetzungen/



Hinweis:

Unter folgendem Link finden sie von Allplan getestete und empfohlene Rechnermodelle:

https://connect.allplan.com/de/support/hardware-suche.html

Download PDF  FAQ_DE_Allplan_2019_-_Systemvoraussetzungen.pdf ... Download PDF Systemvoraussetzungen_Allplan_2019_DE_GmbH.pdf
Version:  Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016  | Letzte Änderung: 20.09.2018
4 Benutzer fanden diese FAQ hilfreich

Frage:

Sie möchten Allplan installieren und benötigen dazu eine Product Key. Wie kann Allplan installiert oder der Product Key nachträglich aktiviert werden?


Antwort:

Seit Version 2016 verwendet Allplan ein neues Schutzsystem. Die Lizenzierung von Allplan basiert seitdem auf CodeMeter der Wibu Systems AG. Ihre Lizenzierung die bis Allplan 2015 gültig war über Softlock, oder Hardlock funktioniert nicht mehr seit Allplan 2016.

Für Allplan benötigen Sie einen Product Key, mit dem Sie Ihre Lizenz online aktivieren können. Der Product Key ist eine eindeutige 26 stellige Zeichenkette, durch die eine Lizenz für Allplan aktiviert werden kann
Ihren Product Key erhalten Sie im Serviceportal Allplan Connect unter http://connect.allplan.com/license
Hinweis: Sollte bei Ihrem hinterlegten Product Key schon eine höhere Lizenz angezeigt sein, so können Sie diese auch bis Allplan 2016 nutzen. Die Lizenz ist nach unten kompatibel.

Sie können eine Lizenz bereits während der Installation von Allplan aktivieren oder nachträglich, wenn Allplan bereits installiert ist. Durch das Aktivieren wird die Lizenz mit Ihrem Computer verknüpft und ermöglicht das Starten von Allplan auf diesem Computer.

Das Aktivieren der Lizenz funktioniert am einfachsten und schnellsten, wenn der Computer, auf dem die Lizenz aktiviert werden soll, über einen Internetzugang verfügt.

Lizenz während der Installation aktivieren:
Starten Sie das Setup und folgen Sie dem Dialog zur Installation.

  • Wählen Sie bei der Installation im Dialogfeld 'Installationsoption' die Option Lizenzaktivierung und klicken Sie auf Weiter.
  • Geben Sie Ihren Product Key ein.
  • Klicken Sie auf Lizenz aktivieren



Lizenz nachträglich aktivieren:

  • Rufen Sie das Dialogfeld 'Lizenzeinstellungen' über Allmenu -> Dienstprogramme -> Lizenzeinstellungen auf.
  • Klicken Sie links auf Lizenzaktivierung.
  • Geben Sie Ihren Product Key ein.
  • Klicken Sie auf Lizenz aktivieren.



Hinweise:

Ihren Product Key erhalten Sie im Serviceportal Allplan Connect unter http://connect.allplan.com/license
Klicken Sie hierzu auf Profil -> Lizenzverwaltung.
Diese Funktion können Sie ausschließlich als Administrator nutzen.


Schritt für Schritt Anleitung als Film:
Sie können unter folgendem Link einen Film zur neuen Lizenzierung ansehen.https://connect.allplan.com/de/support/loesungen.html

Download PDF  FAQ_DE_Erste_Schritte_nach_Lieferung_-_Lizenzieren_v...
Version:  Allplan 2020 / Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016  | Letzte Änderung: 03.09.2019
1 Benutzer fanden diese FAQ hilfreich

Frage:

Wie kann nach einem Rechnerneukauf bzw. Rechnerwechsel die Lizenz dauerhaft auf den neuen Rechner übertragen werden?
Wie kann die Lizenz von einem registrierten Rechner temporär auf einem anderen Rechner übertragen werden?
Wie können die Lizenzen von zwei registrierten Rechnern untereinander getauscht werden?



Antwort:

Wenn Sie die Lizenz durch Eingabe eines Product Keys online aktiviert haben, können Sie den Product Key zurückgeben und anschließend an einem anderen Rechner benutzen. Die Rückgabe und Aktivierung der Lizenz funktioniert nur, wenn die Rechner über einen Internetzugang verfügen. Der Rechner muss nur für die Zeit der Rückgabe/Aktivierung Online sein.


Rückgabe der Lizenz
So geben Sie eine Lizenz online zurück

  • Rufen Sie das Dialogfeld 'Lizenzeinstellungen' über Allmenu -> Dienstprogramme -> Lizenzeinstellungen auf.
  • Klicken Sie links auf Lizenzaktivierung und dann auf die Lizenz, die Sie zurückgeben möchten.
  • Notieren Sie sich Ihren Product Key für Ihre Lizenz die Sie zurückgeben.
  • Klicken Sie auf Lizenz zurückgeben.


Die Lizenz kann jetzt an einem anderen Computer aktiviert werden.


Lizenzaktivierung
Wenn Sie die Lizenz dauerhaft übertragen möchten, dann können Sie eine Lizenz bereits während der Installation von Allplan aktivieren oder nachträglich, wenn Allplan bereits installiert ist. Durch das Aktivieren wird die Lizenz mit Ihrem neuen/anderen Computer verknüpft und ermöglicht das Starten von Allplan auf diesem Computer.
Kunden die Ihre Lizenz nur temporär transferieren möchten, installieren Allplan auf dem zweiten Rechner zuerst als Viewer und aktivieren
die Lizenz dann nachträglich.

Lizenz während der Installation aktivieren:
Starten Sie das Setup und folgen Sie dem Dialog zur Installation.

  • Wählen Sie bei der Installation im Dialogfeld Installationsoption die Option Product Key eingeben und klicken Sie auf Weiter.
  • Geben Sie Ihren Product Key ein.
  • Klicken Sie auf Lizenz aktivieren


Lizenz nachträglich aktivieren:

  • Rufen Sie das Dialogfeld 'Lizenzeinstellungen' über Allmenu -> Dienstprogramme -> Lizenzeinstellungen auf.
  • Klicken Sie links auf Lizenzaktivierung.
  • Geben Sie Ihren Product Key ein.
  • Klicken Sie auf Lizenz aktivieren.



Praxisbeispiel:

Falls Sie einen Product Key an zwei oder mehreren Rechnern (Allplaninstallationen) verwenden möchten, so muss vor der Verwendung auf Rechner B, an Rechner A die Lizenz zurückgegeben werden (über Allmenu -> Dienstprogramme -> Lizenzeinstellungen ->Lizenz zurückgeben). Wenn bei diesen Rechner immer der gleiche Product Key verwendet wird, so ist dieser im Eingabefeld unter Lizenzaktivierung bereits voreingetragen. Es wird sich immer der zuletzt eingegebene Product Key in diesem Feld gemerkt.

Sollten mehrere Lizenzen gewechselt werden, so empfiehlt es sich die zu verwendenden Product Keys in einer Textdatei auf dem Desktop zu speichern um diese bei Bedarf über Kopieren und Einfügen in die Lizenzverwaltung zu kopieren und aktivieren.


Hinweise:

Ihren Product Key erhalten Sie auch im Serviceportal Allplan Connect unter http://connect.allplan.com/license
Klicken Sie hierzu auf Profil -> Lizenzverwaltung.

Wussten Sie schon, das Sie Details zu Ihren Lizenzen z.B. in welchem Container und auf welchem Rechner diese abgelegt sind auch im Serviceportal Allplan Connect unter http://connect.allplan.com/license einsehen können. Laden Sie einfach die Lizenzdetails hinter den jeweiligen angezeigten Lizenzen durch drücken auf den Informationsknopf am Ende der jeweiligen Zeile.

Diese Funktion können Sie ausschließlich als Administrator nutzen

Download PDF  FAQ_DE_Lizenz_auf_neuen_anderen_Rechner_uebertragen....
Version:  Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016  | Letzte Änderung: 07.08.2019
3 Benutzer fanden diese FAQ hilfreich

Frage:

Sie haben den Lizenzserver zusätzlich erworben. Wie wird der Lizenzserver installiert und in Betrieb genommen?



Antwort:

Seit Version 2016 verwendet Allplan ein neues Schutzsystem. Die Lizenzierung von Allplan basiert seitdem auf CodeMeter der Wibu Systems AG. Ihre Lizenzierung die bis Allplan 2015 gültig war über NemSLock Server funktioniert nicht mehr seit Allplan 2016.

Für Allplan benötigen Sie einen Product Key, mit dem Sie Ihre Lizenz online aktivieren können. Der Product Key ist eine eindeutige 26 stellige Zeichenkette, durch die eine Lizenz für Allplan aktiviert werden kann
Ihren Product Key erhalten Sie im Serviceportal Allplan Connect unter http://connect.allplan.com/license
Hinweis: Sollte bei Ihrem hinterlegten Product Key schon eine höhere Lizenz angezeigt sein, so können Sie diese auch bis Allplan 2016-1-4 nutzen. Die Lizenz ist nach unten kompatibel.


Um den Lizenzserver zu installieren, laden Sie die Software für den Lizenzserver im Serviceportal Allplan Connect herunter:
https://connect.allplan.com/de/support/downloads.html

Oder alternativ unter folgendem Link:
https://webdrive.allplan.com/s/4LrjrymoxESzC6p

Das Paket befindet sich im Ordner.
/Allplan/Lizenzserver/2019/


Der Wibu Lizenzserver ist Teil des CodeMeter Treibers, der zusammen mit Allplan installiert wird. Wenn Sie Allplan bereits auf dem Lizenzserver installiert haben, müssen Sie keine weitere Software installieren. Sie können den Lizenzserver aber auch separat installieren, ohne Allplan.
Installieren und aktivieren Sie den Lizenzserver aber auf alle Fälle, bevor Sie Allplan auf den Clients installieren.

Folgende Voraussetzungen müssen erfüllt sein, um eine Lizenz online zu aktivieren:

  • Internetzugang
  • Product Key
  • Es muss sich um eine Lizenzserverlizenz handeln, Einzelplatzlizenzen können nicht im Lizenzserver genutzt werden.




Installation des Lizenzservers

  • Die Installation des Lizenzserver muss auf einem 64bit Windowsystem erfolgen.
  • Starten Sie auf dem Rechner, der als Lizenzserver verwendet werden soll, das License Server Setup.
  • Klicken Sie auf Install.
  • Starten Sie den Lizenzserver, indem Sie das Programm License Settings starten, geben Sie bei Lizenzaktivierung Ihren Allplan Product Key ein und klicken auf Lizenz aktivieren.
  • Sollten Sie weitere Lizenzen für Ihren Lizenzserver haben, dann geben Sie auch diese entsprechenden Product Keys ein und aktivieren die Lizenzen.
  • Starten Sie anschließend das CodeMeter Kontrollzentrum
    Entweder im Windows Startmenü über CodeMeter -> CodeMeter Control Center. Oder in der Suchleiste der Startseite Codemeter eingeben und EINGABE drücken und dann im Dialogfeld rechts unten auf WebAdmin klicken.

    Oder:
    Geben Sie Localhost:22350 in die Adresszeile Ihres Browsers ein.
  • Gehen Sie auf Einstellungen -> Server -> Server Zugriff im Bereich Netzwerk-Server klicken Sie auf Aktivieren.
  • Klicken Sie auf Übernehmen.



Lizenzserver einrichten (optional)

Die Administration des Lizenzservers erfolgt über die CodeMeter WebAdmin Anwendung.
Der Lizenzserverdienst kann über das CodeMeter Kontrollzentrum gestartet und beendet werden.

  • CodeMeter Kontrollzentrum -> Aktion -> CodeMeter Dienst starten/stoppen


Zugriffsschutz
Standardmäßig können alle Benutzer im LAN, bei denen der CodeMeter Treiber installiert ist, eine Lizenz vom Lizenzserver verwenden.

  • Einfacher Zugriffsschutz: Hier können Sie eine Liste von Client-Rechnernamen oder IP Adressen eintragen, die auf den Lizenzserver zugreifen dürfen.
  • Erweiterter Zugriffsschutz: Hier können Sie über globale Regeln (für alle Lizenzen) den Zugriff auf die Lizenzen steuern.


Lizenzverfolgung
Um die Lizenzverfolgung zu aktivieren, müssen Sie in der Windows Registierung den Eintrag HKEY_LOCAL_MACHINE\SOFTWARE\WIBU-SYSTEMS\CodeMeter\Server\CurrentVersion\LogLicenseTracking von 0 auf 1 setzen und dann den CodeMeter Dienst neu starten.

Wenn in der Registrierung dieser Schlüssel aktiviert wurde, können Sie über die CodeMeter WebAdmin Anwendung auf der Seite 'Server -> Lizenzverfolgung' einen grafischen Report erstellen, der Ihnen die Nutzung Ihrer Lizenzen für einen bestimmten Zeitraum anzeigt. Wählen Sie den Zeitraum und die Lizenz, für die Sie eine Auswertung erstellen möchten. Klicken Sie anschließend auf 'Bericht erstellen'. Wenn Sie auf einen einzelnen Balken klicken, erhalten Sie eine detailliertere Auswertung je Tag oder je Stunde.

Die Reports werden auch abgespeichert unter C:\ProgramData\CodeMeter\Logs



Installation und Konfiguration der Clients

Hinweis für Allplan 2016: Es muss mindestens Allplan 2016-1-4 auf den Clients installiert werden.

Die Lizenzserverlizenz wird im Netz in der Regel automatisch erkannt.
Installieren Sie Allplan auf Ihren Client Rechnern. Bei der Auswahl der Lizenzkonfiguration im Dialogfeld wählen Sie aktive Lizenz verwenden. Folgen Sie den Installationsanweisungen bis zum Ende der Installation.

  • Die Clients werden nicht aktiviert


In den meisten Fällen wird ein Lizenzserver im lokalen Netzwerk automatisch gefunden. Ist keine Lizenzen ausgewählt, dann wird automatisch die erste geeignete freie Lizenz ausgewählt.

Am Client kann nach der Installation im Dialog 'Lizenzeinstellungen' die Lizenzanwahl konfiguriert werden.
Allmenu -> Dienstprogramme -> Lizenzeinstellungen -> Lizenzauswahl

Bereiche:

  • Lizenzaktivierung: dieser Bereich ist für Clients die eine Lizenz vom Lizenzserver beziehen nicht relevant
  • Lizenzauswahl: Verwenden Sie diesen Bereich, wenn Sie die Lizenz von einem Lizenzserver beziehen, oder wenn Sie über mehrere Lizenzen verfügen und hier die bevorzugte Lizenz auswählen möchten.
  • Als Viewer starten: Verwenden Sie diese Schaltfläche, wenn Sie Allplan als Viewer starten möchten.



Lizenzauswahl

Hier werden Ihnen die Bezeichnungen der vorhandenen Lizenzen mit der dazugehörigen Arbeitsplatznummer angezeigt.
Unter 'Verfügbar' wird Ihnen angezeigt, wie viele Lizenzen noch zur Verfügung stehen. Klicken Sie auf den Dropdown Pfeil, um die Benutzer anzuzeigen, die gerade eine Lizenz in Benutzung haben.

Priorität:
Durch direkte Anwahl der Lizenz (anhaken), können Sie eine oder mehrere Lizenzen als Favorit markieren, diese Lizenz wird dann bevorzugt verwendet. Mit können Sie Lizenzen markieren, die nicht verwendet werden sollen. Wenn Sie keine Einstellung treffen, oder mehrere Lizenzen als Favoriten markiert haben, verwendet Allplan automatisch die erste gefundene und freie Lizenz.

Lizenzserver automatisch finden:
Wenn diese Option aktiviert ist, wird ein Lizenzserver im LAN automatisch erkannt. In manchen Fällen (z.B. bei einer Verbindung über VPN) kann es vorkommen, dass ein Server nicht automatisch erkannt wird, in diesem Fall können Sie den Server manuell eintragen (siehe zusätzlicher Servername).
Hinweis: Diese Option kann nur als Windows Administrator geändert werden.

Zusätzlicher Servername:
Wenn Automatisch finden deaktiviert ist, oder ein Lizenzserver nicht automatisch gefunden werden konnte, können Sie hier den Namen, oder die IP Adresse des Servers manuell eingeben. Wenn 'Automatisch finden' aktiviert ist, können Sie hier einen zusätzlichen Server eingeben. Klicken Sie nach der Eingabe des Servernamens auf 'Aktualisieren', damit die Lizenzen des Lizenzservers angezeigt werden. Mehrere Servernamen werden durch Semikolon getrennt.


Hinweis:

Das temporäre Ausleihen (Importieren) und Zurückgeben von Lizenzen steht seit der Version 2016-1-4 zur Verfügung.

Destaillierte Informationen zum Lizenzserver erhalten Sie in der License Settings Online-Hilfe (F1-Taste).

Die Kommunikation zwischen Allplan und dem Lizenzserver findet über TCP/IP statt. Zur Kommunikation wird standardmäßig der Port 22350 verwendet, sofern der Port nicht in CodeMeter WebAdmin geändert wurde.

Ist auf Ihrem Rechner eine Firewall aktiv, so muss der Port 22350 für TCP und UDP freigegeben werden. Falls Ihre Firewall anwendungsspezifisch filtert, müssen Sie den CodeMeter Lizenzserver-Dienst CodeMeter.exe freigeben. Diesen finden Sie unter Windows im Ordner %Program Files (x86)%\CodeMeter\Runtime\bin. Definieren Sie dann in dieser Firewall den CodeMeter.exe-Dienst als Ausnahme. Beachten Sie, dass auch einige Antiviren-Programme Firewall-Funktionen enthalten. Setzen Sie sich im Zweifel mit dem jeweiligen Hersteller in Verbindung.

Download PDF  FAQ_DE_Installation_und_Konfiguration_des_Lizenzserv...
Version:  Allplan 2015 / Allplan 2014 / Allplan 2013  | Letzte Änderung: 07.08.2019
10 Benutzer fanden diese FAQ hilfreich

Frage:

Nach einem Windowsupdate startet Allplan nur noch als Viewer. Wie kann dies behoben werden?


Antwort:

Durch das Windows Update wurde die Nemetschek Softlock Lizenzverwaltung beschädigt.
Reparieren Sie die Nemetschek Softlock Lizenzverwaltung über folgenden Weg:

Führen Sie ein Allplan Update mit Ihrer eingesetzten Version durch.

Sie können den letzten Stand Ihrer Version unter folgendem Link herunterladen.

https://webdrive.allplan.com/s/4LrjrymoxESzC6p

Das Installationspaket befindet sich im Ordner.

/Allplan/'Version'/Installationspaket


Laden Sie sich die entsprechende ZIP-Datei herunter entpacken Sie die Zip-Datei und starten Sie die Exe-Datei mit einem Rechtsklick, und wählen Sie "Als Administrator ausführen".
Folgen Sie der Installationsanleitung und installieren Sie als Update. Verweisen Sie bei der Auswahl Ihrer Lizenz auf Ihre vorläufige Lizenzdatei (*_psd.nslock).
Installationsoption am Ende Minimal genügt.

Ihre vorläufige Lizenzdatei können Sie bei Bedarf über Allplan Connect, über Ihr Profil herunterladen:
https://connect.allplan.com


Nach der Installation lässt sich die Lizenzverwaltung wieder öffnen (Allmenu -> Dienstprogramme -> Lizenz -> Lizenzverwaltung).

Hinweis: Die vorläufige Lizenz wird mit Status "Abgelaufen" dargestellt

Erzeugen Sie danach eine neue Registrierungsanfrage um eine neue dauerhafte Lizenz zu erhalten.
Eine Registrierungsanfrage stellen Sie wie folgt:

Öffnen Sie bitte die Lizenzverwaltung (Allmenu -> Dienstprogramme -> Lizenz -> Lizenzverwaltung). Markieren Sie den Lizenzeintrag für Ihren Arbeitsplatz und klicken auf "Lizenz anfordern".
Sie werden durch das Registrierungsmenü geführt. Füllen Sie das Formular aus, Ihre E-Mail-Adresse ist besonders wichtig.

Überprüfen Sie bei der Registrierung, ob Ihre Client ID und CD Key korrekt eingetragen sind und korrigieren diese gegebenenfalls.

Senden Sie ihre Registrierungsanfrage an: register@allplan.com

Download PDF  FAQ_DE_NemSLock_reparieren_nach_Update_von_Windows.p...
Version:  Allplan 2019  | Letzte Änderung: 08.05.2019
3 Benutzer fanden diese FAQ hilfreich

Frage:

Was ist beim Upgrade von Allplan 2016/2017/2018 auf Allplan 2019 im Bezug auf die Lizenzen zu beachten?



Antwort:

Installationsmöglichkeiten während des Setups
Neuinstallation mit Datenkopie (Standard): Die Daten der Vorversion werden übernommen (Auswahl der Projekte möglich), d.h. kopiert und in die neue Version gewandelt. Die bestehende Version wird nicht verändert.
Upgrade: Die Daten werden ebenfalls übernommen, die Vorversion von Allplan steht jedoch nach der Upgrade-Installation nicht mehr zur Verfügung.
Neuinstallation: Allplan 2019 wird parallel zur bestehenden Version installiert, jedoch ohne Übernahme und Wandlung Ihrer Daten. Weitere Informationen finden Sie in der Online-Hilfe, wenn Sie während des Setups die
F1-Taste drücken.


Je nachdem, welches Lizenzierungssystem bei Ihnen im Einsatz ist, gibt es unterschiedliche Dinge zu beachten.


1. Upgrade von Einzelarbeitsplätzen 2016/2017/2018

Ihre Lizenz für Allplan 2019 wird automatisch aktualisiert. Starten Sie das Setup und folgen Sie dem Dialog zur Upgrade-Installation. Bei der Auswahl der Lizenzkonfiguration im Dialogfeld wählen Sie bitte ‘Aktive Lizenz verwenden'.
Folgen Sie den Installationsanweisungen bis zum Ende der Installation.

Hinweis: Die Lizenzen werden nur bei einem Upgrade automatisch aktualisiert, sollten Sie Allplan 2019 auf einem neuen Rechner installieren wollen, dann beachten Sie bitte die folgende Anleitung. https://connect.allplan.com/de/faqid/20150618131629.html

Ihren Product Key erhalten Sie wie immer im Serviceportal Allplan Connect unter http://connect.allplan.com/license



2. Upgrade von Lizenzserverarbeitsplätzen 2016/2017/2018

Aktualisieren Sie zuerst Ihre Lizenz/en am Lizenzserver und führen erst dann das Upgrade an den Client Rechner durch.

So aktualisieren Sie eine Lizenz am Lizenzserver:

  • Starten Sie am Server das Programm License Settings
  • Klicken Sie links auf Lizenzaktivierung und dann auf die Lizenz, die Sie aktualisieren möchten.
  • Klicken Sie auf Lizenz aktualisieren.


Nach der Lizenzaktualisierung können Sie die Allplan Upgrade-Installation an den Client-Rechnern durchführen.
Starten Sie das Allplan Setup am Client und folgen Sie dem Dialog zur Upgrade-Installation.
Die Lizenzserverlizenz wird im Netz automatisch erkannt. Bei der Auswahl der Lizenzkonfiguration im Dialogfeld wählen Sie 'Aktive Lizenz verwenden'. Folgen Sie den Installationsanweisungen bis zum Ende der Installation.


Zusatz: Wenn Ihr Lizenzserver eine detaillierte Versionsnummer (Build-ID) direkt links unten im Programm License Settings anzeigt, ist er in der Regel kompatibel mit der neuen Version und muss nicht aktualisiert werden. Es muss nur die Lizenz/en aktualisiert werden.
Sollten Sie Ihren Lizenzserver dennoch aktualisieren wollen, dann laden Sie dazu die Software für den Lizenzserver im Serviceportal Allplan Connect herunter.
Eine detaillierte Anleitung finden Sie hier:
https://connect.allplan.com/de/faqid/20160527114300.html


Hinweis: Die Lizenzen können nur auf einem bestehenden Lizenzserver aktualisiert werden, sollten Sie mit der Umstellung auf Allplan 2019 auch Ihren Lizenzserver auf einen neuen Server umziehen wollen, dann beachten Sie bitte die folgende Anleitung.
https://connect.allplan.com/de/faqid/20150618134224.html

Ihren Product Key für Allplan 2019 erhalten Sie wie immer im Serviceportal Allplan Connect unter http://connect.allplan.com/license

Lizenz-Downloads über Allplan Connect

Ihre Freischaltcodes für Allplan 2019 IBD erhalten Sie auch im Serviceportal Allplan Connect.
Klicken Sie hierzu auf Profil > Lizenzverwaltung.
Diese Funktion können Sie ausschließlich als Administrator nutzen.


Lizenz Allplan Allfa 2018
Ihre Lizenz erhalten Sie per Mail über customercare@allplan.com. Zur Lizenzerstellung senden Sie uns bitte die IP-Adresse oder die Host-ID des Allfa Datenbankservers (Oracle).

Download PDF  FAQ_DE_Lizenzen_beim_Upgrade_auf_Allplan_2019.pdf ...
Version:  Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016 / Allplan 2015 / Allplan 2014 / Allplan 2013 / Allplan 2012 / Allplan 2011  | Letzte Änderung: 20.09.2018
19 Benutzer fanden diese FAQ hilfreich

Frage:

Wie können nach einem Upgrade alle Projekte auf einmal gewandelt werden?



Antwort:

Stellen Sie sicher, dass eine Datensicherung aller Projekte existiert!

Führen Sie folgende Schritte aus:

  • Beenden Sie Allplan an allen Arbeitsplätzen.
  • Nur bei Einsatz des Workgroupmanagers:
    Melden Sie sich als Allplan-Administrator (sysadm) an.
  • Starten Sie das Allmenu
  • Nur bei Einsatz des Workgroupmanagers:
    Stellen Sie sicher, dass alle Rechner auf denen Projekte liegen in Betrieb sind.
    Dies können Sie überprüfen über:
    Allmenu -> Workgroupmanager -> Information -> Projektliste anzeigen (in der zweiten Spalte steht der Rechner auf dem das Projekt liegt).
  • Stellen Sie die Teilbildgröße an dem Rechner, an dem die Datenkonvertierung durchgeführt wird auf den höchsten Wert:
    Allmenu ->Service ->Hotlinetools->docsize ->512 (bzw. 1024, falls vorhanden) ->OK
    Hinweis:
    Die Teilbildgröße kann nach der Datenkonvertierung wieder auf den ursprünglichen Wert reduziert werden.
  • Start der Datenkonvertierung (nur an dem Rechner an dem Sie auch die Teilbildgröße verändert haben):
    Allmenu ->Service ->Hotline-Tools -> datwaprjs: Datenkonvertierung aller Projekte
    Wenn Sie beide nachfolgenden Meldungen mit "Ja" beantworten, wird die Datenkonvertierung für alle Projekte durchgeführt.



Hinweise:

Beachten Sie bitte, dass die Geschwindigkeit der Datenkonvertierung von verschiedenen Faktoren abhängt:

  • Projektanzahl
  • Projektgröße
  • Geschwindigkeit des Rechners, über den die Datenkonvertierung durchgeführt wird
  • Netzwerkgeschwindigkeit


Es ist möglich, die Datenkonvertierung von mehreren Arbeitsplätzen aus gleichzeitig zu starten.

Download PDF  FAQ_DE_Alle_Allplan-Projekte_auf_einmal_wandeln.pdf...
Version:  Allplan 2019 / Allplan 2018 / Allplan 2017  | Letzte Änderung: 07.05.2019
4 Benutzer fanden diese FAQ hilfreich

Frage:

  • Warum lassen sich Elemente nicht erzeugen?
  • Aus welchem Grund kann eine Zeichnung nicht verschoben werden?
  • Warum werden Elemente fehlerhaft erzeugt?
  • Wieso erhalte ich einen Absturz beim Import einer DXF-Datei vom Katasteramt?
  • Wieso wird die Kontur einer umfahrenen Fläche nicht korrekt erkannt?
  • Warum funktioniert die Schattenberechnung nicht, bzw. stürzt ab?
  • Warum werden Elemente in der Animation nicht korrekt dargestellt?
  • Warum fehlen zum Teil die Maßzahlen?
  • Wieso dreht sich der Bildschirmausschnitt plötzlich?
  • Wieso haben Elemente beim Verschieben/Kopieren keinen Preview?
  • Warum erfolgen Flächenberechnungen nicht korrekt?




Ursache:
Das System kann bei sehr großen Koordinaten die Daten teilweise nicht richtig berechnen bzw. darstellen. Dieser Effekt wird stärker, je mehr Daten an einem so weit entfernten Punkt erzeugt werden.

Wählen Sie die Funktion Extras -> Messen1 (->) Koordinaten.
Klicken Sie im Grundriss mitten in die betroffene Zeichnung.
Sollten hier sehr große Werte bei den Koordinaten ohne Offset (z.B. x/y/z größer 5000 m) angezeigt werden, so können oben genannte Erscheinungen auftreten.



Lösung:

  • Wenn das Projekt schon sehr weit fortgeschritten ist, können Sie versuchen, ob es hilft, wenn Sie unter Extras -> Optionen...1 -> Arbeitsumgebung -> Allgemein den Eintrag Arbeiten mit großen Koordinaten optimieren aktivieren. Starten Sie anschließend Allplan neu, damit diese Option aktiv wird.
    Beachten Sie, dass dies eine Benutzereinstellung ist und gegebenenfalls für alle Benutzer separat eingestellt werden muss.
    Bitte beachten Sie, dass es sich hierbei nicht um eine komplette Lösung handelt sondern nur um eine Mögliche grafische Verbesserung.
  • Besser ist es die Daten in die Nähe des Allplan-Nullpunktes zu verschieben (Erstellen Sie zur Sicherheit vorher eine Projektkopie) und den Haken bei der Option "Arbeiten mit großen Koordinaten optimieren" dann nicht zu setzen. Verwenden Sie dafür die Verschieben-Funktion und bei der Abfrage "nach Punkt" Option Globalpunkt in der Dialog-Symbolleiste. Hinweise dazu finden Sie in der Allplan Hilfe unter dem Suchbegriff Globalpunkt.



Hinweis:
Ein Video über das Importieren großer Koordinaten und den Offset finden Sie unter:
https://youtu.be/e-3QJ0HTPrA

Werden die Daten weiterhin falsch dargestellt, führen Sie zusätzlich noch folgende Schritte aus:
Allplan beenden -> Allmenu -> Service -> Hotlinetools-> cleanup -> Allplan starten.


1) Anwender, die ab Version 2018 die ActionBar Konfiguration nutzen, können die Menüleiste über die Alt -Taste temporär einblenden.

Download PDF  FAQ_DE_Grosse_Koordinaten.pdf
Version:  Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016  | Letzte Änderung: 09.07.2019
4 Benutzer fanden diese FAQ hilfreich

Frage:

Sie haben an Ihrem Rechner keinen Internetzugang und möchten Ihre Lizenz mit dem Product Key aktivieren. Wie ist hier vorzugehen?


Information:

Das Aktivieren und Zurückgeben von Allplan Lizenzen funktioniert am einfachsten, wenn an den Computern ein Internetzugang verfügbar ist. Sie können aber Allplan auch an einem Computer ohne Internetzugang aktivieren (Offline Lizenzierung). Die Offline Lizenzierung ist vor allem dann geeignet, wenn in Ihrem Büro Rechner mit Allplan vorhanden sind, die nicht alle über einen Internetzugang verfügen und die auch nicht über einen Lizenzserver lizenziert sind.

Für Fälle, bei denen der Rechner ohne Internetzugang und der Rechner mit Internetzugang räumlich weit entfernt voneinander stehen (z.B. Rechner im Büro mit Internetzugang, Rechner im Homeoffice ohne Internetzugang) und auch keine Verbindung zwischen ihnen besteht (z.B. über LAN), ist die Offline Aktivierung nur bedingt geeignet, da Sie sowohl auf den Rechner mit als auch auf den Rechner ohne Internetzugang zugreifen müssen.

Folgende Voraussetzungen müssen erfüllt sein, um eine Lizenz offline zu aktivieren:

  • Ein gültiger Product Key
  • Installiertes Allplan am Rechner ohne Internetzugang (z.B. als Viewer)
  • Ein anderer Computer mit Internetzugang


Wichtig: Die Aktivierung besteht aus zwei Schritten. Sie müssen auch eine Quittungsdatei hochladen, um eine Lizenz später auch wieder offline zurückgeben zu können.

Der Ablauf besteht prinzipiell aus den folgenden Schritten:

  • Lizenzanforderungsdatei erzeugen und hochladen
  • Lizenzaktualisierungsdatei downloaden und einspielen
  • Quittungsdatei erzeugen und hochladen


Am Rechner der Online ist wird die folgenden Internetseite verwendet:
http://lc.codemeter.com/59885/depot/index.php


Hinweis:

Da die Lizenz oder auch die Quittung immer mit der Containernummer als Name standardmäßig abgespeichert wird, kann es hier schnell zu Verwirrungen kommen. Damit Sie immer die richtige Datei an der richtige Stelle auswählen empfehlen wir einen möglichst aussagekräftigen Dateinamen zu vergeben, der z.B. den Namen des Rechners und den Product Key enthält, oder z.B. einmal das Wort "Lizenz" und einmal "Quittung" enthält.
Dies ist vor allem dann sinnvoll, wenn Sie für mehrere Rechner eine Offlineaktivierung durchführen.


Antwort:

A: Lizenz offline aktivieren

Die Lizenzaktivierung wird über das Codemeter Kontrollzentrum durchgeführt.

Starten Sie dazu das CodeMeter Kontrollzentrum
Entweder im Windows Startmenü über CodeMeter -> CodeMeter Control Center, oder Sie geben in der Suchleiste von Windows Codemeter ein.

Unter Lizenzen werden Ihnen die Container Nummern angezeigt.
Bei Einzelplatzlizenzen ist dies ein Allplan GmbH Container mit einer 327XXXXXXX Nummer.

Wählen Sie unbedingt den leeren Container Allplan GmbH (lange Nummer mit 32767.. mit grauem Symbol ) an.
Sollte der Container nicht vorhanden sein, dann gehen Sie im Explorer in den Ordner C:\Program Files\Allplan GmbH\License Settings Dort gibt es eine Allplan_GmbH.wbb Datei machen Sie auf diese eine Doppelklick und bestätigen den Import.
Dadurch wird der leere Container im CodeMeter Kontrollzentrum eingespielt.

Wählen Sie diesen Container an und klicken rechts auf Lizenz aktivieren/Lizenzaktualisierung. Wählen Sie im Assistenten den ersten Punkt Lizenzanforderung erzeugen. Erzeugen Sie so für Ihren Container eine *.WibuCmRaC Datei.

Mit dieser Datei gehen Sie an einen Rechner der Online ist.
Bitte verwenden Sie dort dann die folgende Webseite
http://lc.codemeter.com/59885/depot/index.php

Geben Sie in der Zeile "Ticket" Ihren Product Key ein und klicken auf Weiter nun wird Ihnen Ihre Lizenz angezeigt
(z.B. auch die neue 2017 Lizenz mit Status verfügbar) klicken Sie auf Lizenz aktivieren.

Sie sehen Ihre Lizenz mit allen verfügbaren Updates, dieses müssen alle angehakt sein. Klicken Sie rechts unten auf Offline Lizenzübertragung.

Nun können Sie Ihre *.WibuCmRaC Datei hochladen (gehen Sie dazu auf Durchsuchen....) und auf Lizenzanforderung jetzt hochladen. Es wird Ihre Lizenz erstellt die Sie über Lizenzaktualisierungsdatei jetzt herunterladen downloaden können. Diese Datei spielen Sie dann an Ihrem Rechner ein.

Klicken Sie dafür einfach im Codemeter Kontrollzentrum auf Datei -> Lizenz importieren und spielen so die Lizenz ein.


Im Allmenu -> Dienstprogramme -> Lizenzeinstellungen wird Ihnen jetzt Ihre aktivierte Lizenz angezeigt und kann für Allplan genutzt werden.


Abschließen laden Sie noch die Quittung hoch.
Gehen Sie dazu nochmal ins Codemeter Kontrollzentrum und wählen dort unter Lizenz Ihren neuen Allplan Gmbh Artikel mit der Nummer 128-XXXXXXX an.

Klicken Sie dann auf Lizenzaktualisierung -> Weiter -> Quittung erzeugen.
Erzeugen Sie von diesem Container die Quittungsdatei.
Diese Quittungsdatei laden Sie dann abschließend auch wieder über die Webseite hoch.

Mit dieser Datei gehen Sie wieder an Ihren Rechner der Online ist. In der Webseite klicken Sie auf Weiter
Sollten Sie die Webseite schon geschlossen haben, verwenden Sie wieder den oben aufgeführten Link und geben nochmal Ihren Product Key ein. Wählen Sie dann Lizenzübertragung fortsetzen.
Suchen Sie Ihre Quittungsdatei und wählen diese an und klicken danach auf Quittung jetzt hochladen
Mit Ok ist die Aktivierung abgeschlossen.




B: Lizenz offline zurückgeben

Auf die gleiche Weise wird die Lizenz auch wieder zurückgegeben.
Im Codemeter Kontrollzentrum wird der Container in dem die Lizenz gespeichert wurde (Allplan Gmbh Artikel mit der Nummer 128-XXXXXXX) angewählt. Klicken Sie dann auf Lizenzaktualisierung -> Weiter -> Lizenzanforderung erzeugen.
Erzeugen Sie so wieder für Ihren Container eine *.WibuCmRaC Datei.

Mit dieser Datei gehen Sie wieder an einen Rechner der Online ist.
Bitte verwenden Sie dort dann auch wieder die folgende Webseite
http://lc.codemeter.com/59885/depot/index.php

Geben Sie in der Zeile "Ticket" Ihren Product Key ein und klicken auf Weiter. Es wird Ihnen Ihre Lizenz angezeigt.
Klicken Sie auf Lizenz umziehen.
Klicken Sie rechts unten auf Offline Lizenzübertragung.
Jetzt können Sie Ihre *.WibuCmRaC Datei hochladen (gehen Sie dazu auf Durchsuchen....) und auf Anforderung jetzt hochladen und weiter.
Danach gehen Sie wieder über Lizenzaktualisierungsdatei jetzt herunterladen . Laden die Datei herunter und spielen Sie dann an Ihrem Rechner ein über Codemeter Kontrollzentrum auf Datei -> Lizenz importieren

Dann erstellen Sie dafür wieder eine Quittung Lizenzaktualisierung -> Weiter -> Quittung erzeugen.
Diese Quittungsdatei laden Sie dann abschließend auch wieder über die Webseite hoch.
Klicken Sie dazu in der Webseite auf Weiter.
Sollten Sie die Webseite schon geschlossen haben, verwenden Sie wieder den oben aufgeführten Link und geben nochmal Ihren Product Key ein. Wählen Sie dann Lizenzübertragung fortsetzen.
Suchen Sie Ihre Quittungsdatei und wählen diese an und klicken danach auf Quittung jetzt hochladen
Mit Ok ist die Aktivierung abgeschlossen.

Die Lizenz ist nun wieder verfügbar und kann auf einem anderen Rechner verwendet werden.

Download PDF  FAQ_DE_Lizenz_offline_aktivieren_und_zurueckgeben_(o...
1 - 10 (35)
| A | B | C | D | E | F | G | H | I | J | K | L | M | N | O | P | Q | R | S | T | U | V | W | X | Y | Z |
Verwendung von Cookies:
Um die Webseite optimal gestalten und fortlaufend verbessern zu können, verwendet Allplan Cookies.
Durch die weitere Nutzung der Webseite erklären Sie sich mit der Verwendung von Cookies einverstanden.  -  Mehr Informationen

Schließen