Support Forum

[Frage] Fenster und Türen "verschwinden" im Modell beim Upload in BIMplus


Hallo zusammen,

beim Hochladen meines Gebäudemodells in BIMplus gehen häufig gerne mal die Türen und Fenster verloren (nicht alle, aber einige).
Die Öffnungen sind dann noch in den Wänden. Im Original-Modell ist alles noch da und auch noch (augenscheinlich) sauber mit der Öffnung verknüpft.

Habe jetzt schon mehrfach geschaut, ob es ein Muster gibt. Meist passiert es, wenn etwas an den Eigenschaften oder Attributen der Wand geändert wird, aber auch nicht immer. Zum "Beheben" hilft es nur, die betroffenen Öffnungen und Bauteile auszuschneiden und an der selben Stelle neu einzufügen und dann das BIMplus-Modell zu aktualisieren.

Hat da jemand eine Idee / einen Tipp woran das liegen könnte?

Grüße,
Florian

1 - 9 (9)
  • 1

Bitte Beispieldaten anhängen oder an den Support geben...

Danke und Grüße
rb

Hallo Florian,

ich habe auch immer wieder das Phänomen das Geometrien aus einem Allplan-Modell in BIMplus nicht übergeben werden. Bei mir handelt es sich neben Türen und Fenstern auch um 3D-Körper. Farbdarstellungen kommen in BIMplus auch anders an als in Allplan festgelegt. Transparenzen werden je nach Tagesform mal richtig und mal opak in BIMplus dargestellt.

Dateien sind an den Support geschickt und sehr lange Telefonate geführt worden. Eine Erklärung für diese Exportfehler gibt es bisher nicht.

Exportiere ich mein Allplan Modell als IFC-Datei werden alle Bauteile richtig übernommen und dargestellt.

Grüße aus Kiel,
Michael

Allplan 2020 Architektur

Ohne Daten lässt sich das nicht reproduzieren - und folglich nicht verbessern...

Grüße
rb

Hallo Rainer,

meine Daten sind seit Anfang September beim Allplan /BIMplus Support. Ins Forum werde ich keine nativen Daten etc. meiner Planung stellen. Im Anhang ein paar Beispielbilder.

Grüße aus Kiel,
Michael.

Allplan 2020 Architektur

Anhänge (2)

img
2019_10_17_BIMplus.png
Typ: image/png
34-mal heruntergeladen
Größe: 771,43 KiB
img
2019_10_17 IFC Export BIMcollab.png
Typ: image/png
29-mal heruntergeladen
Größe: 462,47 KiB

Hallo Rainer,

ich habe mal ein Beispiel angehängt, ich hoffe das hilft:
Modell wie im Allplan-Bild hochgeladen (Modell aktualisiert) und als Ergebnis in BIMplus wie im anderen Bild, ohne Türen.

Abhilfe schafft dann meist nur die Öffnung und die Tür komplett neu abzusetzen, aber wenn das wie in diesem Fall alle Türen des Geschosses betrifft, ist das doch recht nervig.

Grüße

Florian

Anhänge (3)

Typ: application/octet-stream
149-mal heruntergeladen
Größe: 2,88 MiB
img
Beispiel_Allplan.png
Typ: image/png
14-mal heruntergeladen
Größe: 461,40 KiB
img
Beispiel_BIMplus.png
Typ: image/png
13-mal heruntergeladen
Größe: 92,73 KiB

Kann ich nicht reproduzieren mit Allplan 2020-0-2 - die Türen werden hochgeladen...

Grüße
rb

Anhänge (1)

img
2019-12-11 11_44_56-BIM Explorer _...
Typ: image/png
9-mal heruntergeladen
Größe: 22,60 KiB

Beim erstmaligen Hochladen gab es auch noch keine größeren Probleme. Als ich dann die Eigenschaften der Wand (in Allplan) bearbeitet habe z.B. ein Material hinzufügen oder ein Gewerk zuweisen, sind die Türen und Fenster dann beim Hochladen (Modell aktualisieren) teilweise oder ganz verschwunden.

Gruß
Florian

Habe möglicherweise eine "einfache" Lösung des Problems gefunden, ändert aber nichts daran, dass ich nicht weiß warum es auftritt.

Lösungsweg:
Actionbar "Benutzerobjekte"->SmartParts->SmartPart aktualisieren, dann alles bzw. die fehlenden Objekte markieren und neu laden lassen. Anschließend der klassische Weg von Upload, Modell aktualisieren und fertig. Hat bei mir jetzt mehrfach geklappt, dass dann die fehlenden Objekte wieder da waren und es geht einigermaßen unkompliziert und schnell.

Grüße

Florian

1 - 9 (9)
  • 1

Verwendung von Cookies:
Um die Webseite optimal gestalten und fortlaufend verbessern zu können, verwendet Allplan Cookies.
Durch die weitere Nutzung der Webseite erklären Sie sich mit der Verwendung von Cookies einverstanden.  -  Mehr Informationen

Schließen