Verze:  Allplan 2019 / Allplan 2018 / Allplan 2017  | Poslední změna: 07.05.2019

Otázka:

  • Proč nelze vytvořit elementy?
  • Z jakého důvodu nelze plán posouvat?
  • Proč se vytvoří elementy chybným způsobem?
  • Proč dojde k pádu při importu souboru DXF z katastrálního úřadu?
  • Jak to, že není správně poznaná kontura obtažené plochy?
  • Proč nefunguje stínování, resp. proč padá?
  • Proč se v animaci nezobrazují elementy správně?
  • Proč zčásti chybí kóty?
  • Proč se najednou točí výřez obrazovky?
  • Jak je možné, že nemají elementy při posunu/kopírování náhled?
  • Proč nejsou správné výpočty plochy?




Příčina:

Zkontrolujte nejprve, zda jste ve vlastnostech projektu nastavil Offset (Soubor -> Nový projekt, otevřít-> Označit projekt, kontextové menu -> Vlastnosti, do Allplan 2009 přes Nástroje -> Nastavení->Rozšířená konstrukce -> Nastavení). Pokud jsou zde nějaké záznamy, deaktivujte posun souřadnic (odstraňte zaškrtnutí).

Vyberte nyní funkci Nástroje -> Měření(->)Souřadnice.
Klikněte v půdorysu doprostřed dotčeného plánu.
Pokud by se zde zobrazovaly příliš vysoké hodnoty (např. x/y/z větší než 5000 m), pak se mohou objevit výše popsané jevy.

Systém nemůže u velmi vysokých souřadnic správně počítat data, resp. je znázornit. Tento efekt je silnější, pokud je víc dat umístěno na jednom tak vzdáleném bodě.



Řešení:

  • Aktivujte pod Nástroje -> Nastavení... -> Pracovní prostředí -> Všeobecné ZáznamPráci s velkými souřadnicemi optimalizovat(do V2009: Nástroje -> Nastavení -> Všeobecné nastavení -> Karta Ostatní -> Optimalizace pro práci s velkými souřadnicemi). Poté spusťte program Allplan znovu, aby se tato volba aktivovala.

Uvědomte si, že toto uživatelské nastavení je a případně musí být nastaveno pro všechny uživatele samostatně.

  • Nejlepší alternativou je obvykle přesunutí dat do blízkosti nulového bodu Allplan. K tomuto účelu použijte funkci Posunout a při otázce "do bodu" pak volbu Globální bod v dialogovém panelu nástrojů. Další informace najdete v nápovědě Allplan pod hledaným výrazem Globální bod .



Upozornění:

Pokud se i na dále zobrazují data špatně, proveďte ještě tyto následující kroky:
Ukončit Allplan -> Allmenu -> Service -> Hotlinetools-> cleanup -> Allplan spustit.

Uložit PDF  FAQ_CS_Velke_souradnice.pdf
https://connect.allplan.com/ používá cookies  -  Více informací

Souhlasím