Výsledek hledání

1 - 10 (11)
Verze:  Allplan 2021 / Allplan 2020 / Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016  | Poslední změna: 30.09.2020
4 user(s) found this FAQ helpful

Otázka:

Dodatečně jste zakoupili licenční server. Jak se licenční server instaluje a uvádí do provozu?



Odpověď:

Program Allplan 2016 používá nový zjednodušený systém ochrany. Licencování programu Allplan je nyní založeno na CodeMeter Wibu Systems AG. K programu Allplan 2016 potřebujete produktový klíč, pomocí kterého můžete vaši licenciaktivovatonline.
Váš produktový klíč obdržíte na servisním portálu Allplan Connect na adrese http://connect.allplan.com/license
Pokud chcete licenční server nainstalovat, stáhněte si software pro licenční server na servisním portálu Allplan Connect nebo z našeho serveru FTP:

ftp://nemhotline:ha37jvg8f@ftp.nemetschek.de/download/Allplan/Lizenzserver/2017/DoWn-License_Server_Setup.zip

Licenční server Wibu je součástí ovladače CodeMeter, který se instaluje současně s programem Allplan. Pokud jste program Allplan na licenční server již nainstalovali, nemusíte instalovat žádný další software. Licenční server ale můžete nainstalovat i samostatně, bez programu Allplan.
Licenční server ale nainstalujte a aktivujte v každém případě ještě předtím, nežbudete instalovat program Allplan u klientů.

Aby byla možná aktivace licence online, musí být splněny následující předpoklady:

  • Přístup k internetu
  • Produktový klíč
  • Musí se jednat o licenci licenčního serveru, samostatné licence nemohou být v licenčním serveru používány.



Důležité:Dočasné vypůjčení (import) a vrácení licencí není v současné době možné. Tyto funkce budou k dispozici až s pozdějším hotfixem. Zákazníci, kteří tuto funkci využívají, by ještě nemělipřecházet na program Allplan 2016.


Instalacelicenčního serveru

  • Instalace licenčního serveru musí být provedena v 64bitovém systému Windows.
  • Na počítači, který má být použit jako licenční server, spusťte License Server Setup.
  • Klikněte na Instalovat.
  • Spusťte licenční server tím, že spustíte program License Settingszadejte v Aktivace licenceVáš produktový klíč a klikněte na Aktivovat licenci.
  • Pokud máte pro váš licenční server další licence, pak zadejte také tyto odpovídající produktové klíče a licence aktivujte.
  • Poté spusťte kontrolní centrum CodeMeter

Buď v nabídce Start Windows prostřednictvím CodeMeter -> CodeMeter Control Center. Nebo zadejte ve vyhledávací liště úvodní stránky „Codemeter“ a stiskněte ZADAT a poté klikněte v dialogu vpravo dole na WebAdmin.

Nebo:
Zadejte Localhost:22350do adresního řádku vašeho prohlížeče.

  • Přejděte na záložku Nastavení -> Server a aktivujte volbu Spustit síťový server.
  • Klikněte na Převzít.



Nastavení licenčního serveru (volitelně)

Správa licenčního serveru se provádí prostřednictvím aplikace CodeMeter WebAdmin.
Licenční službu lze spouštět a ukončovat prostřednictvím kontrolního centra CodeMeter.

  • Kontrolní centrum CodeMeter -> Akce -> Spustit/ukončit službu CodeMeter


Ochrana proti neoprávněnému přístupu
Standardně mohou licenci z licenčního serveru používat všichni uživatelé v LAN, kteří mají nainstalován ovladač CodeMeter.

  • Jednoduchá ochrana proti neoprávněnému přístupu: Zde můžete vložit seznam klientských názvů počítačů nebo IP adres, které mohou mít přístup k licenčnímu serveru.
  • Rozšířená ochrana proti neoprávněnému přístupu: Zde můžete regulovat přístup k licencím prostřednictvím globálních pravidel (pro všechny licence).


Vypůjčení licence
Vypůjčení licence v současné době ještě není možné.

Sledování licencí
Pokud chcete aktivovat sledování licencí, musíte v registru Windows nastavit položku HKEY_LOCAL_MACHINE\SOFTWARE\WIBU-SYSTEMS\CodeMeter\Server\CurrentVersion\LogLicenseTracking z 0 na 1 a poté znovu spustit službu CodeMeter.

Pokud byl v registru aktivován tento klíč, můžete prostřednictvím aplikace CodeMeter WebAdmin vytvořit na stránce 'Server -> Sledování licencí' grafickou zprávu, která vám bude zobrazovat používání vašich licencí po určité období. Zvolte období a licenci, pro které si přejete vytvořit vyhodnocení. Poté klikněte na „Vytvořit zprávu“. Pokud kliknete na jednotlivé proužky, získáte podrobné hodnocení za každý den nebo za každou hodinu.

Reporty se také ukládají v C:\ProgramData\CodeMeter\Logs



Instalace a konfigurace klientů

Serverová licence je v síti zpravidla rozpoznána automaticky.
Nainstalujte program Allplan na vašich klientských počítačích. Ve volbě konfigurace licence v dialogu zvolte Použít aktivní licenci. Řiďte se instrukcemi pro instalaci až do jejího ukončení.

  • Klienti nejsou aktivováni


Ve většině případů je licenční server v lokální síti nalezen automaticky. Pokud není vybrána žádná licence, pak se automaticky zvolí první vhodná volná licence.

U klienta je po provedení instalace možné v dialogu „Nastavit licenci“ výběr licence konfigurovat.
Allmenu -> Obslužné programy -> Nastavit licenci

Oblasti:

  • Aktivovat licenci: Tato oblast není pro klienty, kteří získali licenci z licenčního serveru relevantní
  • Vybrat licenci: Použijte tuto oblast v případě, pokud chcete koupit licenci z licenčního serveru nebo vlastníte více licencí a chcete zde jednu z licencí zvolit přednostně.
  • Spustit jako prohlížeč: Použijte toto tlačítko, pokud chcete spustit program Allplan jako prohlížeč.


Vybrat licenci
Zde se zobrazí názvy dostupných licencí i s příslušnými čísly pracovišť.
V části „Dostupné“ se zobrazí, kolik licencí je ještě dostupných. Klikněte na šipku rozbalovacího seznamu, abyste zobrazili uživatele, kteří právě používají licenci.

Priorita:
Přímým výběrem licence (zaškrtnutím) můžete označit jednu nebo několik licencí jako oblíbenou položku. Tato licence pak bude použita přednostně. Pomocí můžete označit licence, které nemají být použity. Pokud neučiníte žádné nastavení nebo jste jako oblíbenou položku označili několik licencí, program Allplan automaticky použije první nalezenou a volnou licenci.

Automaticky vyhledat licenční server:
Je-li aktivována tato volba, je automaticky rozpoznán licenční server v LAN. V některých případech (např. při spojení prostřednictvím VPN) se může stát, že nebude automaticky rozpoznán server, v tomto případě můžete server zapsat ručně (viz dodatečný název serveru).
Upozornění: Tato volba může být změněna jen v rámci správce Windows.

Dodatečný název serveru:
Pokud je deaktivována volba „Automaticky vyhledat“ nebo když nemohl být automaticky nalezen licenční server, můžete zde ručně zadat název nebo IP adresu serveru. Jestliže je aktivní funkce 'Automaticky vyhledat', můžete zde zadat dodatečný server. Po zadání názvu serveru klikněte na 'Aktualizovat', aby se zobrazily licence licenčního serveru. Několik názvů serverů je odděleno středníkem.


Upozornění:

Podrobnější informace o licenčním serveru v online nápovědě License Settings (klávesa F1).

Komunikace mezi programem Allplan a licenčním serverem probíhá přes protokol TCP/IP. Pro komunikaci se standardně používá port 22350pokud nebyl tento port změněn ve WebAdmin CodeMeter.

Pokud je na vašem počítači aktivní firewall, pak musí být uvolněn port 22350 pro TCP a UDP. Pokud váš firewall filtruje specificky podle uživatele, musíte uvolnit CodeMeter služby licenčního serveru CodeMeter.exe. Najdete jej v operačním systému Windows ve složce %Program Files (x86)%\CodeMeter\Runtime\bin. Poté v tomto firewallu definujte službu CodeMeter.exe jako výjimku. Uvědomte si, že funkce firewallu obsahují také některé antivirové programy. V případně pochybností kontaktujte příslušného výrobce.

Uložit PDF  FAQ_CS_Instalace_a_konfigurace_licencniho_serveru.pd...
Verze:  Allplan 2020 / Allplan 2019 / Allplan 2018  | Poslední změna: 03.11.2020
4 user(s) found this FAQ helpful

Otázka:

  • Proč nelze vytvořit elementy?
  • Z jakého důvodu nelze plán posouvat?
  • Proč se vytvoří elementy chybným způsobem?
  • Proč dojde k pádu při importu souboru DXF z katastrálního úřadu?
  • Jak to, že není správně poznaná kontura obtažené plochy?
  • Proč nefunguje stínování, resp. proč padá?
  • Proč se v animaci nezobrazují elementy správně?
  • Proč zčásti chybí kóty?
  • Proč se najednou točí výřez obrazovky?
  • Jak je možné, že nemají elementy při posunu/kopírování náhled?
  • Proč nejsou správné výpočty plochy?




Příčina:

Zkontrolujte nejprve, zda jste ve vlastnostech projektu nastavil Offset (Soubor -> Nový projekt, otevřít-> Označit projekt, kontextové menu -> Vlastnosti, do Allplan 2009 přes Nástroje -> Nastavení->Rozšířená konstrukce -> Nastavení). Pokud jsou zde nějaké záznamy, deaktivujte posun souřadnic (odstraňte zaškrtnutí).

Vyberte nyní funkci Nástroje -> Měření(->)Souřadnice.
Klikněte v půdorysu doprostřed dotčeného plánu.
Pokud by se zde zobrazovaly příliš vysoké hodnoty (např. x/y/z větší než 5000 m), pak se mohou objevit výše popsané jevy.

Systém nemůže u velmi vysokých souřadnic správně počítat data, resp. je znázornit. Tento efekt je silnější, pokud je víc dat umístěno na jednom tak vzdáleném bodě.



Řešení:

  • Aktivujte pod Nástroje -> Nastavení... -> Pracovní prostředí -> Všeobecné ZáznamPráci s velkými souřadnicemi optimalizovat(do V2009: Nástroje -> Nastavení -> Všeobecné nastavení -> Karta Ostatní -> Optimalizace pro práci s velkými souřadnicemi). Poté spusťte program Allplan znovu, aby se tato volba aktivovala.

Uvědomte si, že toto uživatelské nastavení je a případně musí být nastaveno pro všechny uživatele samostatně.

  • Nejlepší alternativou je obvykle přesunutí dat do blízkosti nulového bodu Allplan. K tomuto účelu použijte funkci Posunout a při otázce "do bodu" pak volbu Globální bod v dialogovém panelu nástrojů. Další informace najdete v nápovědě Allplan pod hledaným výrazem Globální bod .



Upozornění:

Pokud se i na dále zobrazují data špatně, proveďte ještě tyto následující kroky:
Ukončit Allplan -> Allmenu -> Service -> Hotlinetools-> cleanup -> Allplan spustit.

Uložit PDF  FAQ_CS_Velke_souradnice.pdf
Verze:  Allplan 2020 / Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016  | Poslední změna: 24.10.2019
3 user(s) found this FAQ helpful

Otázka:

Program Allplan se nespouští. V nastavení licence se v poli Výběr licence zobrazí hlášení „Nebyla nalezena žádná licence vhodná pro použití programu Allplan". Nebo obdržíte náhle chybové hlášení „Licence již není dostupná“ nebo „CmActLicense runtime system is not installed!“ nebo "NemAll_DataResource20.dll: Start Error 102". Program Allplan se poté již nespustí. Jak to lze odstranit?

Odpověď:

Zkontrolujte prosím následující body:

U klienta:

Nastavení licence můžete vyvolat pomocíAllmenu -> Obslužné programy -> Nastavit licenci

1. Byla licence případně u klienta zablokována?
Zkontrolujte nastavení licence, zda vaše zobrazená licence nebyla případně deaktivována ve 'Výběr licence' pomocí . Tím se zabrání používání licence.
Deaktivujte blokování používání licence. Vámi požadovanou licenci můžete také explicitně zaškrtnout. Díky tomu bude použita přednostně.
Pokud neprovedete žádné nastavení nebo jste jako oblíbenou položku označili několik licencí, Allplan automaticky použije první nalezenou a volnou licenci.


2. V nastavení licence zkontrolujte, zda nebylo případně omezeno vyhledávání serveru.

Zaškrtněte políčko u „Automaticky vyhledat licenční server“. Nyní by se vám měla zobrazit licence ze serveru.

Upozornění: V některých případech (např. při spojení prostřednictvím VPN) se může stát, že server nebude automaticky rozpoznán. V tomto případě můžete server manuálně zadat.


3. Lokální služba Windows používaná k licencování nefunguje správně.

Pokud je zablokovaná komunikace s lokální službou Wibu, nelze již licenci v programu Allplan nalézt. Často je příčinou antivirový program.
Definujte výjimku pro složku „Codemeter“. Najdete ji na: C:\Program files (X86)\Codemeter nebo na C:\Programme (x86)\Codemeter

Poté službu restartujte:

Spusťte kontrolní centrum CodeMeter
Buď v nabídce Start Windows prostřednictvím CodeMeter -> CodeMeter Control Center. Nebo zadejte ve vyhledávací liště úvodní stránky „Codemeter“.

Kontrolní centrum CodeMeter -> Akce -> Spusťte zde Spustit službu CodeMeter
Pokud by byla služba nastavena na spuštěno, tak ji ukončete a spusťte ji znovu.


Na licenčním serveru:

4. Zkontrolujte na serveru, zda je aktivována volba „Spustit síťový server“.

Spusťte na serveru kontrolní centrum CodeMeter.
Buď v nabídce Start Windows prostřednictvím CodeMeter -> CodeMeter Control Center. Nebo zadejte ve vyhledávací liště úvodní stránky „Codemeter“ a stiskněte ZADAT a poté klikněte v dialogu vpravo dole na WebAdmin.

Nebo:
Zadejte Localhost:22350do adresního řádku vašeho prohlížeče.

  • Přejděte na záložku Nastavení -> Server a aktivujte volbu „Spustit síťový server“.


Nyní aktualizujte nastavení licence u klienta tím, že stiskneteAktualizacenebo znovu vyvoláte obrazovku Nastavit licenci. Nyní by měla být licence u klienta viditelná.


5. Restartujte na serveru licenční službu.

Licenční službu lze spouštět a ukončovat prostřednictvím kontrolního centra CodeMeter.

  • Kontrolní centrum CodeMeter -> Akce -> Ukončit službu CodeMeter
  • Kontrolní centrum CodeMeter -> Akce -> Spustit službu CodeMeter


Nyní aktualizujte nastavení licence u klienta tím, že znovu vyvoláte obrazovku Nastavit licenci. Nyní by měla být licence u klienta viditelná.


6. Služba Windows na serveru používaná k licencování bude zablokována antivirovým programem.

Pokud je zablokovaná komunikace se službou Wibu, nelze již licenci v programu Allplan nalézt. Často je příčinou antivirový program.
Definujte výjimku pro složku „Codemeter“.
Najdete ji na: C:\Program files (X86)\Codemeter nebo na C:\Programme (x86)\Codemeter
Dále ještě definujte výjimku pro C:\Program Files\Allplan GmbH

Poté služby licenčního serveru restartujte:
Pokud by byla služba nastavena na spuštěno, tak ji ukončete a spusťte ji znovu.


7. Zkontrolujte firewall

Komunikace mezi programem Allplan a licenčním serverem probíhá přes protokol TCP/IP. Ke komunikaci se standardně používá port 22350, pokud port nebyl v CodeMeter WebAdmin změněn. Případné firewally by tedy měly být odpovídajícím způsobem konfigurovány a tento port ponechán prostupný pro vstup a výstup.

Pokud je na vašem počítači aktivní firewall, pak musí být uvolněn port 22350 pro TCP a UDP. Pokud váš firewall filtruje specificky podle uživatele, musíte uvolnit CodeMeter služby licenčního serveru CodeMeter.exe. Najdete jej v operačním systému Windows ve složce %Program Files (x86)%\CodeMeter\Runtime\bin. Poté v tomto firewallu definujte službu CodeMeter.exe jako výjimku. Uvědomte si, že funkce firewallu obsahují také některé antivirové programy. V případně pochybností kontaktujte příslušného výrobce.

Uložit PDF  FAQ_CS_Licencni_server_-_Neni_nalezena_zadna_licence...
Verze:  Allplan 2021 / Allplan 2020 / Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016  | Poslední změna: 30.09.2020
7 user(s) found this FAQ helpful

Otázka:

Na Vašem počítači nemáte přístup na internet a chtěli byste aktivovat produktový klíč. Jak je třeba zde postupovat?


Odpověď:

Pokud chcete na počítači, který nemá přístup na internet, aktivovat licenci, můžete vygenerovat soubor s požadavkem na licenci, který pomocí jiného počítače, který má přístup na internet, nahrát do servisního portálu Allplan Connecta následně stáhnout soubor pro aktualizaci licence.

Upozornění: Pamatujte si, že offline aktivovanou licenci lze také vrátit pouze offline. Navíc musíte nahrát potvrzující soubor, abyste mohli licenci vrátit offline.

Aby bylo možno licenci aktivovat offline, musí být splněny následující předpoklady:

  • Platný produktový klíč
  • Instalovaný driver (ovladač) CodeMeter
  • Další počítač s přístupem na internet


1. Na počítači bez přístupu na internet: Instalovat driver (ovladač) CodeMeter
Driver (ovladač) CodeMeter se instaluje při některé z následujících akcí:

  • Při instalaci produktu Allplan. Instalace nemusí proběhnout úplně, driver CodeMeter Treiber se instaluje již na počátku instalace produktu Allplan, když budete vyzváni k volbě konfigurace licence.
  • Samostatnou instalací CodeMeterRuntime64.msi (např. na DVD Allplan ve složce \Drv\Wibu). Následně musíte ještě CodeMeter spustit a importovat soubor Allplan_GmbH.wbb ze stejné složky.
  • Alternativně můžete Allplan instalovat také jako prohlížeč.


2. Na počítači bez přístupu na internet: Vygenerovat soubor s požadavkem na licenci

  • Spusťte CodeMeter Control Center (Windows 7: V nabídce Start systému Windows klikněte na CodeMeter - CodeMeter Control Center. Windows 8: Ve vyhledávací liště úvodní stránky Codemeter vložte a stiskněte ENTER).
  • Aktivujte záložku Licence v kontejneru licencí Allplan GmbH.
  • Klikněte v CodeMeter Control Center na Aktualizace Licence a pak na Další.
  • Zvolte možnost Požadavek licence a klikněte na Další.
  • Vložte cestu a jméno souboru a uložte soubor s požadavkem licence *.WibuCmRaC.
  • Zkopírujte soubor s požadavkem licence *.WibuCmRaC na počítač s přístupem na internet.


3. Na počítači s přístupem na internet: Nahrajte soubor s požadavkem licence a obdržíte soubor pro aktualizaci licence

  • Otevřete stránku https://connect.allplan.com/admin/licensing-dashboard/checkout-offline.html, vložte Váš produktový klíč a klikněte na Submit.
  • Klikněte na Vybrat soubor, vyberte soubor s požadavkem licence *.WibuCmRaC a pak klikněte na Pokračovat, aby se soubor s požadavkem licence nahrál.
  • Klikněte na Stáhnout soubor pro aktualizaci licence.
  • Soubor pro aktualizaci licence se uloží do složky, kterou jste určili v prohlížeči jako složku pro stahování (normálně C:\Užiatelé\$Jméno uživatele\Stahování).
  • Stažený soubor pro aktualizaci licence zkopírujte do počítače bez přístupu na internet.


4. Na počítači bez přístupu na internet: Nahrajte soubor pro aktualizaci licence

  • Klikněte v CodeMeter Control Center na Aktualizace licence a pak na Další.
  • Zvolte možnost Aktualizace licence a klikněte na Další.
  • Zadejte cestu a jméno souboru s aktualizací licence a klikněte na Použít.

Licence je nyní k dispozici pro Allplan a je viditelná pod Výběr licence.

5. Vygenerování a nahrání potvrzovacího souboru
Pokud byste později chtěli vrátit licenci aktivovanou offline, abyste ji mohli např. používat na jiném počítači, měli byste bezpodmínečně vygenerovat a nahrát potvrzovací soubor *.WibuCmRaC.

  • Na počítači bez přístupu na internet: Klikněte v CodeMeter Control Center na Aktualizace Licence a pak na Další.
  • Zvolte možnost Vygenerovat potvrzení a klikněte na Další.
  • Zadejte cestu a jméno potvrzovacího souboru a klikněte na Použít.
  • Zkopírujte potvrzovací soubor na počítač s přístupem na internet.
  • Klikněte na stránce https://connect.allplan.com/admin/licensing-dashboard/checkout-offline.htmlna Vybrat soubor a vyberte v předchozím kroku vygenerovaný potvrzovací soubor *.WibuCmRaC.
  • Klikněte na Nahrát potvrzení.



Podrobné informace o tom, jak se licence offline vrací zpět, najdete v nápovědě online (klávesa F1) v Nastavení licence
Allmenu -> Obslužné programy -> Nastavení licence
Otevřete nápovědu a přejděte zde na záložku 'Obsah' -> Udělení Licence pro Allplan pomocí produktového klíče -> Vrátit licenci offline (bez přístupu na internet).

Uložit PDF  FAQ_CS_Aktivace_licence_(bez_pristupu_na_internet).p...
Verze:  Allplan 2020 / Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016  | Poslední změna: 28.02.2020
Not voted yet. Be the first to vote this FAQ as helpful!

Otázka:

Jak lze licenční server přesunout na nový server?



Odpověď:
Pokud aktivujete licenci/licence online zadáním produktového klíče, můžete licenci/licence vrátit a poté ji použít na jiném serveru. Vrácení licence funguje pouze v případě, že server má k dispozici přístup na internet.


Vrácení licence

Jak vrátit licenci online

  • Spusťte licenční server tím, že spustíte program License Settings.
  • Klikněte vlevo na Aktivovat licencia poté na licenci, kterou si přejete vrátit.
  • Klikněte na Vrátit licenci.
  • Pokud máte na vašem licenčnímu serveru další licence, pak vraťte také tyto příslušné licence.


Licence může být nyní aktivována na jiném serveru.

Pro instalaci licenčního serveru na nový server si stáhněte software pro licenční server na servisním portálu Allplan Connect.
Aby byla možná instalace licence online, musí být splněny následující předpoklady:

  • Přístup k internetu
  • Produktový klíč



Instalace licenčního serveru na novém serveru

  • Spusťte na novém serveru License Server Setup.
  • Klikněte na Instalovat.
  • Spusťte licenční server tím, že spustíte program License Settingszadejte v Aktivace licenceVáš produktový klíč a klikněte na Aktivovat licenci.
  • Pokud máte pro váš licenční server další licence, pak zadejte také tyto odpovídající produktové klíče a licence aktivujte.
  • Poté spusťte kontrolní centrum CodeMeter

Buď v nabídce Start Windows prostřednictvím CodeMeter -> CodeMeter Control Center. Nebo zadejte ve vyhledávací liště úvodní stránky „Codemeter“ a stiskněte ZADAT a poté klikněte v dialogu vpravo dole na WebAdmin.

Nebo:
Zadejte Localhost:2235do adresního řádku vašeho prohlížeče.

  • Přejděte na záložku 'Nastavení – Server' a aktivujte volbu Spustit síťový server.
  • Klikněte na Převzít.



Převod klientů

Serverová licence je v síti zpravidla rozpoznána automaticky a u klientů se licence zobrazí z nového serveru.

Zkontrolujte u klienta v nastavení licencí výběr licence

Allmenu -> Obslužné programy -> Nastavení licence -> Výběr licence

Priorita:
Zaškrtnutím licencí můžete označit jednu nebo několik licencí jako oblíbené. Tato licence pak bude použita přednostně. Pomocí můžete označit licence, které nemají být použity. Pokud neprovedete žádné nastavení nebo jste jako oblíbenou položku označili několik licencí, Allplan automaticky použije první nalezenou a volnou licenci.

Automaticky vyhledat licenční server:
Je-li aktivována tato volba, je v LAN automaticky rozpoznán licenční server. V některých případech (např. při spojení prostřednictvím VPN) se může stát, že server nebude automaticky rozpoznán. V tomto případě můžete server manuálně zadat (viz dodatečný název serveru).
Upozornění:Tato volba může být změněna jen v rámci správce Windows.

Dodatečný název serveru:
Pokud deaktivujete 'Automaticky vyhledat' nebo když nemohl být automaticky nalezen licenční server, můžete zde manuálně zadat název nebo IP adresu serveru. Jestliže je aktivní funkce 'Automaticky vyhledat', můžete zde zadat dodatečný server. Po zadání názvu serveru klikněte na Aktualizovat, aby se zobrazily licence licenčního serveru. Několik názvů serverů je odděleno středníkem.


Upozornění:

Podrobnější informace o licenčním serveru v online nápovědě License Settings (klávesa F1).

Komunikace mezi programem Allplan a licenčním serverem probíhá přes protokol TCP/IP. Pro komunikaci se standardně používá port 22350pokud nebyl tento port změněn ve WebAdmin CodeMeter.

Pokud je na vašem počítači aktivní firewall, pak musí být uvolněn port 22350 pro TCP a UDP. Pokud váš firewall filtruje specificky podle uživatele, musíte uvolnit CodeMeter služby licenčního serveru CodeMeter.exe. Najdete jej v operačním systému Windows ve složce %Program Files (x86)%\CodeMeter\Runtime\bin. Poté v tomto firewallu definujte službu CodeMeter.exe jako výjimku. Uvědomte si, že funkce firewallu obsahují také některé antivirové programy. V případně pochybností kontaktujte příslušného výrobce.

Uložit PDF  FAQ_CS_Prevod_licencniho_serveru_na_novy_server.pdf ...
Verze:  Allplan 2020 / Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016 / Allplan 2015 / Allplan 2014 / Allplan 2013 / Allplan 2012  | Poslední změna: 30.01.2020
1 user(s) found this FAQ helpful

Úloha:

Program Allplan je lokálně nainstalovaný na vícero pracovních místech a Vy nyní chcete změnit instalaci tak, abyste měli přístup na společnou síť.



Poznámka:

Před převodem ze samostatné instalace na síťovou proveďte bezpodmínečně úplnou zálohu dat na všech pracovištích.
Doporučujeme, aby tyto práce provedl zkušený technik naší společnosti!



Návod:

Následuje návod pro převod vícero lokálně nainstalovaných pracovních míst Allplan s vlastními projekty na pracovní místa se společným síťovým diskem bez síťového manažera.

1. Příprava
Určete jedno z pracovních míst, na které se nahrají všechny projekty a standardy kanceláře. Toto pracovní místo budeme dále nazývat Hlavní pracovní místo.
V prvním kroku se všechny projekty nahrají na hlavní pracovní místo.

1.a Kopírovat zdroje do projektu
Aby se zabránilo odchylkám ve standardu kanceláře, převedou se nejprve zdroje projektů do projektu.
Pro každý projekt proveďte následující nastavení:
Allplan -> Soubor -> ProjectPilot / Správa -> projekty volit jednotlivě -> pravé tlačítko myši -> Vlastnosti -> karta Nastavení
Zadejte případně cestu pro 'Definice per / čar ', 'Fonty', 'Vzor, Šrafy, Plošný styl', 'Prutové výztuže a rohože', 'Struktura hladin, styl čar, typ plánu' a 'Výběr atributů' z 'Kanceláře' na 'Projekt'.
Odpovídající elementy se překopírují přímo ze standardu kanceláře do projektu, a je tak zajištěno, že nastavení pro dotčený projekt budou stejná, i když budou překopírovaná na nový server s novám standardem kanceláře.

1.b Jméno složky shodné s názvem projektu
Zvolte v kartě 'Všeobecné' nastavení 'Název složky shodný s názvem projektu ', pokud chcete projekty sloučit cestou 2b.

1.c Barva pera (Barva zobrazuje pero)
Barva pera pro nastavení Barva zobrazuje pero se vztahuje k uživateli a neukládá se do projektu, nýbrž do uživatelského nastavení ve složce uživatele (...\Usr).

2.a Uložení projektů vedlejších pracovních míst a nahrání na hlavní pracovní místo (doporučená metoda)
Uložte jednotlivé projekty na vedlejších pracovních místech přes Allmenu Zálohování dat -> Vytvořit zálohu -> Pojmenovaný projekt.
Jedním tahem lze uložit víc projektů.
Zadejte prostřednictvím Allmenu -> Konfigurace -> Zálohovací zařízení -> Vyhledat složkusložku zálohy na místním disku nebo v síti.

Pak se nahrají zálohované projekty na hlavním pracovišti přes Allmenu -> Zálohování dat -> Nahrát zálohu -> pojmenovaný projekt. Jednotlivé projekty lze na hlavním pracovním místě v programu Allplan ve Správě nově založit, nebo během procesu načítání lze vytvořit přímo nový projekt.

2.b Uložení projektů vedlejších pracovních míst a nahrání na hlavní pracovní místo (zvláštní řešení)
Toto zvláštní řešení by se mělo provádět pouze ve výjimečných případech a zkušenými uživateli Windows.
Zde se projekty nahrávají na hlavní pracovní místo pomocí Průzkumníka Windows:
Pokud se objevují dvě stejná jména projektů, pak se musí před zálohováním přejmenovat.

Potom se na hlavním pracovním místě přejmenuje existující soubor project.dat ve složce Prj.
Zvolte v Allmenu -> Service -> Hotline-Tools -> reorg -> Obnovit soubor správy projektu
Vytvoří se nový soubor projektové správy (project.dat), který by měl obsahovat všechny projekty s projektovými jmény.

Nyní je na hlavním pracovním místě poslední stav všech projektů kanceláře.

3. Sloučit projektový standard
Zkopírujte na vedlejších pracovních místech v ProjectPilotu elementy k převzetí (symboly, objekty, soupisky atd.) do externí cesty, která může být samozřejmě nastavena na společně využitelnou síťovou složku.
Ve druhém kroku zkopírujte na hlavním pracovním místě v ProjectPilot přes externí složku elementy k převzetí do standardu kanceláře.

4. Zálohování dat

  • Zazálohujte projekty, standard kanceláře a uživatelská nastavení na hlavním pracovním místě:
    Můžete to udělat překopírováním cest ..\prj (projekty), ..\std (standard kanceláře) a ..\usr (uživatelská složka) do zálohovacího adresáře (např. Nemsic) na pevném disku.
  • K tomu zazálohujte na každém samostatném počítači adresář ..\local.
  • Exportujte pro každého uživatele nastavení povrchů do souboru: Allplan -> Extra -> Přizpůsobit... -> Export...


5. Odinstalování
Odinstalujte program Allplan ze všech pracovních míst.

6. Nová instalace
Před novou instalací stejné verze se na budoucím datovém serveru zřídí adresář (např. Nemdaten) a uvolní se jako Nemdata. V tomto adresáři se vytvoří podadresář Allplan.

Nyní dojde k nové instalaci stejné verze.na všechny pracovní místa.

Při instalaci zadejte následující instalační cesty:
Programová složka:
lokální (např. C:\Programy\Nemetschek\Allplan)
Centrální složka souborů:
zvolit Prohledat -> Síť...
Vyhledejte uvolněný adresář Nemdaten a zvolte složku Allplan.

Pak může být provedena instalace.

7. Spustit test a nahrát zpátky zálohu
Po úspěšné instalaci (otestujte spuštění programu Allplan) se překopírují zálohované adresáře ..\prj a ..\std z hlavního pracovního místa do nového serverového adresáře ...\Nemdaten\Allplan.

Pomocí exploreru pak překopírujte obsah předchozí lokální složky uživatele (…\usr\local) do počítače do složky právě nově nainstalovaného počítače.

8. Aktualizace souboru správy projektu
Přejmenujte soubor project.datve serverové složce...\Nemdaten\Allplan\Prj inproject.alt . Pak proveďte následující kroky:
Allmenu -> Service -> Hotline-Tools -> reorg -> Obnovit soubor správy projektu

9. Souhrn
Všechna pracovní místa mají nyní přístup na společný síťový adresář, se stejným Projekt-Poolem a kancelářským standardem.
U této varianty instalace může jeden uživatel přistupovat ve stejný okamžik na jeden projekt, současná práce více uživatelů na jednom projektu je možná pouze při instalaci programu Allplan se síťovým manažerem.

Uložit PDF  FAQ_CS_Prevod_samostatneho_pracovniho_mista_do_site_...
Verze:  Allplan 2015 / Allplan 2014 / Allplan 2013  | Poslední změna: 14.02.2019
Not voted yet. Be the first to vote this FAQ as helpful!

Dotaz:

Co lze učinit, když se Allplan nespouští a vypisuje se následující hlášení:
"HW klíč (Hardlock) nebyl nalezen na paralelním nebo USB portu!"



Odpověď:

Allplan je pro Windows 8 od verze 2013-0-1certifikován, tedy s Hotfix 1 certifikován pro Allplan 2013-0.

U kombinace Windows 8 a HW-klíče by se měla instalace v každém případě provádět s instalačním paketem, který je k dispozici pro stažení, protože pouze tak je instalován pro Windows 8 požadovaný ovladač pro HW-klíč.
To není možné za použití Hotfix.


Kdybyste měli problémy se stažením instalačního paketu 2013-0-1, tak můžete také jako alternativu nainstalovat vaši V2013-0 (64 bitová instalace) z DVD a potom stahovat pouze Hotfix 2013-0-1 (64 bitová instalace) (klikněte v Allplan Connect přímo na nadpis 'nejaktuálnější Hotfixes' abyste získali zobrazení všech Hotfixes) a nahrajte.

Při této variantě ale není současně instalován vhodný ovladač pro HW-klíč (Hardlock) pro Windows 8. Můžete jej ale instalovat dodatečně, příslušný ovladač HW-klíče je připojen jako příloha.

Postup instalace:
Rozbalte soubor 'haspdinst.exe' do libovolné složky např. c:\Ovladače a otevřete okno příkazového řádku:
Klávesa Windows + X -> Příkazový řádek (Správce)
Změňte složku zadáním "cd c:\Ovladače" .

Staré ovladače odinstalujte zadáním následujícího příkazu:
haspdinst -fremove
Pak nainstalujte nový ovladač pomocí:
haspdinst -install


Upozornění:

Vyjádření k provozní způsobilosti starších verzí Allplanu nemůžeme poskytnout.

Uložit PDF  FAQ_CS_Allplan_2013_se_nespousti_z_Windows_8.pdf ...
Verze:  Allplan 2015 / Allplan 2014 / Allplan 2013  | Poslední změna: 30.11.2017 17:22
Not voted yet. Be the first to vote this FAQ as helpful!

Dotaz:

Jak se instaluje a uvádí do provozu server NemSLock?



Odpověď:

Zkontrolujte před instalací, jestli je Vaše dodávka kompletní:

  • Předběžné licence pro server NemSLock, např. 1234567a_001_psd.nslsrv
  • Předběžné licence pro klientskou instalaci, např. 1234567a_001_psd_client.nslock



Instalace serveru NemSLock

  • Spusťte setup serveru NemSLock. Aktuální Setup najdete na našem serveru FTP:

ftp://nemhotline:ha37jvg8f@ftp.nemetschek.de/download/Allplan/Lizenzserver/2014/allplan2014-nemslock-lizenz.zip

  • Vyberte jeden z předběžných licenčních souborů pro server NemSLock. Tyto licence jsou platné po dobu 30 dní, obsahují ale z Vámi koupené konfigurace pracovního místa každé pracovní místo jen jednou. Kompletní počet pracovních míst získáte teprve po nahrání zaregistrované licence (viz níže). Pokud jste si u nás zakoupili pouze jednu konfiguraci pracovního místa, pak dostanete samozřejmě pouze jednu předběžnou licenci.
  • Při volbě upravené instalace máte možnost nainstalovat následující programy:
    Konzole
    Pomocí tohoto programu se spravuje server NemSLock. Konzolu lze nainstalovat i na dalších počítačích, aby odtud mohla provádět správa serveru. Se serverem může být ale spojena vždy pouze jedna konzola.
    Server
    Vlastní licenční server.
    Logviewer
    Nástroj k jednoduchému vyhodnocení logfilů serveru NemSLock

Obvykle se instalují všechny uvedené programy.
Jestliže jste dostal více předběžných licencí pro server NemSLock, potom nahrajte zbývající licence po instalaci pomocí konzole serveru. Postup nahrávání je vysvětlen v bodě "Nahrávání licencí" .


Registrace licence(í)

  • Otevřete serverovou konzoli NemSLock 2006, buď pomocí odpovídající ikony na Vaší ploše, nebo pomocí Start -> Všechny programy -> Server NemSLock 2006 -> Server konzola NemSLock 2006.
  • Přepněte v levé liště na moduly licencí
  • Vyberte pracovní místo, které má být registrováno. Pokud je Vaše licence pro konfiguraci více pracovních míst, musíte za každé pracovní místo poslat registraci. Pak je potřeba nahrát každý registrovaný licenční soubor.
  • Klikněte na tlačítko "Registrace produktu (register.txt)".
  • Klikněte na Upravit.
  • Vyplňte všechna pole alespoň jednou * . Pečlivě vyplňte e-mailovou adresu, protože na tuto adresu se bude zasílat registrovaná licence, neposílá se na adresu odesílatele registrace produktu. Ukončete vyplňování kliknutím na OK.
  • Klikněte na "Sestavit soubor pro registraci". Nyní se otevře Průzkumník Windows a zobrazí soubor register.txt. Jestliže by bylo okno uzavřeno, naleznete soubor v programové složce serveru NemSLock. Jestliže jste program nainstaloval navrženou cestou, je cesta tato:
    C:\Program Files (x86)\Nemetschek\NemSLock Server 2006\Programs\License
  • Nyní můžete použít všech možností Průzkumníka Windows, abyste registrační soubor ze sítě nebo flash-disku zkopíroval na počítač s internetovým připojením a odtud e-mailem odeslal nám.
  • Zašlete e-mail s žádostí o registraci na tuto adresu: register@nemetschek.de



Nahrání licencí

  • Otevřete server konzoli NemSLock 2006.
  • Klikněte v levé liště na "Ukončit server"
  • Přepněte v levé liště na "moduly" licencí
  • Klikněte na "Hledat" a vyberte registrovaný licenční soubor
  • Klikněte na "Načtení licenčního souboru"
  • Poté můžete restartovat server pomocí "Spustit server"



Seřízení uživatelů (volitelně):

  • Při instalaci je Předdefinovaný uživatel ALLzřízen automaticky. Jestliže nebyl zřízen další uživatel, obdrží každý uživatel oprávnění uživatele ALL. Standardně může tento uživatel používat všech licencí, ale žádné licence odhlašovat. Dvojkliknutím na uživatele můžete oprávnění uživatele změnit.
  • . Předdefinovaný uživatel ALLdovoluje všem uživatelům, kteří mají přístup na server, užívání licencí, aniž jsou explicitně na serveru uloženi. Teprve kdybyste si přál přiřadit jednotlivým uživatelům specifická práva nebo pouze vybraným uživatelům přístupová práva, je nutné uložit jednotlivé uživatelské profily. Ty mohou být jako doplněk uloženy k Předdefinovaný uživatel ALL. Pouze kdybyste si přál pracovat výhradně s individuálními uživateli, potom byste měl předdefinovaného uživatele ALL deaktivovat tím, že mu odejmete právo k používání licence.
  • . Předdefinovaný uživatel ALLmá práva administrátora, pokud není žádný jiný uživatel uložen a za administrátora určen. Jakmile je administrátor určen, zanikají pro ALL práva administrátora.
  • Uživatelé jsou zapisováni do souboru users.mcf. Je-li služba licenčního serveru pozastavena, soubor smazán a služba opět spuštěna, má Předdefinovaný uživatel ALLopět práva administrátora a každý uživatel může opět z konzole licenční server spravovat.
  • Uživatelský administrátor není zvláštním uživatelem, tzn., jestliže jeden nebo více uživatelů byli prohlášeni za administrátora, potom může vždy pouze jeden spouštět konzoli pro tento licenční server.
  • Jestliže při uložení individuálních uživatelů nemá ještě nikdo práva administrátora, potom při uložení nového uživatele je ten, který uživatele ukládá, dotazován, zda by nechtěl nadále sám jako administrátor zapisovat.


Jestliže je použita doména (autentifikace uživatele na serveru Windows), může být uvedena současně. Toho ale není naléhavě třeba. Když není použita žádná doména, jsou uživatelé jednoduše ukládáni pod svým uživatelským jménem z Windows.

Uživatelská konta a jejich přístupová práva jsou zapisována jako ASCII-text do souboruusers.mcf .

Soubor je ve složce \Programs der NemSLock Server Installation.(Programy instalace serveru NemSLock.). Tento soubor nesmí být přejmenován, smazán nebo přesunut. Jestliže už není nalezeno k tomuto souboru žádné spojení, musíte ukončit NemSLock Server, provést nový start a všechny uživatele znovu zapsat. . Předdefinovaný uživatel ALLzůstává zachován.

Upozornění:
Zkušení administrátoři mohou používat PowerShell-Skript NemGenUsers.ps1. Ten je rovněž ve složce \Programs der NemSLock Server Installation, resp. je použitelný jako FAQ v Allplan Connect:

connect.allplan.com/cs/faqid/20120907161911.html



Instalace a konfigurace klientů

  • Klienti se instalují jedním ze zaslaných licenčních souborů nslock, ne s trial-licencí nebo serverovou licencí. Který z klientských licenčních souborů se použije, je nepodstatné, protože vlastní licence přijde později z licenčního serveru.
  • Klienti nejsou registrováni.
  • Při převodu z HW klíče na server NemSLock musí být u klienta provedena instalace aktualizace pomocí licenčního souboru nslock.


U klienta se po instalaci převede správa licencí na licenční server:

  • Start -> Všechny programy -> Nemetschek -> Nemetschek SoftLock 2006 -> Správa licencí
  • Vyberte dole "NemSlock-Server konfigurovat", jestliže okno pro spojení k licenčnímu serveru by mělo být skryto. Nejlépe aretujte spodní okno kliknutím na symbol napínáčku na pravém okraji spodního okna.
  • Do prázdného pole zaneste jméno počítače, resp. IP adresu licenčního serveru. Potom klikněte vedle vpravo na "Aktualizovat".
  • Nyní si může uživatel zvolit jedno z možných nabízených pracovních míst.
  • Když jste se úspěšně spojil s licenčním serverem, odstraňte prosím případně nastavené zaškrtnutí u Trial-licencí v horní oblasti.
  • Po kliknutí na Zavřít je konfigurace dokončena a lze spustit program Nemetschek.



Upozornění:

  • Pokud si uživatel zvolí konfiguraci více pracovních míst, pak se tyto také obsadí na licenčním serveru při spuštění programu Nemetschek, tzn., že jedním spuštěním programu Allplan dojde k obsazení dvou různých licencí Allplan.
  • od 2014-1: Se musí aktuální stav správy licence (od verze souboru 1. 0. 26. 153) najít pod Správa licencí - Nastavení- Systém) instalován, pak můžete volit i více licencí. Pokud se jedna z vybraných licencí právě používá, zvolí se automaticky další vhodná volná licence.
  • Komunikace se serverem probíhá pomocí TCP/IP přes port 10977. Evtl. firewally by měly být tedy nakonfigurovány a měly by tento port nechat prostupný.
  • Licenční server jakož i licence jsou směrem dolů kompatibilní a lze je používat i se staršími verzemi Allplan.
Uložit PDF  FAQ_CS_Instalace_a_konfigurace_serveru_NemSLock.pdf ...
Verze:  Allplan 2015 / Allplan 2014 / Allplan 2013 / Allplan 2012 / Allplan 2011  | Poslední změna: 08.05.2019
2 user(s) found this FAQ helpful

Otázka:

Allplan byl instalován s předběžnou licencí Softlock ("Kundennummer_Arbeitsplatz_psd.nslock") ("Číslo zákazníka_Pracoviště_psd.nslock"), status je ve Správě licencí zobrazován jako "Trial".
Jak může být tato licence registrována (schválena)?



Odpověď:

Ve správě Softlocku je sestavena žádost o registraci a e-mailem odeslána do registračního automatu na register@nemetschek.de.
Po nahrání licenčního souboru, který přijde jako odpověď, je licence uvolněna.
Níže jsou popsané jednotlivé kroky potřebné k registraci.



Upozornění:

  • S předběžnou licencí lze spustit program Allplan v režimu trial (obvykle 30 dní). S programem můžete pracovat bez omezení.
    Po uplynutí lhůty trialu můžete program Allplan spustit jen ještě jako prohlížeč, ale kdykoliv můžete zažádat o definitivní licenci a tu nahrát.
  • Pokud používáte Windows Vista, pak spusťte správu licencí Nemetschek vždy jako administrátor přes
    Start (kulatý symbol Windows vlevo dole) -> Všechny programy -> Nemetschek -> Nemetschek SoftLock 2006 -> Správa licencí
    Klikněte na "Správu licencí" pravým tlačítkem myši a v kontextovém menu zvolte "Vykonat jako administrátor".




Postup:

1. Tímto způsobem si vyžádáte registrovanou licenci pro Váš počítač.

  1. Klikněte v Seznamu úloh Windows na Start - (Všechny) Programy - Nemetschek - Nemetschek Softlock 2006 - Správa licencí. (nebo Allmenu -> Obslužné programy -> Licence -> Správa licencí (NemSLock)

    U Windows Vista spusťte Správu licencí vždy jako administrátor, přes Start - Všechny programy - Nemetschek - Nemetschek Softlock 2006 - Správa licencí.
    Klikněte pravým tlačítkem myši na Správa licencí a potom v kontextovém menu na Provádět jako administrátor.
  2. Označte pracoviště, které má být zaregistrováno, pomocí modrého zvýraznění.

    Upozornění:Zaregistrovat můžete pouze pracoviště, která jste zakoupili. Pokud jsou zde nabízena pouze pracoviště s čísly mezi 90 a 99 (= trial licence s časovým omezením), pak nejdříve nahrajte časově omezenou osobní licenci pro pracoviště.
  3. Klikněte nahoře naŽádost o licenci.

    Pomocník pro Žádost o licencije spuštěn. Dialog Pěkně vítám u žádosti o licencivás bude informovat o postupu.
  4. Klikněte na Další>.
    Dialogové pole Data zákazníka je zobrazeno.

    Upozornění: Pro editování dat zákazníka jsou nutná práva administrátora. Není-li tomu tak, obdržíte příslušné hlášení. Ukončete správu licencí NemSLock a spusťte znovu přes kontextové menu s nastavením Provádět jako administrátor.
  5. Zadejte licenční kódy a údaje Vaší kanceláře:

    - Jestliže u Client ID (identifikace)00000000 (osmkrát cifra nula) a u CD-KeyFFFFFFFF (osmkrát velkými písmeny) je zapsáno, potom máte u instalace programu Nemetschek vybráno nastaveníLicence Trial s omezenou dobou platnosti.
    Nahrajte nejdříve časově omezenou osobní licenci vhodnou pro pracoviště, než vytvoříte registrační požadavek.

    - Jestliže Client ID (identifikace)a CD-Keynesouhlasí s čísly na dodacím listu (např. překlepy, nedodržování psaní malých a velkých písmen apod.), pak zadejte Client ID a CD Key ručně.

    - Všechna pole musí být vyplněna.

    Dávejte pozor zejména na správnou e-mailovou adresu, protože registrovaná licence a zpětné odpovědi na dotazy statutu licence se posílají na zde uvedenou adresu.

    Upozornění:Kontrolujte zápisy u Client ID (identifikace)(číslo zákazníka) a CD-Keya porovnejte údaje s čísly na vašem dodacím listu od firmy Nemetschek. Pro CD-Keyjsou normálně používány pouze číslice 0-9 a písmena A-F velká.

    Tip: Kódy jsou obsaženy také v časově omezeném osobním licenčním souboru (*_psd.nslock). Pokud otevřete licenční soubor v editoru a přesunete se k informačnímu bloku na jeho konci, můžete následně kódy za ZÁKAZNÍKEM a CDKEY zkopírovat do schránky a vložit do polí pro zápis.
  6. Klikněte na Další>.
  7. Vyberte Program, verzi a pracoviště a klikněte na Další>.

    Upozornění: U neplatné Client ID (identifikace)(např. u licence Trial) nemůžete dialog užitím OKpotvrdit; příslušné hlášení je zobrazeno.
  8. Zvolte si, jak chcete odeslat registrační soubor a klikněte na > Další>.

    Emailový program odstartovat ...
    Bude vytvořen a uložen soubor register.txt. Nyní se otevře váš standardní program pro práci s e-maily. Die Registrační soubor je automaticky připojen k e-mailu a jako adresa je register (please no spam) @ (please no spam) nemetschek.dezapsáno.

    Uložit registrační soubor ...
    Registrační soubor "register.txt" je sestaven a uložen. Potom je Průzkumník Windowsspuštěn a otevřena složka, ve které je registrační soubor uložen. Nyní můžete využít všech možností Průzkumníka Windows, registrační soubor připojit k e-mailu, nakopírovat přes síť na počítač s připojením na internet atd.

    Zároveň obdržíte přehled dat, se kterými se vytvořil soubor registrace.
  9. Klikněte na Dokončit.
  10. Ukončete Správu licencí NemSLock Lizenzverwaltung uzavřením.


Během několika málo minut dostanete e-mail od společnosti Nemetschek. Tato zpráva vás informuje o průběhu registrace a ve standardním případě bude obsahovat registrovaný licenční soubor.

Upozornění: Registrovaný licenční soubor je generován automatizovaným systémem zpracování. Dodatečné informace nebo poznámky v přijatých e-mailech se v průběhu registrace nečtou. Takové informace prosím zasílejte přímo Vašemu kontaktnímu partnerovi ve společnosti Nemetschek.



2. Nahrát licenční soubor

Krátce po odeslání žádosti o registraci podle bodu 1 na adresu register@nemetschek.de bude zaslán definitivní licenční soubor na dříve uvedenou e-mailovou adresu.
Ten je nahráván následujícím způsobem.

  • Uložte nejprve licenční soubor na pevný disk nebo na jiné Vámi zvolené místo.
    Pokud je licence zabalená jako soubor zip, rozbalte jej.
  • Dvojitým kliknutím na licenční soubor ("Kundenummer_Arbeitsplatz.nslock") potom načtete licenci.
    Zobrazí se potvrzující dialog "Načtení licenčního souboru".
  • Alternativně lze licenční soubor také načíst ve správě licencí přes (Start -> (Všechny) Programy -> Nemetschek -> Nemetschek SoftLock 2006 ->Správa licencí).
    Ve správě licencí Nemetschek SoftLock - správa licencí" je kvůli tomu kliknuto na "Načíst licenci" a licence vybrána pomocí "Hledat...".
    Pomocí "Dokončit" se načítání ukončí.


Upozornění:

Na jednom počítači by nemělo být registrováno více licenčních souborů pro pracovní místo, protože pracovní místa se tím "propojí". Bez pomoci supportu (podpory) není možné je oddělit a přenést na jiné počítače.

Uložit PDF  FAQ_CS_Nemetschek_Softlock_-_Prvni_kroky_po_dodavce....
Verze:  Allplan 2020 / Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016  | Poslední změna: 23.09.2019
Not voted yet. Be the first to vote this FAQ as helpful!

Otázka:
Získal jste novou licenci a nový produktový klíč pro Allplan 2016. Používáte ale i přes to ve Vaší kanceláři starší verzi Allplan. Jak je možné i přes to, že máte novou licenci instalovat Allplan 2015 nebo starší a získat pro něj licenci?


Odpověď:

Allplan 2016 používá nový zjednodušený systém ochrany. Udílení licence pro Allplan spočívá na ovladači CodeMeter společnosti Wibu Systems AG. Vaše dosavadní udělení licence pomocí softlock (NemSLock) nebo hardlock (Dongle) u Allplan 2016 již není možné. Pro Allplan 2016 nyní získáte produktový klíč, kterým Vaši licenci můžete aktivovat online.

Proto již nemůžete Vaši novou licenci používat pro dřívější verze Allplan; neexistuje zpětná kompatibilita.

Pro získání licence u starších verzí potřebné ClientID a klíč CD lze i nadále najít na Vašem dodacím listu nebo na Vaší faktuře. Místo pomocí předchozí licence instalujte Allplan 2015 nebo dřívější verzi pomocí vhodné zkušební (trialové) licence; udělení licence uvolnění získaných modulů se provádí jako doposud pomocí dotazování na registraci.

Upozornění:
Jestliže ve Vaší kanceláři používáte licenční server a další licenční servery získaly licenci, pak se řiďte podle samostatného návodu, nebo se obraťte na support.de@allplan.com. Zašleme Vám pak návod pro napojení Vaší licence v existujícím serveru.

Pokud byste chtěli instalovat Allplan 2015 nebo starší, pak instalujte požadovanou verzi nejprve se zkušební (trialovou) licencí.

Stažení Allplan:
Nainstalujte současně aktuální stav Vámi používané verze Allplan.
Aktuální verzi Allplan můžete stáhnout v Allplan Connect nebo ze serveru FTP.
Stažení Allplan connect:
https://connect.allplan.com/de/support/downloads.html


1. Instalace Allplan se zkušební (trialovou) licencí
Proveďte instalaci Allplan. V dialogu 'Výběr informace o licenci' vyberte bod 'Zkušební licence s omezenou dobu chodu' a vyberte tam licenci 'Architektura' nebo 'Inženýrské stavby'.

Pozor: Pokud byste měli v kanceláři používat Workgroupmanager, pak vyberte licenci pomocí 'Jiná zkušební licence' -> Další. Zvolte složku Německo -> Workgroup a vyberte požadovanou licenci. Proveďte instalaci až do konce. Dbejte na správné uvádění cest.


2. Tímto způsobem si vyžádáte registrovanou licenci pro Váš počítač.
Zkušební licence platí 30 dnů a nevztahuje se na určitou osobu.
Proto musíte při dotazu na registraci manuálně vložit své osobní údaje.
Tato proto vyžadují ClientID a klíč CD najdete na dodacím listu a faktuře.

Registrační požadavek vytvoříte následujícím způsobem:

Otevřete správu licencí (Allmenu -> Obslužné programy -> Licence-> Správa licencí).
Označte licenční položku pro Vaše pracoviště a klikněte na "Vyžádat licenci". Budete vedení registrační nabídkou.

Upozornění: Pro editování dat zákazníka jsou nutná práva administrátora. Není-li tomu tak, obdržíte příslušné hlášení. Přerušte správu licencí NemSLock a spusťte znovu přes kontextovou nabídku (kliknutím pravým tlačítkem myši na ikonu Allmenu) s volbou "provádět jako správce systému."


Zadejte licenční kódy a údaje Vaší kanceláře:
U Client ID (identifikace)platí u 00000000 (osmkrát číslice nula) a u CD-KeyFFFFFFFF (osmkrát velká písmena)

U "Client ID (identifikace)vložit" vložte Vaše zákaznické číslo. Toto najdete například na zápisu/ dodacím listuk expedici Allplan.
U "CD-Key" vložte Váš CD Key, tento najdete rovněž výše uvedeném zápisu. Dbejte na psaní velkých/malých písmen.

Upozornění:Na Vašem dodacím listu vlevo nahoře najdete údaje pro Client ID a CD Key. Pro CD-Keyjsou normálně používány pouze číslice 0-9 a písmena A-F velká.


Vyplňte všechna pole. Dávejte pozor zejména na správnou e-mailovou adresu, protože registrovaná licence a zpětné odpovědi na dotazy statutu licence se posílají na zde uvedenou adresu.
Klikněte na Další>

Vyplňte u pracoviště místo 94 pracoviště Vaší nově získané licence, tedy např. 02 nebo 03, 04 atd.
Zvolte si, jak chcete odeslat registrační soubor a klikněte na > Další>.

Emailový program odstartovat ...
Bude vytvořen a uložen soubor register.txt. Nyní se otevře váš standardní program pro práci s e-maily. Die Registrační soubor je automaticky připojen k e-mailu a jako adresa je register (please no spam) @ (please no spam) nemetschek.dezapsáno.

Uložit registrační soubor ...
Registrační soubor "register.txt" je sestaven a uložen. Potom je Průzkumník Windowsspuštěn a otevřena složka, ve které je registrační soubor uložen. Nyní můžete využít všech možností Průzkumníka Windows, registrační soubor připojit k e-mailu, nakopírovat přes síť na počítač s připojením na internet atd.

Zároveň obdržíte přehled dat, se kterými se vytvořil soubor registrace.

  1. Klikněte na Dokončit.
  2. Ukončete Správu licencí NemSLock Lizenzverwaltung uzavřením.

Během několika málo minut dostanete e-mailem odpověď. Tato zpráva vás informuje o průběhu registrace a ve standardním případě bude obsahovat registrovaný licenční soubor.

Upozornění: Registrovaný licenční soubor je generován automatizovaným systémem zpracování. Dodatečné informace nebo poznámky v přijatých e-mailech se v průběhu registrace nečtou.


3. Nahrát licenční soubor
Krátce po odeslání žádosti o registraci bude zaslán definitivní licenční soubor na dříve uvedenou e-mailovou adresu.
Ten je nahráván následujícím způsobem.

  • Uložte nejprve licenční soubor na pevný disk nebo na jiné Vámi zvolené místo.
    Pokud je licence zabalená jako soubor zip, rozbalte jej.
  • Dvojitým kliknutím na licenční soubor ("Kundenummer_Arbeitsplatz.nslock") načtete licenci.
    Zobrazí se potvrzující dialog "Načtení licenčního souboru".
  • Alternativně lze licenční soubor také načíst ve správě licencí přes (Start -> (Všechny) Programy -> Nemetschek -> Nemetschek SoftLock 2006 ->Správa licencí).
    V registrační kartě "Nemetschek SoftLock - správa licencí" zvolte kliknutím "Načtení - načíst licenci" a vyberte licenci pomocí "Hledat...".
    Pomocí "Dokončit" se načítání ukončí.
  • Vaše registrovaná licence se nyní zobrazí ve správě licencí. Odstraňte použité zaškrtnutí u zkušební (trialové) licence (např. Ap94 nebo Ap98). Nyní by se měla zaškrtnout Vaše registrovaná licence.




Uložit PDF  FAQ_CS_Instalace_nektere_z_predchozich_verzi_pomoci_...
1 - 10 (11)
https://connect.allplan.com/ používá cookies  -  Více informací

Souhlasím