Suchergebnis

1 - 10 (10)
  • 1
Version:  Allplan 2020 / Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016 / Allplan 2015 / Allplan 2014  | Letzte Änderung: 25.11.2019
4 user(s) found this FAQ helpful

Frage:

Wie können die bei bestimmten (Speicher-/ Import-) Funktionen angebotenen Pfadeinstellungen dauerhaft geändert werden?



Antwort:

Beim Speichern, Importieren und Exportieren von Elementen oder Dateien wird von Allplan automatisch ein bestimmter Pfad bzw. Ordner vorgeschlagen, in dem die Daten abgelegt oder aus dem die Daten ausgelesen werden sollen.
Sie können für unterschiedliche Allplan Dateitypen diesen Vorschlagsordner wählen, in denen sie standardmäßig gespeichert werden sollen. Die so gewählten Ordner werden standardmäßig im Speichern-Dialog des jeweiligen Dateityps angeboten, können aber jederzeit geändert werden.

Dieser Vorschlagswert lässt sich für einzelne Befehle individuell einstellen.
Wählen Sie hierzu den Befehl Extras -> Optionen... -> Arbeitsumgebung

Unter Pfadeinstellungen erhalten Sie die Möglichkeit, die vorgeschlagenen Speicherorte voreinzustellen. Für die Pfadeinstellung stehen Ihnen die Optionen Projekt, Privat, Frei und Letzter zur Verfügung:

  • Projekt: Der Dateityp wird standardmäßig im aktuellen Projekt gespeichert (nicht verfügbar bei NDW- und NPL-Dateien).
  • Privat: Der Dateityp wird standardmäßig im Benutzerordner des Anwenders gespeichert.
  • Frei: Der Pfad für den Dateityp ist frei wählbar. Wählen Sie den Pfad, indem Sie entweder in der Spalte Ordner auf den Pfad klicken und den neuen Pfad eingeben oder klicken Sie in der Spalte Durchsuchen auf ... und wählen den Pfad in einem Dateiauswahldialog aus.
  • Letzter: Der Dateityp wird standardmäßig im zuletzt gewählten Pfad gespeichert.
Download PDF  FAQ_DE_Voreinstellungen_fuer_Speicherpfad.pdf
Version:  Allplan 2016  | Letzte Änderung: 26.02.2020
Not voted yet. Be the first to vote this FAQ as helpful!

Frage:

Wie kann man ein Upgrade auf Allplan 2016 von der Version 2013 oder älter durchführen?



Antwort:

Ein direktes Upgrade und eine qualitätsgesicherte Datenwandlung auf Allplan 2016 ist von Version 2015, 2014 und 2013 möglich.
Nachfolgend werden die notwendigen Schritte beschrieben, um ein Upgrade aus einer älteren Version durchzuführen und die Daten zu übernehmen.
Suchen Sie den Abschnitt mit der von Ihnen eingesetzten Ausgangsversion heraus und beginnen Sie an dieser Stelle.

Hinweise

  • Falls die notwendigen Installations-DVDs/CDs nicht vorhanden sind, so können die für das Upgrade notwendigen Allplan-Versionen und Lizenzen vom FTP-Server herunter geladen werden.
    Die entsprechenden Links finden Sie im Text an der entsprechenden Stelle.
  • Bei Netzinstallationen ist das Upgrade an allen Arbeitsplätzen durchzuführen, die gegebenenfalls beschriebene Datenkonvertierung nur an einem Arbeitsplatz.
  • Bei einem Hardwarewechsel sollte zunächst die Installation versionsgleich auf den neuen Rechner übertragen werden, um die Funktionsweise zu überprüfen.
    Von einem gleichzeitigen Wechsel von Hardware und Version in einem Schritt wird dringend abgeraten. Bitte wenden Sie sich bei Installationen mit gleichzeitigem Hardwarewechsel an Ihre zuständige Nemetschek Vertriebsstelle.
  • Bei einem Upgrade kann die Funktionalität „Workgroupmanager“ nicht programmgesteuert hinzu geschaltet werden.
    Auch hierfür wenden Sie sich bitte an Ihre betreuende Nemetschek Vertriebsstelle.


1. Upgrade von Allplan 2013, 2014 bzw. 2015 auf Allplan 2016
Von diesen Versionen ist ein direktes Upgrade möglich.
Führen Sie das Upgrade auf Version 2016 durch. Verwenden Sie das Installationspaket und den Productkey aus unserem Serviceportalportal Allplan Connect http://connect.allplan.com/

Beachten Sie, mit der Version Allplan 2016 gibt es ein neues Schutzsystem. Was beim beim Upgrade auf Allplan 2016 im Bezug auf Lizenzen zu beachten ist finden Sie in diesem FAQ in Allplan Connect:https://connect.allplan.com/de/faqid/20150616150616.html


Datenwandlung:
Wandeln Sie den gesamten Datenbestand auf Version 2016.
Stellen Sie dazu die Teilbildgröße auf den Maximal-Wert:
Start → Programme → Nemetschek → Allplan 2016 →
Allmenu 2016 → Service → Hotlinetools → docsize → 512 → OK
und dann
Allmenu → Service → Hotline-Tools → datwaprjs: Datenkonvertierung aller Projekte
Wenn Sie beide nachfolgenden Meldungen mit "Ja" beantworten, wird die Datenkonvertierung für alle Projekte durchgeführt.
Hinweise:

  • Die Datenkonvertierung kann von mehreren Arbeitsplätzen aus gleichzeitig gestartet werden.
  • FAQ zur Datenwandlung in Allplan Connect:
    https://connect.allplan.com/de/faqid/20090408124904.html
  • Stellen Sie nach der Datenwandlung die Teilbildgröße wieder zurück:
    Start → Programme → Nemetschek → Allplan 2016 →
    Allmenu 2016 → Service → Hotlinetools → docsize → (z.B.) 128 → OK



2. Upgrade von Allplan 2013 bzw. 2014 auf Allplan 2015
Von diesen Versionen ist ein direktes Upgrade möglich.
Führen Sie das Upgrade auf Version 2015 durch.
Sie können die Allplanversion mit der Installationslizenz unter nachfolgendem Link herunter laden:
https://webdrive.allplan.com/s/4LrjrymoxESzC6p

Das Paket befindet sich im Ordner.
/Allplan/2015/Installationspaket/

Laden Sie sich die ZIP-Datei herunter Drücken Sie dazu neben der Größenangabe der Datei rechts auf die drei Punkte und wählen dort herunterladen. Entpacken Sie die Zip-Datei und starten Sie die Exe-Datei mit einem Rechtsklick, und wählen Sie "Als Administrator ausführen".


Datenwandlung:
Wandeln Sie den gesamten Datenbestand auf Version 2015.
Stellen Sie dazu die Teilbildgröße auf den Maximal-Wert:
Start → Programme → Nemetschek → Allplan 2015 →
Allmenu 2015 → Service → Hotlinetools → docsize → 512 → OK
und dann
Allmenu → Service → Hotline-Tools → datwaprjs: Datenkonvertierung aller Projekte
Wenn Sie beide nachfolgenden Meldungen mit "Ja" beantworten, wird die Datenkonvertierung für alle Projekte durchgeführt.
Hinweise:

  • Die Datenkonvertierung kann von mehreren Arbeitsplätzen aus gleichzeitig gestartet werden.
  • FAQ zur Datenwandlung in Allplan Connect:
    https://connect.allplan.com/de/faqid/20090408124904.html
  • Stellen Sie nach der Datenwandlung die Teilbildgröße wieder zurück:
    Start → Programme → Nemetschek → Allplan 2015 →
    Allmenu 2015 → Service → Hotlinetools → docsize → (z.B.) 128 → OK



3. Upgrade von Allplan 2009 (nicht Allplan Edition) bzw. 2011, 2012 auf Allplan 2013
Installieren Sie Allplan 2013 als Upgrade Ihrer installierten Version auf allen betreffenden Arbeitsplätzen.
Sie können die Allplanversion mit der Installationslizenz unter nachfolgendem Link herunter laden:

Sie können die Allplanversion mit der Installationslizenz unter nachfolgendem Link herunter laden:
https://webdrive.allplan.com/s/4LrjrymoxESzC6p

Das Paket befindet sich im Ordner.
/Allplan/2013/Installationspaket/

Laden Sie das für Ihr Betriebssystem erforderliches Installationspaket herunter, entpacken es und starten Sie die *.exe mit einem Doppelklick.
Wählen Sie beim Upgrade bei dem Punkt "Lizenz auswählen", die Lizenz Upgrade-Dummy-Lizenzaus. Mit dieser Lizenz ist nur das Upgrade möglich, Allplan kann nicht gestartet werden.

Datenwandlung:
Wandeln Sie den gesamten Datenbestand auf Version 2013:
Start → Programme → Nemetschek → Allplan 2013 →
Allmenu 2013 → Service → Hotlinetools → docsize → 256 → OK
und dann
Allmenu → Service → Hotline-Tools → datwaprjs: Datenkonvertierung aller Projekte
Wenn Sie beide nachfolgenden Meldungen mit "Ja" beantworten, wird die Datenkonvertierung für alle Projekte durchgeführt.
Hinweise:


Weiteres Upgrade:
Verfahren Sie danach wie in oben stehenden Kapiteln 1. "Upgrade von Allplan 2013, 2014 bzw. 2015 auf Allplan 2016" oder 2. "Upgrade von Allplan 2013 bzw. 2014 auf Allplan 2015“ beschrieben.


4. Upgrade von Allplan 2006 bzw. 2008 (nicht Allplan Edition) auf Allplan 2009
Installieren Sie Allplan 2009-2-5 als Upgrade Ihrer installierten Version auf allen betreffenden Arbeitsplätzen.
Sie können die Allplanversion mit der Installationslizenz unter nachfolgendem Link herunter laden:
Sie können die Allplanversion mit der Installationslizenz unter nachfolgendem Link herunter laden:
https://webdrive.allplan.com/s/4LrjrymoxESzC6p

Das Paket befindet sich im Ordner.
/Allplan/2009/Installationspaket/

Laden Sie die beiden Dateien "Allplan 2009-2-5_Release.zip" und "Dummy-Installations-Lizenz_Allplan2009.zip" herunter und entpacken Sie diese in einen Ordner.
Führen Sie die Datei Setup.exe aus dem entpackten Archiv "Allplan 2009-2-5 Release" aus.
Wählen Sie beim Upgrade bei dem Punkt "Lizenz auswählen", die Lizenz 009 aus dem entpackten Archiv "Dummy-Installations-Lizenz_Allplan2009.zip" aus. Mit dieser Lizenz ist nur das Upgrade möglich, Allplan kann nicht gestartet werden.

Datenwandlung:
Wandeln Sie den gesamten Datenbestand auf Version 2009:
Start → Programme → Nemetschek → Allplan 2009 →
Allmenu 2009 → Service → Hotlinetools → docsize → 256 → OK
und dann
Allmenu → Service → Hotline-Tools → datwaprjs: Datenkonvertierung aller Projekte
Wenn Sie beide nachfolgenden Meldungen mit "Ja" beantworten, wird die Datenkonvertierung für alle Projekte durchgeführt.
Hinweise:


Weiteres Upgrade:
Verfahren Sie danach wie im oben stehenden Kapitel 3. "Upgrade von Allplan 2009 bzw. 2011, 2012 auf Allplan 2013“ beschrieben.


5. Upgrade von Allplan 2004 bzw. 2005 (nicht Allplan LT) auf Allplan 2006
Installieren Sie Allplan 2006.2_3 als Upgrade Ihrer installierten Version auf allen betreffenden Arbeitsplätzen.
Sie können die Allplanversion mit der Installationslizenz unter nachfolgendem Link herunter laden:

https://webdrive.allplan.com/s/4LrjrymoxESzC6p

Das Paket befindet sich im Ordner.
/Allplan/2006/Installationspaket/

Laden Sie die beiden Dateien "Allplan_2006.2_3_Release.zip" und "Dummy-Installations-Lizenz_Allplan2006.zip" herunter und entpacken Sie diese in einen Ordner.
Führen Sie die Datei Setup.exe aus dem entpackten Archiv "Allplan_2006.2_3_Release.zip" aus.
Wählen Sie beim Upgrade bei dem Punkt "Lizenz auswählen", die Lizenz 006 aus dem entpackten Archiv "Dummy-Installations-Lizenz_Allplan2006.zip" aus. Mit dieser Lizenz ist nur das Upgrade möglich, Allplan kann nicht gestartet werden.

Datenwandlung:
Wandeln Sie den gesamten Datenbestand auf Version 2006:
Start → Programme → Nemetschek → Allplan 2006 →
Allmenu 2006 → Service → Hotlinetools → docsize → 160 → OK
und dann
Allmenu → Service → Eingabeaufforderung →
Eingabe: allplan_2006.exe -d 2006 #
Mit Return bestätigen

Weiteres Upgrade:
Verfahren Sie danach wie im oben stehenden Kapitel 4. "Upgrade von Allplan 2006 bzw. 2008 auf Allplan 2009“ beschrieben.


6. Upgrade von Allplan FT V2003 (nicht Allplan LT V2003) auf Allplan 2004
Installieren Sie Allplan 2004.0b5 als Upgrade Ihrer installierten Version auf allen betreffenden Arbeitsplätzen.
Sie können die Allplanversion mit der Installationslizenz unter nachfolgendem Link herunter laden:
https://webdrive.allplan.com/s/4LrjrymoxESzC6p

Das Paket befindet sich im Ordner.
/Allplan/2004/Installationspaket/


Laden Sie die beiden Dateien "Allplan_2004.0b5" und "Dummy-Installations-Lizenz_Allplan2004.zip" herunter und entpacken Sie diese in einen Ordner.
Führen Sie die Datei Setup.exe aus dem entpackten Archiv "Allplan_2004.0b5" aus.
Wählen Sie beim Upgrade bei dem Punkt "Lizenz auswählen", die Lizenz 004 aus dem entpackten Archiv "Dummy-Installations-Lizenz_Allplan2004.zip" aus. Mit dieser Lizenz ist nur das Upgrade möglich, Allplan kann nicht gestartet werden.

Wichtiger Hinweis zur nachfolgenden Datenwandlung:
Für die nachfolgende Maßnahme ist es unbedingt erforderlich, dass am betreffenden Arbeitsplatz ein Allplan-Dongle angesteckt ist und während der gesamten Datenwandlung angesteckt bleibt!


Datenwandlung:
Der gesamte Datenbestand ist auf Version 2004 zu konvertieren:
Start → Programme → Nemetschek → Allplan 2004 →
Allmenu 2004 → Service → Hotline-Tools → TB-Size (Abfragen bestätigen) →
Eingabe: 160 → OK
und dann
Allmenu 2004 → Service → Eingabeaufforderung →
Eingabe: allplan_2004_0.exe -d 2004 #
Mit Return bestätigen

Weiteres Upgrade:
Verfahren Sie danach wie im oben stehenden Kapitel 5. "Upgrade von Allplan 2004 bzw. 2005 auf Allplan 2006“ beschrieben.


7. Upgrade von Allplan FT V16 bzw. V17 (nicht Allplan LT V16/17) auf Allplan 2003
Installieren Sie Allplan 2003.1b als Upgrade Ihrer installierten Version auf allen betreffenden Arbeitsplätzen.
Sie können die Allplanversion mit der Installationslizenz unter nachfolgendem Link herunter laden:
https://webdrive.allplan.com/s/4LrjrymoxESzC6p

Das Paket befindet sich im Ordner.
/Allplan/2003/Installationspaket/

Laden Sie sich die ZIP-Datei herunter Drücken Sie dazu neben der Größenangabe der Datei rechts auf die drei Punkte und wählen dort herunterladen. Entpacken Sie die Zip-Datei und starten Sie die Exe-Datei mit einem Rechtsklick, und wählen Sie "Als Administrator ausführen".

Laden Sie die beiden Dateien "Allplan_2003.1b_Release.zip" und "Dummy-Installations-Lizenz_Allplan2003.zip" herunter und entpacken Sie diese in einen Ordner.
Führen Sie die Datei Setup.exe aus dem entpackten Archiv "Allplan_2003.1b_Release.zip" aus.
Wählen Sie beim Upgrade bei dem Punkt "Lizenz auswählen", die Lizenz 003 aus dem entpackten Archiv "Dummy-Installations-Lizenz_Allplan2003.zip" aus. Mit dieser Lizenz ist nur das Upgrade möglich, Allplan kann nicht gestartet werden.

Datenwandlung:
Danach ist der gesamte Datenbestand auf Version 2003 zu konvertieren:
Start → Programme → Nemetschek → Allplan 2003 →
Allmenu 2003 → Service → Hotline-Tools → ownsize (Abfragen bestätigen) →
Eingabe: 8000000→ OK
und dann

Allmenu 2003 → Service → DOS-Fenster starten →
Eingabe: allplan_2003_1.exe -d 2003 #

Weiteres Upgrade:
Verfahren Sie danach wie im oben stehenden Kapitel 6. "Upgrade von Allplan FT V2003 auf Allplan 2004“ beschrieben.


8. Upgrade von Allplan V14 bzw. V15 auf Allplan FT V16
Installieren Sie Allplan V16.3 als Upgrade Ihrer installierten Version auf allen betreffenden Arbeitsplätzen.

Sie können die Allplanversion mit der Installationslizenz unter nachfolgendem Link herunter laden:
https://webdrive.allplan.com/s/4LrjrymoxESzC6p

Das Paket befindet sich im Ordner.
/Allplan/16/Installationspaket/

Laden Sie die beiden Dateien "Allplan_16.3_Release.zip" und "Dummy-Installations-Lizenz_Allplan16.zip" herunter und entpacken Sie diese in einen Ordner.
Führen Sie die Datei Setup.exe aus dem entpackten Archiv "Allplan_16.3_Release.zip" aus.
Wählen Sie beim Upgrade bei dem Punkt "Lizenz auswählen", die Lizenz 016 aus dem entpackten Archiv "Dummy-Installations-Lizenz_Allplan16.zip" aus. Mit dieser Lizenz ist nur das Upgrade möglich, Allplan kann nicht gestartet werden.

Datenwandlung:
Eine Datenwandlung ist nicht notwendig.

Weiteres Upgrade:
Verfahren Sie danach wie im oben stehenden Kapitel 7. "Upgrade von Allplan FT V16 bzw. V17 auf Allplan 2003" beschrieben.


9. Upgrade von Allplan V11 bzw. V12
Für Allplan V11 bzw. V12 kann keine Setup-Prozedur angeboten werden Allplan 2012 wird neu installiert.

Datenwandlung:
Die nachfolgend beschriebene Datenwandlung aus den oben genannten Versionen ist durch Nemetschek nicht qualitäts­gesichert, d.h. es ist nicht sichergestellt ob die Daten korrekt eingelesen werden.

Datenübernahme:
Einzelne Projektdaten können – unter vorgenannter Einschränkung zur Datenwandlung – manuell direkt in Allplan 2012 übernommen werden.
Hinweis:
Ältere Daten (Allplan V10 und älter) können in Allplan 2011 nicht eingespielt werden.


10. Allplan Edition 2006 bis 2009 und Allplan LT V16 bis LT 2005
Seit Version 2011 ist die Produktlinie Allplan Edition (früher Allplan LT) entfallen.
Für Allplan Edition und Allplan LT Produkte kann keine Setup-Prozedur angeboten werden.
Allplan 2012 wird neu installiert.

Datenwandlung:
Die nachfolgend beschriebene Datenwandlung aus den oben genannten Versionen ist durch Nemetschek nicht qualitätsgesichert, d.h. es ist nicht sichergestellt ob die Daten korrekt eingelesen werden.
Datenübernahme:
Dateien direkt öffnen:
NDW- und NPL-Dateien können – unter vorgenannter Einschränkung zur Datenwandlung – direkt in Allplan 2012 (bzw. auf 2011) aufgerufen werden und werden zu diesem Zeitpunkt konvertiert.

Übernahme von Teilbildern in die Projektstruktur:
Teilbilder, die in Allplan Edition bzw. Allplan LT erstellt wurden, können über folgenden Weg – unter vorgenannter Einschränkung zur Datenwandlung – in ein Projekt kopiert und dabei gewandelt werden.
Das Projekt, in dem die Daten eingelesen werden sollen, im ProjectPilot öffnen und mit der rechten Maustaste auf den Knoten Teilbilder klicken.
Über den Punkt „Import NDW-Datei“ aus dem Kontextmenu können die Teilbilder an die gewünschte Stelle eingespielt werden.

Download PDF  FAQ_DE_Upgrade_von_aelteren_Versionen.pdf Herunterladen 2016-Upgrade-Dummy-Lizenzen.zip
Version:  Allplan 2021 / Allplan 2020 / Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016 / Allplan 2015 / Allplan 2014 / Allplan 2013  | Letzte Änderung: 01.10.2020
4 user(s) found this FAQ helpful

Frage:

Wie kann man einen Hotfix installieren?


Antwort:

Hotfixes werden standardmäßig automatisch heruntergeladen und dann beim nächsten Allplan-Start installiert.
Die Einstellungen dazu finden Sie in Allplan im Pulldown-Menü ? unter Allplan Update.

Mit dem Feld Jetzt suchen können Sie direkt nach einem bereitstehenden Update suchen und dieses vor dem nächsten Allplan-Neustart installieren.


Hinweise:

1. Manueller Download

Sie können Hotfixes auch manuell herunterladen.
Gehen Sie dazu auf unsere Homepage
http://www.connect.allplan.com und wählen Sie
Support -> Downloads

Hier wird das aktuelle und die vorhergehenden Hotfixes zum Download angeboten.
Für den Download meldet man sich zunächst in Allplan Connect an.


2. Hotfixinstallation bei manuellem Download

Die heruntergeladenen Hotfix-Installationsdateien können durch Doppelklick auf die Datei installiert werden. Allplan und Allmenu müssen zuvor geschlossen werden.
Die Hotfixes werden hintereinander installiert, d.h. bevor z.B. Hotfix 2019-1-2 installiert werden kann, muss der Hotfix 2019-1-1 herunter geladen und installiert werden.


3. Workgroupmanager-Umgebung

Wenn Sie in einer Workgroup-Umgebung arbeiten und ein anderer Mitarbeiter hat bereits den Hotfix heruntergeladen, wird Ihnen folgende Meldung angezeigt:

Im Moment sind keine Updates verfügbar

In diesem Falle liegt der Hotfix schon im Ordner Download auf dem Server bereit. Wählen sie in Allplan unter ? -> Allplan Update einen der ersten beiden Optionen, damit beim nächsten Start von Allplan, der Hotfix installiert wird:

  • Updates automatisiert installieren -> Der Hotfix wird ohne Rückfrage beim Start von Allplan installiert
  • Updates herunterladen, Installation manuell durchführen (empfohlen) -> Beim nächsten Start von Allplan erscheint ein Dialogfenster, in dem Sie der Installation des Hotfix zustimmen können


Die Standardeinstellung für das Allplan Update ist:
Updates herunterladen, Installation manuell durchführen (empfohlen).

Download PDF  FAQ_DE_Hotfix_installieren.pdf
Version:  Allplan 2020 / Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016 / Allplan 2015 / Allplan 2014 / Allplan 2013 / Allplan 2012  | Letzte Änderung: 30.01.2020
1 user(s) found this FAQ helpful

Aufgabe:

Sie haben Allplan an mehreren Arbeitsplätzen lokal installiert und möchten nun die Installation umstellen, um auf ein gemeinsames Netzlaufwerk zugreifen zu können.



Anmerkung:

Für die Umstellung von einer Einzel- auf die Netzwerkinstallation ist unbedingt eine komplette Datensicherung an allen Arbeitsplätzen durchzuführen.
Von unserer Seite wird angeraten, diese Arbeiten von einem Techniker durchführen zu lassen. Gerne können Sie sich bei Ihren zuständigen Vertriebspartner ein Angebot dafür einholen.



Anleitung:

Nachfolgend eine Anleitung für die Umstellung von mehreren lokal installierten Allplan-Arbeitsplätzen mit jeweils eigenem Projektdatenbestand auf Arbeitsplätze mit einem gemeinsamen Netzlaufwerk ohne Workgroupmanager.

1. Vorbereitung
Legen Sie einen der Arbeitsplätze fest, auf dem alle Projekte des Büros und der Bürostandard eingespielt werden. Dieser wird im folgenden Hauptarbeitsplatz genannt.
Im ersten Schritt werden alle Projekte auf dem Hauptarbeitsplatz zusammengeführt.

1.a Ressourcen ins Projekt kopieren
Um Probleme von Abweichungen im Bürostandard zu vermeiden, werden zunächst die Ressourcen der Projekte ins Projekt umgestellt.
Treffen Sie dazu nachfolgende Einstellung für jedes Projekt:
Allplan -> Datei -> ProjectPilot / Verwaltung -> Projekte einzeln anwählen -> rechte Maustaste -> Eigenschaften -> Register Einstellungen
Stellen Sie die Pfadeinstellungen für 'Stift- und Strichdefinitionen', 'Schriftarten', 'Muster, Schraffuren, Flächenstile', 'Rundstahl- und Mattenquerschnittreihen', 'Layerstrukturen, Linienstile, Zeichnungstypen' und Attributvorschläge' gegebenenfalls von 'Büro' auf 'Projekt' um.
Die entsprechenden Elemente werden vom Bürostandard direkt in das Projekt kopiert und es ist sichergestellt, dass die Einstellungen für das betroffene Projekt gleich sind, auch wenn es auf den neuen Server mit dem neuen Bürostandard kopiert wird.

1.b Ordnername wie Projektname (bei älteren Versionen)
Wählen Sie im Register 'Allgemein' die Einstellung 'Ordnername wie Projektname', falls Sie die Projekte über den Weg 2.b zusammenführen wollen.

1.c Stiftfarbe (Farbe zeigt Stift)
Die Stiftfarbe für die Einstellung Farbe zeigt Stift ist benutzerbezogen und wird nicht im Projekt sondern in den Benutzereinstellungen im Benutzerordner (...\Usr) gespeichert.

2.a Projekte der Nebenarbeitsplätze sichern und am Hauptarbeitsplatz einspielen (empfohlene Methode)
Die einzelnen Projekte werden an den Nebenarbeitsplätzen über das Allmenu über Datensicherung -> Datenaustausch -> benanntes Projekt gesichert.
Es können mehrere Projekte in einem Zug gesichert werden.
Geben Sie zuvor über Allmenu -> Konfiguration -> Sicherungspfad -> Ordner suchen den Sicherungsordner auf der lokalen Festplatte oder im Netzwerk an.

Danach werden die gesicherten Projekte am Hauptarbeitsplatz über das Allmenu -> Datensicherung -> Sicherung einspielen -> benanntes Projekt wieder eingespielt. Die einzelnen Projekte können davor am Hauptarbeitsplatz in Allplan in der Verwaltung neu angelegt werden, oder während des Einspielvorgangs kann ein neues Projekt direkt erzeugt werden.

2.b Projekte der Nebenarbeitsplätze sichern und am Hauptarbeitsplatz einspielen (Sonderlösung)
Diese Sonderlösung sollte nur im Ausnahmefall von versierten Windows-Anwendern angewandt werden.
Hier werden die Projekte über den Windows-Explorer auf dem Hauptarbeitsplatz eingespielt:
Falls Projektnamen doppelt vorkommen, so müssen die Projektnamen vor der Sicherung umbenannt werden.

Danach wird am Hauptarbeitsplatz die vorhandene project.dat im Prj-Ordner umbenannt.
Wählen Sie nun im Allmenu -> Service -> Hotlinetools -> reorg -> Projekt-Verwaltungsdatei wieder herstellen
Es wird nun eine neue Projekt-Verwaltungsdatei (project.dat) erzeugt, die alle Projekte mit den Projektnamen enthalten sollte.

Nun ist auf dem Hauptarbeitsplatz der letzte Stand aller Projekte des Büros vorhanden.

3. Projektstandard zusammenführen
Kopieren Sie dazu auf den Nebenarbeitsplätzen im ProjectPilot die zu übernehmenden Elemente (Symbole, Makros, Listen etc.) auf den Externen Pfad, der natürlich auf ein gemeinsam nutzbaren Netzwerkordner eingestellt werden kann.
Kopieren Sie im zweiten Schritt auf dem Hauptarbeitsplatz im ProjectPilot über den Externen Pfad die zu übernehmenden Elemente in den Bürostandard.

4. Datensicherung

  • Sichern Sie nun die Projekte, den Bürostandard und die Benutzereinstellungen auf dem Hauptarbeitsplatz:
    Dies kann auch geschehen, indem Sie die Pfade ..\prj (Projekte), ..\std (Bürostandard) und ..\usr (Benutzerverzeichnis) in ein Sicherungs-Verzeichnis (z.B. Nemsic) auf der Festplatte kopieren.
  • Zusätzlich ist das ..\usr\local Verzeichnis an jedem Einzelrechner zu sichern.
  • Exportieren Sie für jeden Benutzer die Oberflächeneinstellung in eine Datei: Allplan -> Extras -> Anpassen... -> Export...


5. Deinstallation
Deinstallieren Sie nun Allplan auf allen Arbeitsplätzen.

6. Neuinstallation
Vor der Neuinstallation der gleichen Version wird auf dem zukünftigem Daten-Server ein Verzeichnis (z.B. Nemdaten) erstellt und als Nemdaten freigegeben. In diesem Verzeichnis wird ein Unterverzeichnis Allplan erstellt.

Nun erfolgt eine Neuinstallation der gleichen Version an allen Arbeitsplätzen.

Bei der Installation geben Sie folgende Installationspfade an:
Programmordner:
lokal (z.B. C:\Programme\Nemetschek\Allplan)
Zentraler Dateiablageordner:
Durchsuchen -> Netzwerk... wählen
Suchen Sie das freigegebene Verzeichnis Nemdaten und wählen Sie den Ordner Allplan an.

Danach kann die Installation erfolgen.

7. Start testen und Sicherung zurückspielen
Nach erfolgreicher Installation (testen Sie einmal den Allplan-Start) werden die gesicherten Verzeichnisse ..\prj und ..\std vom Hauptarbeitsplatz in das neue Serververzeichnis ...\Nemdaten\Allplan kopiert.

Kopieren Sie danach über den Explorer den Inhalt des früheren lokalen Benutzerordners (…\usr\local) des Einzelplatz-Rechners in den neuen Benutzerordner des soeben neu installierten Rechners.

8. Projektverwaltungsdatei aktualisieren
Benennen Sie die Datei project.dat im Serverordner ...\Nemdaten\Allplan\Prj in project.alt um. Führen Sie danach folgende Schritte durch:
Allmenu -> Service -> Hotline-Tools -> reorg -> Projekt-Verwaltungsdatei wieder herstellen

9. Resümee
Nun greifen alle Arbeitsplätze auf ein gemeinsames Netzverzeichnis zu, mit dem selben Projekt-Pool und Bürostandard.
Bei dieser Installationsvariante kann nur ein Benutzer zur gleichen Zeit auf ein Projekt zugreifen, das gleichzeitige Arbeiten mehrerer Benutzer in einem Projekt ist nur in einer Allpan-Installation mit dem Workgroupmanager möglich.

Download PDF  FAQ_DE_Ueberfuehrung_Einzelplatz_auf_Netzwerk_ohne_W...
Version:  Allplan 2020 / Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016  | Letzte Änderung: 28.10.2019
Not voted yet. Be the first to vote this FAQ as helpful!

Aufgabe:

Sie haben Allplan an mehreren Arbeitsplätzen lokal installiert und möchten nun auf ein gemeinsames Netzlaufwerk mit Workgroupmanager zugreifen.



Anmerkung:

Für die Umstellung von einer Einzel- auf die Netzwerkinstallation ist unbedingt eine komplette Datensicherung an allen Arbeitsplätzen durchzuführen.
Von unserer Seite wird angeraten, diese Arbeiten von einem Techniker durchführen zu lassen. Gerne können Sie sich bei Ihren zuständigen Vertriebspartner ein Angebot dafür einholen.


Anleitung:

Nachfolgend eine Anleitung für die Umstellung von mehreren lokal installierten Allplan-Arbeitsplätzen mit jeweils eigenem Projektdatenbestand auf Arbeitsplätze mit einem gemeinsamen Netzlaufwerk mit Netzmanager.

Aktualisieren Sie zuerst an allen Arbeitsplätzen Ihre Lizenz.
Damit Sie die Funktion Workgroupmanager nutzen können, müssen Sie diese zusätzlich erworben haben. Sie erhalten daraufhin eine Aktualisierung für Ihre Lizenz/en
Führen Sie die Aktualisierung wie folgt durch: https://connect.allplan.com/de/faqid/20150618142528.html



1. Vorbereitung
Legen Sie einen der Arbeitsplätze fest, auf dem alle Projekte des Büros und der Bürostandard eingespielt werden. Dieser wird im folgenden Hauptarbeitsplatz genannt.
Im ersten Schritt werden alle Projekte auf dem Hauptarbeitsplatz zusammengeführt.

1a. Ressourcen ins Projekt kopieren
Um Probleme von Abweichungen im Bürostandard zu vermeiden, werden zunächst die Ressourcen der Projekte ins Projekt umgestellt.
Treffen Sie dazu nachfolgende Einstellung für jedes Projekt:
Allplan -> Datei -> ProjectPilot / Verwaltung -> Projekte einzeln anwählen -> rechte Maustaste -> Eigenschaften -> Register Einstellungen
Stellen Sie die Pfadeinstellungen für 'Stift- und Strichdefinitionen', 'Schriftarten', 'Muster, Schraffuren, Flächenstile', 'Rundstahl- und Mattenquerschnittreihen', 'Layerstrukturen, Linienstile, Zeichnungstypen' und Attributvorschläge' gegebenenfalls von 'Büro' auf 'Projekt'um.
Die entsprechenden Elemente werden vom Bürostandard direkt in das Projekt kopiert und es ist sichergestellt, dass die Einstellungen für das betroffene Projekt gleich sind, auch wenn es auf den neuen Server mit dem neuen Bürostandard kopiert wird.

1b. Stiftfarbe (Farbe zeigt Stift)
Die Stiftfarbe für die Einstellung Farbe zeigt Stift ist benutzerbezogen und wird nicht im Projekt sondern in den Benutzereinstellungen im Benutzerordner (...\Usr) gespeichert.


2 Projekte der Nebenarbeitsplätze sichern und am Hauptarbeitsplatz einspielen
Kopieren Sie die Projekte über den Windows-Explorer auf dem Hauptarbeitsplatz in den Ordner PRJ
Falls Projektnamen doppelt vorkommen, so müssen die Projektnamen vor der Sicherung umbenannt werden.

Danach wird am Hauptarbeitsplatz die vorhandene project.dat.xml im Prj-Ordner umbenannt.
Wählen Sie nun im Allmenu -> Service -> Hotlinetools -> reorg -> Projekt-Verwaltungsdatei wieder herstellen
Es wird nun eine neue Projekt-Verwaltungsdatei (project.dat) erzeugt, die alle Projekte mit den Projektnamen enthalten sollte.

Nun ist auf dem Hauptarbeitsplatz der letzte Stand aller Projekte des Büros vorhanden.

3. Projektstandard zusammenführen
Kopieren Sie dazu auf den Nebenarbeitsplätzen im ProjectPilot die zu übernehmenden Elemente (Symbole, Makros, Listen etc.) auf den Externen Pfad, der natürlich auf ein gemeinsam nutzbaren Netzwerkordner eingestellt werden kann.
Kopieren Sie im zweiten Schritt auf dem Hauptarbeitsplatz im ProjectPilot über den Externen Pfad die zu übernehmenden Elemente in den Bürostandard.

4. Datensicherung

  • Sichern Sie nun die Projekte, den Bürostandard und die Benutzereinstellungen auf dem Hauptarbeitsplatz:
    Dies kann auch geschehen, indem Sie die Pfade ..\prj (Projekte), ..\std (Bürostandard) und ..\usr (Benutzerverzeichnis) in ein Sicherungs-Verzeichnis (z.B. Nemsic) auf der Festplatte kopieren.
  • Zusätzlich ist das ..\usr\local Verzeichnis an jedem Einzelrechner zu sichern.
  • Exportieren Sie für jeden Benutzer die Oberflächeneinstellung in eine Datei: Allplan -> Extras -> Anpassen... -> Export...


5. Deinstallation
Deinstallieren Sie nun Allplan auf allen Arbeitsplätzen.

6. Neuinstallation
Vor der Neuinstallation der gleichen Version wird auf dem zukünftigem Daten-Server ein Verzeichnis (z.B. Nemdaten) erstellt und als Nemdaten freigegeben. In diesem Verzeichnis wird ein Unterverzeichnis Allplan erstellt.

Nun erfolgt eine Neuinstallation der gleichen Version an allen Arbeitsplätzen.

Bei der Installation geben Sie folgende Installationspfade an:
Workgroupmanager:
anhaken
Programmordner:
lokal (z.B. C:\Programme\Nemetschek\Allplan)
Zentraler Dateiablageordner:
Durchsuchen -> Netzwerk... wählen
Suchen Sie das freigegebene Verzeichnis Nemdaten und wählen Sie den Ordner Allplan an.

Danach kann die Installation erfolgen.

7. Start testen, neue Benutzer anlegen und Sicherung zurückspielen
Nach erfolgreicher Installation (testen Sie einmal den Allplan-Start) werden die gesicherten Verzeichnisse ..\prj und ..\std vom Hauptarbeitsplatz in das neue Serververzeichnis ...\Nemdaten\Allplan kopiert.

Legen Sie dann als Administrator die neuen Benutzer, die mit Allplan arbeiten, an über:

Allmenu -> Workgroupmanager -> Benutzer verwalten -> Rechtsklick -> Benutzer anlegen

Unter "Benutzername" kann ein frei wählbarer Allplan-Benutzername mit bis zu 8 Zeichen Länge vergeben werden.
Unter "Windows Benutzername" muss der Benutzername angegeben werden, den der Benutzer beim Anmelden am Rechner verwendet.
Wichtig: Falls der Benutzer sich über eine Domäne am Rechner anmeldet, muss diese unter "Windows Benutzername" mit angegeben werden, z.B.: DOMÄNE\Benutzer

Unter "Benutzergruppe" kann das Administrationsrecht eingeräumt werden:
Im Dropdown-Menü muss dazu "Administrator" ausgewählt werden. Vorhandenen Benutzern kann damit auch nachträglich das Administrationsrecht vergeben werden.

Bei der Einrichtung wählen Sie bei Benutzerordner hier immer den Server.

Kopieren Sie danach über den Explorer den Inhalt des früheren lokalen Benutzerordners (…\usr\local) vom lokalen Rechner in den neuen Benutzerordner des soeben neu angelegten Benutzers. Der Benutzerordner liegt am Server unter …\Nemdaten\usr\<Benutzername>.

8. Projektverwaltungsdatei aktualisieren
Benennen Sie die Datei project.dat im Serverordner...\Nemdaten\Allplan\Net in project.alt um. Führen Sie danach folgende Schritte durch:
Allmenu -> Service -> Hotline-Tools -> reorg -> Projekt-Verwaltungsdatei wieder herstellen

9. Rechte der Benutzer für die Projekte einrichten
Starten Sie Allplan als Allplan-Administrator und vergeben Sie für die neu angelegten Benutzer die Zugriffsrechte für die Projekte über

Allplan -> Datei -> ProjectPilot / Verwaltung

Wählen Sie den Knoten Projekte und markieren Sie im rechten Fenster die gewünschten Projekte, welchen Berechtigte hinzugefügt bzw. entfernt werden sollen (STRG- bzw. Umschalt-Taste).

Klicken Sie mit der rechten Maustaste auf eines der markierten Projekte und dann im Kontextmenü auf Berechtigte hinzufügen / entfernen...
Das Dialogfeld Berechtigte hinzufügen / entfernenwird eingeblendet.

Aktivieren Sie in der Liste alle Benutzer, die Sie den markierten Projekten als Berechtigte hinzufügen bzw. entfernen möchten.
Hinweis:
Die eingeblendete Benutzerliste dient nur zur Auswahl; sie stellt keine Übersicht der aktuell den Projekten zugeordneten Berechtigten dar.

Klicken Sie auf Hinzufügen bzw. Entfernen.
Die gewählten Benutzer werden dem Projekt als Berechtigte hinzugefügt bzw. entfernt. Dabei ist es unerheblich, ob bereits zugewiesene Berechtigte erneut hinzugefügt bzw. nicht zugewiesene Benutzer entfernt werden.

10. Projekt-Eigentümer für mehrere Projekte festlegen
Markieren Sie im ProjectPilot im rechten Fenster die gewünschten Projekte, für den Sie den Eigentümer festlegen wollen (STRG- bzw. Umschalt-Taste).

Klicken Sie mit der rechten Maustaste auf eines der markierten Projekte und dann im Kontextmenü auf Projekteigentümer ändern...
Das Dialogfeld Eigentümer festlegenwird eingeblendet.

Aktivieren Sie in der Liste den Benutzer, den Sie als Eigentümer der markierten Projekte festlegen möchten.
Hinweis: Die eingeblendete Benutzerliste dient zur Auswahl; nur ein Benutzer kann als Eigentümer festgelegt werden

Klicken Sie auf OK.

11. Resümee

  • Nun greifen alle Arbeitsplätze auf ein gemeinsames Netzverzeichnis zu, mit dem selben Projekt-Pool und Bürostandard.
  • Bei dieser Installationsvariante können mehrere Benutzer zur gleichen Zeit auf ein Projekt zugreifen.
  • Die Ordner der Benutzer liegen normalerweise zentral am Server.
Download PDF  FAQ_DE_Ueberfuehrung_Einzelplatz_auf_Netzwerk_mit_Wo...
Version:  Allplan 2021 / Allplan 2020 / Allplan 2019  | Letzte Änderung: 05.11.2020
Not voted yet. Be the first to vote this FAQ as helpful!

Frage:
Sie möchten gemeinsam mit einem Partner im Ausland an einem Projekt arbeiten. Wie ist dieses möglich?

Antwort:
Ab der Version Allplan 2019 haben Sie nun die Möglichkeit länderübergreifend an Projekten zu arbeiten.
Projekte können länderspezifisch definiert werden, d.h. dass ein Projekt die Ressourcen (z.B. Schraffuren, Muster, Layer usw.) und die Einstellungen für Bewehrung für ein bestimmtes Land enthält. In Abhängigkeit von Ihrer Lizenz können Sie ein oder mehrere zusätzliche Landespakete installieren und dann z.B. ein Projekt mit Ressourcen und Einstellungen für Deutschland erstellen und ein weiteres Projekt mit Ressourcen und Einstellungen für Österreich.


Voraussetzung:

Die Nutzung der Landespakete ist abhängig von Ihrer Allplan Lizenz!

Nur der Lizenztypen Allplan "Version" z.B. Allplan 2021, beinhaltet die Landespakete.
In diesen Lizenzpaketen sind die Länder unbegrenzt verfügbar. Sie können Projekte mit einer beliebigen Landeskennung erzeugen und öffnen.

In anderen Lizenztypen wie z.B. Allplan Architektur ist standardmäßig nur jeweils Ihr Landespaket verfügbar. D.h. Sie können nur Projekte erzeugen und öffnen, die mit einer übereinstimmenden Landeskennung erzeugt wurden.

Installieren der Landespakete:

Die zusätzlichen Landespakete müssen bei einer Neuinstallation von Allplan und bei einem Upgrade von Allplan explizit installiert werden.

Bei einer Standardinstallation wird nur das Landespaket Ihre eigenen Landes installiert. Wenn Sie verschieden Landespakte nutzen möchten, dann müssen Sie eine benutzerdefinierte Installation durchführen. Nur bei der benutzerdefinierten Installation können Sie die zu installierenden Landespakete auswählen.
Dieses kann bei der Erstinstallation/Upgrade oder auch später durch ein nachträgliches Update der Version durchgeführt werden.

Installationsvorgang benutzerdefinierter Installation:
Führen Sie an Ihren Rechnern das Setup aus.

Bei der Auswahl Setuptyp wählen Sie Benutzerdefiniert.
In dem Auswahlfenster unter Features wählen können Sie zum einen die "Sprachpakete" installieren.
Hier werden Ihnen die für Ihre Lizenz beinhaltenden Sprachen für Allplan aufgelistet.
Nach den Programmdaten kommen Sie zur Landesauswahl. Wählen Sie hier die gewünschten Länder aus.
Alle weiteren Auswahlfenster können Sie dann mit "Weiter" bestätigen.

Hinweis: Bitte beachten Sie, dass sich die Dauer der Installation und der Platzbedarf auf der Festplatte durch die Anwahl von Landespaketen deutlich erhöhen kann.

Anwendung in Allplan:

Das Land muss beim Erstellen eines Projektes definiert werden, es kann nicht mehr nachträglich geändert werden.

Projekt neu anlegen:
Beim Anlegen eines neuen Projektes können Sie unter länderspezifische Vorlagen Ihr installiertes, gewünschtes Land auswählen.
Dann können Sie auch eine länderspezifische Projektvorlage auswählen, wenn diese angeboten wird.

Wenn keine Projektvorlage ausgewählt wird, dann muss das gewünschte Land im nächsten Fenster unter Land ausgewählt werden.


Im Projekt:
Das für ein Projekt eingestellte Land wird in der Statusleiste angezeigt.
Die Einheiten für Längeneingaben und Bewehrung in den Optionen sind projektbezogen und werden je nach eingestelltem Land automatisch voreingestellt.



Zusatz:
  • Beim Auschecken von Projekten aus dem Workgroupmanager können Sie auswählen, welcher landesspezifischer Bürostandard ausgecheckt werden soll.
  • Wenn Sie in den Lizenzeinstellungen auf klicken wird angezeigt, welche Länder von Ihrer Lizenz unterstützt werden.
  • Es gibt ein sogenanntes Standard-Land, in der Regel ist dieses das Land, das in Ihrer Lizenz eingetragen ist. Die Daten für dieses Standard-Land werden weiterhin in den Ordner STD und ETC installiert. Für jedes zusätzlich installierte Landespaket wird bei der Installation ein Ordner STD.??? und ETC.??? angelegt (??? steht für das jeweilige Landeskürzel). Der Büropfad und der Standardpfad beziehen sich immer auf das Land, das für das aktuell geöffnete Projekt eingestellt ist. Das heißt, wenn Sie ein Projekt öffnen und z.B. einen Favoriten oder ein Bibliothekselement im Büropfad oder Standardpfad speichern, stehen diese Elemente anschließend auch nur in Projekten zur Verfügung, welche die identische Landeseinstellung haben. Eine Ausnahme bildet der ProjectPilot, hier beziehen sich die Büropfad oder Standardpfad immer auf die Ordner STD bzw. ETC.


Download PDF  FAQ_DE_Laenderspezifische_Projekte_-_gemeinsam_mit_P...
Version:  Allplan 2015 / Allplan 2014 / Allplan 2013 / Allplan 2012 / Allplan 2011  | Letzte Änderung: 08.05.2019
2 user(s) found this FAQ helpful

Frage:

Allplan wurde mit der vorläufigen Softlock-Lizenz ("Kundennummer_Arbeitsplatz_psd.nslock") installiert, der Status wird in der Lizenzverwaltung als "Trial" angezeigt.
Wie kann diese Lizenz registriert (freigeschaltet) werden?



Antwort:

In der Softlockverwaltung wird eine Registrierungsanfrage erstellt und per E-Mail an den Registrierautomaten unter register@nemetschek.de geschickt.
Nachdem die finale Lizenzdatei, die als Antwort zurückkommt, eingespielt wird, ist die Lizenz freigeschaltet.
Nachfolgend werden die dafür notwendigen einzelnen Schritte beschrieben.



Hinweise:

  • Mit der vorläufigen Lizenz kann Allplan im Trial-Status (üblicherweise 30 Tage) gestartet werden. Sie können mit dem Programm uneingeschränkt arbeiten.
    Nach Ablauf des Trial-Zeitraums können Sie Allplan nur noch als Viewer starten, jedoch noch immer die endgültige Lizenz anfordern und einspielen.
  • Falls Sie Windows Vista einsetzen, dann starten Sie die Nemetschek Lizenzverwaltung immer als Administrator über
    Starten (rundes Windowssymbol links unten) -> Alle Programme -> Nemetschek -> Nemetschek SoftLock 2006 -> Lizenzverwaltung
    Klicken Sie auf den Eintrag "Lizenzverwaltung" mit der rechten Maustaste und wählen im Kontextmenü "Als Administrator ausführen".




Vorgang:

1. So fordern Sie eine für Ihren Rechner registrierte Lizenz an

  1. Klicken Sie in der Windows Taskleiste auf Start - (Alle) Programme - Nemetschek - Nemetschek Softlock 2006 - Lizenzverwaltung. (oder Allmenu->Dienstprogramme->Lizenz->Lizenzverwaltung (Nemslock)

    Bei Windows Vista starten Sie die Lizenzverwaltung immer als Administrator, über Starten - Alle Programme - Nemetschek - Nemetschek Softlock 2006 - Lizenzverwaltung.
    Klicken Sie mit der rechten Maustaste auf Lizenzverwaltung und dann im Kontextmenü auf Als Administrator ausführen.
  2. Markieren Sie den Arbeitsplatz, der registriert werden soll, mit dem blauen Balken.

    Hinweis: Sie können nur Arbeitsplätze registrieren, die Sie erworben haben. Wenn hier nur Arbeitsplätze mit Nummern zwischen 90 und 99 angeboten werden (= Trial-Lizenzen mit begrenzter Laufzeit), dann spielen Sie erst die zeitlich begrenzte personalisierte Lizenz für den Arbeitsplatz ein.
  3. Klicken Sie oben auf Lizenzanforderung.

    Der Assistent Lizenzanforderung wird gestartet. Der Dialog Willkommen zur Registrierungsanfrage informiert Sie über das Vorgehen.
  4. Klicken Sie auf Weiter >.
    Das Dialogfeld Kundendaten wird eingeblendet.

    Hinweis: Für das Editieren der Kundendaten sind Administratorrechte erforderlich. Ist dies nicht der Fall, erhalten Sie eine entsprechende Meldung. Brechen Sie NemSLock Lizenzverwaltung ab und starten Sie erneut über das Kontextmenü mit der Option Als Administrator ausführen.
  5. Geben Sie die Kennnummern und Daten für Ihr Büro ein:

    - Wenn bei Client ID 00000000 (achtmal die Ziffer Null) und bei CD-Key FFFFFFFF (achtmal in Großbuchstaben) eingetragen ist, dann haben Sie bei der Installation des Nemetschek Programms die Option Trial-Lizenz mit begrenzter Laufzeit gewählt.
    Spielen Sie erst die zum Arbeitsplatz passende zeitlich begrenzte personalisierte Lizenz ein, bevor Sie die Registrierungsanfrage erstellen.

    - Wenn Client ID und CD-Key anderweitig nicht mit den Nummern auf dem Lieferschein übereinstimmen (z.B. Tippfehler, Groß-/Klein-Schreibung nicht beachtet o.ä.), dann tragen Sie Client ID und CD Key von Hand ein.

    - Alle Felder müssen ausgefüllt werden.

    Achten Sie insbesondere auf die korrekte E-Mail-Adresse, denn registrierte Lizenzen und Rückantworten auf Lizenz-Statusabfragen werden an die hier angegebene Adresse geschickt.

    Hinweis: Prüfen Sie die Einträge bei Client ID (Kundennummer) und CD-Key und vergleichen Sie die Angaben mit den Nummern auf Ihrem Lieferschein von Nemetschek. Für den CD-Key werden normalerweise nur die Ziffern 0-9 und die Buchstaben A-F in Großbuchstaben verwendet.

    Tipp: Die Schlüsselnummern sind auch in der zeitlich begrenzten personalisierten Lizenzdatei (*_psd.nslock) enthalten. Wenn Sie die Lizenzdatei in einem Editor öffnen und zum Infoblock am Ende der Datei scrollen, dann können Sie die Schlüsselnummern hinter KUNDE und CDKEY in die Zwischenablage kopieren und in die Eingabefelder einfügen.
  6. Klicken Sie auf Weiter >.
  7. Wählen Sie Programm, Version und Arbeitsplatz aus, und klicken Sie auf Weiter >.

    Hinweis: Bei ungültiger Client ID (z.B. bei einer Trial-Lizenz) können Sie den Dialog nicht mit OK bestätigen; eine entsprechende Meldung wird eingeblendet.
  8. Legen Sie fest, wie Sie die Registrierungsdatei versenden möchten, und klicken Sie auf Weiter >.

    E-Mail-Programm starten ...
    Die Registrierungsdatei register.txt wird erstellt und gespeichert. Dann wird Ihr Standard E-Mail-Programm geöffnet. Die Registrierungsdatei wird automatisch an die E-Mail angehängt, und als Adresse wird register (please no spam) @ (please no spam) nemetschek.de eingetragen.

    Registrierungsdatei speichern ...
    Die Registrierungsdatei "register.txt" wird erstellt und gespeichert. Dann wird der Windows Explorer gestartet und der Ordner geöffnet, in welchem die Registrierungsdatei gespeichert wurde. Nun können Sie alle Möglichkeiten des Windows Explorer nutzen, die Registrierungsdatei z.B. an eine E-Mail anhängen, über Netz an einen Rechner mit Internetanschluss kopieren usw.

    Gleichzeitig erhalten Sie eine Übersicht der Daten, mit welchen die Registrierungsdatei erstellt wurde.
  9. Klicken Sie auf Fertig stellen.
  10. Beenden Sie NemSLock Lizenzverwaltung mit Schließen.


Innerhalb weniger Minuten erhalten Sie eine E-Mail von Nemetschek. Diese Nachricht informiert Sie über den Verlauf der Registrierung und enthält im Standardfall die registrierte Lizenzdatei.

Hinweis: Die registrierte Lizenzdatei wird von einem automatisierten Bearbeitungssystem generiert. Zusatzinformationen oder Vermerke in den eingehenden E-Mails werden im Zuge von Registrierungen nicht gelesen. Bitte senden Sie solche Informationen direkt an Ihren Ansprechpartner bei Nemetschek.



2. Lizenzdatei einspielen

Kurz nachdem die Registrierungsanfrage gemäß Punkt 1 an register@nemetschek.de geschickt wurde, wird die finale Lizenzdatei an die zuvor angegebene E-Mail-Adresse versandt.
Diese wird wie folgt eingespielt.

  • Speichern Sie zunächst die Lizenzdatei auf die Festplatte oder einen von Ihnen gewählten Ort.
    Falls die Lizenz als Zip-Datei gepackt ist, entpacken Sie die Datei bitte.
  • Spielen Sie danach die Lizenz durch Doppelklick auf die Lizenzdatei ("Kundennummer_Arbeitsplatz.nslock") ein.
    Der Dialog mit "Lizenzdatei einspielen" wird bestätigt.
  • Alternativ kann die Lizenzdatei auch in der Lizenzverwaltung (Start -> (Alle) Programme -> Nemetschek -> Nemetschek SoftLock 2006 ->Lizenzverwaltung) eingespielt werden.
    In der Nemetschek SoftLock Lizenzverwaltung wird dazu oben auf "Lizenz einspielen" geklickt und die Lizenz über "Suchen..." ausgewählt.
    Über "Fertigstellen" wird der Einspielvorgang beendet.


Hinweis:

Auf einem Rechner sollten nicht mehrere Arbeitsplatz-Lizenzdateien registriert werden, da dabei die Arbeitsplätze miteinander "verbunden werden". Sie lassen sich nicht mehr ohne Hilfe des Supports trennen und an andere Rechner übertragen

Download PDF  FAQ_DE_Nemetschek_Softlock_-_Erste_Schritte_nach_Lie...
Version:  Allplan 2021 / Allplan 2020 / Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016 / Allplan 2015  | Letzte Änderung: 16.10.2020
9 user(s) found this FAQ helpful

Information:

Sie hatten uns per Quality Reporter einen Absturz gemeldet. Die Analyse der Daten hat ergeben, dass die Stabilität Ihrer Allplan-Installation durch die Installation des aktuellen Grafikkartentreiber verbessert werden kann.

Den aktuellen Treiber finden Sie auf der Homepage des Grafikkarten-Herstellers.
http://www.amd.com/de Support & Treiber -> Treiber herunterladen
http://www.nvidia.de Download Treiber

Verwenden Sie den Treiber des Herstellers und nicht den Treiber, der über das Windows Update angeboten wird.

Hinweis für Notebook-Nutzer:
Beachten Sie bitte, dass auf Notebooks die Grafikkartentreiber des Notebook-Herstellers installiert werden müssen! Diese finden Sie über die jeweilige Homepage des Herstellers.


Hinweise:

  • Falls trotz aktuellem Grafikkartentreiber Abstürze erfolgen, dann stellen Sie testweise die Allplan-Grafikausgabe von OpenGL auf GDI+ um:

    Starten Sie Allplan und wählen Sie hier Extras -> Optionen
    Öffnen Sie den Bereich Arbeitsumgebung -> Anzeige -> Hardwarebeschleunigung Grafik und deaktivieren Sie hier die Option "OpenGL für Grafikfenster verwenden". Starten Sie danach Allplan neu.
  • Ab Allplan 2018 (Arbeiten mit Action Bar): Wenn Sie die Optionen über Extras aufrufen möchten, dann beachten Sie bitte die folgende Anleitung https://connect.allplan.com/de/faqid/20170718130106.html
  • Informationen zu Grafikkarten finden Sie unter:
    https://connect.allplan.com/de/support/grafikkarten.html
Download PDF  FAQ_DE_Quality_Reporter_-_Abstuerze_durch_Grafikkart...
Version:  Allplan 2020 / Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016  | Letzte Änderung: 23.09.2019
Not voted yet. Be the first to vote this FAQ as helpful!

Frage:

Sie haben eine neue Lizenz erworben und Ihnen wurde ein Product Key für Allplan zugeschickt. Sie setzen aber noch ältere Allplan Versionen mit einem NemSLock Server im Büro ein. Wie kann mit der neuen Lizenz trotzdem Allplan 2015 oder älter installiert werden? Wie aktiviert man zusätzlich die Lizenz am NemSLock Server?


Antwort:

Seit der Version Allplan 2016 gibt es ein neues Schutzsystem. Die Lizenzierung von Allplan beruht seitdem auf CodeMeter der Wibu Systems AG. Die frühere Lizenzierung über NemSLock Server ist ist seit Allplan 2016 nicht mehr möglich. Sie erhalten für Allplan Versionen nun per E-Mail einen Product Key, mit dem Sie Ihre Lizenz online aktivieren können.

Daher können Sie Ihre neue Lizenz nicht mehr für ältere Versionen von Allplan nutzen; sie ist nicht mehr abwärtskompatibel.

Wenn Sie Allplan 2015, oder älter installieren möchten, dann installieren Sie die gewünschte Version zuerst mit der Trial Lizenz.

Allplan Download:
Bitte installieren Sie gleich den aktuellen Stand Ihrer eingesetzten Allplanversion.
Sie können die aktuelle Allplan-Version in Allplan Connect oder vom FTP-Server herunterladen.
Download von Allplan Connect:
https://connect.allplan.com/de/support/downloads.html

Download vom FTP-Server:
Kopieren Sie den Link direkt in die Adress-Zeile des Windows-Explorers und klicken Sie auf die Return-Taste.
https://webdrive.allplan.com/s/4LrjrymoxESzC6p
Der Ordner auf unserem Webdrive wird geöffnet.

Unter /download/Allplan/2015/CD (bei älteren Versionen sind die Pfade entsprechend) markieren Sie die passende Datei und gehen Sie auf Bearbeiten -> Kopieren (STRG+C).
Wechseln Sie nun in einen Ordner auf Ihrem Rechner und wählen Bearbeiten -> Einfügen (STRG+V).
Entpacken Sie die ZIP-Datei und führen dann die Exe-Datei mit einem Rechtsklick aus, und wählen Sie "Als Administrator ausführen".
Deaktivieren Sie nach Möglichkeit den Echtzeitvirenscanner während der Installation.


1. Allplan mit Trial Lizenz installieren
Führen Sie die Installation von Allplan durch. Wählen Sie im Dialog 'Auswahl Lizenzinformation' den Punkt 'Triallizenz mit limitierter Laufzeit' und wählen dort die 'Architektur' oder die 'Ingenieurbau' Lizenz aus.

Achtung: Sollten Sie im Büro den Workgroupmanager einsetzen, dann wählen Sie die Lizenz über 'Andere Triallizenz' -> Weiter. Wählen Sie den Ordner Deutschland -> Workgroup an und wählen hier die gewünschte Lizenz aus. Führen Sie die Installation bis zum Ende durch. Achten Sie auf die richtige Angabe der Pfade.


2. Fordern Sie am NemSLock Server eine registrierte Lizenz für diesen neuen Arbeitsplatz an

Sollten Sie bisher noch keinen Lizenzserver einsetzen, dann installieren Sie den Lizenzserver bitte zuerst mit der dazugehörigen Trial Lizenz für den NemSLock Server

Installation von NemSLock Server

  • Die Trial Lizenz "Allplan2015 Nemslock Server Trial.nslrv finden Sie ebenfalls auf dem Webdrive:

    https://webdrive.allplan.com/s/4LrjrymoxESzC6p

    Unter /download/Allplan/Lizenzserver/
  • Wählen Sie die Trial Lizenzdatei für den NemSLock Server aus. Diese Lizenz ist 30 Tage lauffähig, enthält aber nur einen Arbeitsplatz. Die vollständige Anzahl der Arbeitsplätze erhalten Sie erst, wenn Sie die registrierten Lizenzen eingespielt haben (s.u.).
  • Wählen Sie die vollständige Installation.
  • Sollte der Dienst am Ende des Setups nicht automatisch ausgeführt werden, dann starten Sie den Nemslock Server 2006 Dienst über die Systemsteuerung -> Verwaltung -> Dienste



Registrieren der Lizenz(en)

  • Öffnen Sie die NemSLock 2006 Server Konsole, entweder über das entsprechende Icon auf Ihrem Desktop oder über Start -> Alle Programme -> NemSLock 2006 Server -> NemSLock 2006 Server Konsole.
  • Wechseln Sie in der linken Leiste auf Module.
  • Wählen Sie zuerst einen Ihrer bestehenden Arbeitsplätze aus.
  • Klicken Sie auf den Button Registrierungsanfrage (register.txt).
  • Klicken Sie auf Bearbeiten.
  • Füllen Sie bitte zumindest alle Felder mit einem * aus. Beachten Sie bitte insbesondere die korrekte Eingabe der E-Mail Adresse, da an diese Adresse später die registrierte Lizenz zurückgesandt wird, nicht etwa an die Absende-Adresse der Registrierungsanfrage. Beenden Sie die Eingabe durch Klick auf OK.
  • Klicken Sie auf Registrierungsdatei erstellen. Nun wird der Windows-Explorer geöffnet und die Datei register.txt angezeigt.
    Falls Sie das Fenster geschlossen haben sollten, finden Sie die Datei im Programmordner des NemSLock Servers. Falls Sie das Programm in den vorgeschlagenen Pfad installiert haben, lautet der Pfad wie folgt:
    C:\Program Files (x86)\Nemetschek\NemSLock Server 2006\Programs\License
  • Öffnen Sie die neue register.txt Datei z.B. mit dem Editor.
    in der Zeile @23@Arbeitsplatz: ist der Eintrag Ihres Arbeitsplatzes. Ändern Sie nun diesen Eintrag und tragen Ihre neue Arbeitsplatznummer stattdessen ein. Haben Sie z.B. den Arbeitsplatz 08 neu erworben, ändern Sie also den Eintrag in @23@Arbeitsplatz: 08. Speichern Sie die Datei neu ab.
  • Nun können Sie alle Möglichkeiten des Windows Explorers nutzen, um die Registrierungsdatei über das Netzwerk oder per USB-Stick an einen Rechner mit Internetanschluss zu kopieren und von dort per E-Mail an uns zu schicken.
  • Senden Sie die E-Mail mit der Registrierungsanfrage an folgende Adresse: register@nemetschek.de
  • Sie erhalten daraufhin Ihre registrierte Lizenz für den neuen Arbeitsplatz zurück.



Einspielen der Lizenzen
Beenden Sie Allplan an allen Arbeitsplätzen.

  • Öffnen Sie die NemSLock 2006 Server Konsole.
  • Klicken Sie in der linken Leiste auf Server beenden.
  • Wechseln Sie in der linken Leiste auf Module.
  • Klicken Sie auf Suchen und wählen die registrierte Lizenzdatei aus.
  • Klicken Sie nun auf Lizenzdatei einspielen.
  • Anschließend können Sie den Server über Server starten wieder starten.



Hinweis:

Falls Sie mehrere neue Lizenzen erworben haben, müssen Sie je Arbeitsplatz eine neue Registrierungsanfrage wie oben beschrieben erzeugen und abschicken. Jede der daraufhin erhaltenen registrierten Lizenzdateien muss dann auch eingespielt werden.


3. Verbindung zum Lizenzserver herstellen und Clients konfigurieren (an jedem Client-Rechner)
Falls neue Client Rechner hinzugekommen sind, müssen diese noch mit dem Lizenzserver verbunden werden.
Stellen Sie an jedem Client-Rechner in der NemSLock Lizenzverwaltung auf den Lizenzserver um:

  • Starten Sie die NemSLock Lizenzverwaltung, über Start - Alle Programme - Nemetschek - Nemetschek SoftLock 2006 - Lizenzverwaltung.
  • Klicken Sie unten auf NemSLock-Server konfigurieren, falls das Fenster für die Verbindung zum Lizenzserver ausgeblendet sein sollte. Am besten arretieren Sie das untere Fenster durch Klicken auf das Reißnagel-Symbol am rechten Rand des unteren Fensters.
  • In das leere Eingabefeld tragen Sie den Rechnernamen bzw. die IP-Adresse des Lizenzserver-Rechners ein. Klicken Sie anschließend rechts daneben auf Aktualisieren.
    Damit verbinden Sie den Client-Rechner mit dem NemSLock Lizenzserver auf dem Server-Rechner.
  • Aktivieren Sie nun einen der zur Auswahl angebotenen Arbeitsplätze.
  • Entfernen Sie eventuell gesetzte Häkchen bei den Trial-Lizenzen im oberen Bereich.
  • Nach Klick auf Schließen ist die Konfiguration abgeschlossen, und das Nemetschek Programm kann gestartet werden.



Hinweise:

  • Ist der aktuelle Stand der Lizenzverwaltung (ab Dateiversion 1. 0. 26. 153, zu finden unter Lizenzverwaltung - Optionen - System) installiert, dann können Sie auch mehrere Lizenzen wählen. Ist eine dieser gewählten Lizenzen bereits in Benutzung, dann wird automatisch die nächste geeignete freie Lizenz ausgewählt.
  • Die Kommunikation mit dem Server erfolgt per TCP/IP über Port 10977. Evtl. Firewalls sollten also entsprechend konfiguriert werden und diesen Port durchlassen.
  • Der NemSLock Lizenzserver wie auch die Lizenzen sind abwärtskompatibel und können auch bei älteren Allplan Versionen eingesetzt werden.
Download PDF  FAQ_DE_Installation_einer_Vorgaengerversion_mit_NemS...
Version:  Allplan 2014 / Allplan 2013 / Allplan 2012 / Allplan 2011  | Letzte Änderung: 30.11.2017
1 user(s) found this FAQ helpful

Frage:

Kann Allplan auf Apple-Computern betrieben werden?



Antwort:

Allplan ist auf Mac-Rechnern entweder nativ über Boot Camp oder virtuell über Parallels Desktop lauffähig. Bitte beachten Sie, dass nur der native Einsatz per Boot Camp unterstützt wird. Für die Installation unter Parallels Desktop wird nur eine Installationshilfe angeboten ("Allplan On Mac", siehe unten).

Hardwarevoraussetzungen

  • MacBook Pro oder iMac
  • Intel Core i5 oder i7 Prozessor
  • 4 GB RAM
  • 20 GB freier Festplattenspeicher
  • Grafikkarte von AMD oder Nvidia


Softwarevoraussetzungen

  • Mac OS X Mountain Lion 10.8
  • Windows 7 64-Bit Service Pack 1


Zusätzlich bei Einsatz von Boot Camp:

  • Boot Camp Windows-Installation
  • CD- bzw. DVD-Rohling
  • Die "Entf"-Taste muss mit geeigneten Werkzeugen auf eine bestehende Taste gelegt werden, ansonsten wird zur Anmeldung unter Windows eine externe Tastatur benötigt.


Zusätzlich bei Einsatz von Parallels Desktop:

  • Parallels Desktop 8 for Mac
  • Parallels Desktop 8- Lizenz (eine Trial-Lizenz für Parallels Desktop kann während des Installationsprozesses angefordert werden)
  • Setupdatei Allplan On Mac, verfügbar als Download über Allplan Connect:
    connect.allplan.com/de/support/downloads.html
  • Windows 7 Professional 64bit Lizenz und DVD
  • Allplan 2012-1 DVD oder Download
  • Weitere Informationen und Dokumentation zu Allplan On Mac finden Sie unter folgendem Link:
    connect.allplan.com/de/more/allplan-on-mac.html




Hinweise:

Eine Installation direkt unter Mac OS ist nicht vorgesehen.
Bitte haben Sie Verständnis dafür, dass Nemetschek keinen Support für die Installation von Boot Camp geben kann.

Für die Installation unter Parallels Desktop gelten folgende Bedingungen und Einschränkungen:

  • Die Software Allplan On Mac steht zum freien Download zur Verfügung.
  • Das Setup wird als "Technologie-Demo" angeboten.
  • Da es sich um eine "Technologie-Demo" handelt, übernimmt Nemetschek Allplan Systems keinerlei Gewährleistung für die Funktionstüchtigkeit des Gesamtsystems in jeder möglichen Umgebung; ebenso besteht kein Anspruch auf Technischen Support.
  • Bei einigen Hardwarekombinationen kann es zu Einschränkungen in der Funktionalität kommen.


Getestete und lauffähige Konstellation sind Windows 7 64 Bit | Parallels 8+9 | Allplan 2013-1
Allplan 2014-1 läuft unter Parallels 9.

Download PDF  FAQ_DE_Allplan_auf_Apple-Rechnern_installieren.pdf ...
1 - 10 (10)
  • 1
https://connect.allplan.com/ verwendet Cookies  -  Mehr Informationen

Akzeptieren