Informationen zur
Log4J-Schwachstelle

Weiterlesen

Ihre häufig gestellten Fragen - unsere Lösungen

Zahlreiche Fragen wurden in der Vergangenheit bereits von den Mitarbeitern des Technischen Supports beantwortet und die Lösungen in der Wissensdatenbank für Sie abgelegt.

Als Serviceplus Kunde haben Sie die Möglichkeit, unbegrenzt in dieser Datenbank nach passenden Lösungen zu suchen.

Suche

Support Filter

Ergebnis

Empfohlene FAQs
35 Ergebnisse:
Suchergebnisse 26 bis 35 von 35

Die Allplan Lizenzverwaltung bzw. - License Settings lässt sich nicht installieren

 
Version:  Allplan 2021 / Allplan 2020 / Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016  | Letzte Änderung: 01.10.2021 16:39:10
 
rate

Frage:

Was kann die Ursache sein, wenn der Allplan Lizenzserver ("License Settings") sich nicht installieren lässt?
Während der Installation des Allplan Lizenzservers erscheint die Meldung: Installation failed



Antwort:

Bitte prüfen Sie folgende Punkte:

  • Die Installation des Lizenzserver muss auf einem 64bit Windowssystem erfolgen.
  • Vergewissern Sie sich, dass das Lizenzserversetup lokal auf der Maschine liegt und nicht übers Netz ausgeführt wird. Am besten kopieren Sie die *.exe Datei in einen Ordner den Sie neu anlegen z.B. C:\Setup.
  • Beenden Sie vor der Installation die Echtzeitprüfung, oder halten den Virenscanner komplett an.
    Schalten Sie evtl. auch die Firewall aus - Achtung in den meisten Fällen muss der Server neu gebootet werden, damit die Einstellungen übernommen werden.
  • Starten Sie die *.exe Datei über das Kontextmenü -> Als Administrator ausführen.
  • Wenn die Allplan Lizenzserver - oder auch die Lizenzverwaltung - Installation immer noch nicht ausgeführt wird, kann die Ursache
    hierfür eine fehlende "Net Framework Komponente" sein. Genutzt wird NET Framework 4.6 bzw. 4.7. Diese fehlenden Daten werden dann beim Setup unauffällig über die Website von Microsoft http://go.microsoft.com/fwlink/?LinkId=397708 heruntergeladen und installiert. Sollte diese Seite durch den Proxy geblockt werden, kann kein Download erfolgen und die Installation von License Settings bricht ab. In diesem Fall muss der Proxy dahingehend konfiguriert werden, dass die Microsoft URL als vertrauenswürdig eingestuft wird.



Zusatz Lizenzserver auf 2008 R2 Server:
Sollte die Installation vom Lizenzserver dennoch nicht funktioniert und bei 50 % stehen bleibt, dann liegt es meistens immer noch am .NET Framework.

Versuchen Sie die .NET Version vorab von Microsoft downzuloaden und zu installieren.
Installation von .Netframework 4.6 erfordert mindestens Windows Server 2008 R2 mit SP 1. Informationen dazu finden Sie auch unter folgendem Link: https://www.microsoft.com/de-de/download/details.aspx?id=49982

Falls die Installation der neuen Version weiterhin scheitern sollte, finden Sie anbei einen Link für einen etwas älteren Lizenzserver. Dieser funktioniert genauso mit Allplan und wird noch mit .NET 4.5.2 betrieben.

https://webdrive.allplan.com/index.php/s/4LrjrymoxESzC6p

Laden Sie sich unter /Allgemein/Archiv/WiBu/Lizenzserver den Lizenzserver bis 2017-0 herunter.


Hinweis:

Nach erfolgreicher Installation wird bei der Lizenzaktivierung auch auf das Internet zugegriffen. Wenn Sie einen Proxy einsetzen, dann geben Sie auch noch den Zugriff auf folgende zwei URLs frei.

https://lc.codemeter.com/59885/gateways/getLicenses.php

https://lc.codemeter.com/59885/gateways/getTicketInformation.php

Download PDF  FAQ_DE_Die_Allplan_Lizenzverwaltung_bzw_-_License_Se...

Geschwindigkeit von Allplan verbessern bzw. analysieren

 
Version:  Allplan 2022 / Allplan 2021 / Allplan 2020 / Allplan 2019 / Allplan 2018  | Letzte Änderung: 22.11.2021 12:30:14
 
rate

Frage:

Was kann die Ursache für Geschwindigkeitsprobleme in Allplan sein?


Antwort:

Um Geschwindigkeitsprobleme in Allplan eingrenzen zu können, prüfen Sie die im folgenden aufgelisteten Punkte:

1. Aktuelle Version
Stellen Sie sicher, dass Sie die aktuelle Allplan-Version einsetzen.

  • Überprüfen Sie dieses oder lassen Sie dieses von ihrem Systemadministrator wie folgt überprüfen:
    Wählen Sie in Allplan rechts oben das Fragezeichen -> ? -> Allplan Update
    Wählen Sie hier 'Jetzt suchen'. Sind Updates /Hotfixes verfügbar, laden Sie die Installationspakete bitte herunter.
  • Für den Zeitraum der Installation von Updates / Hofixes deaktivieren Sie nach Möglichkeit den Echtzeitvirenscanner. Für diese Maßnahme sind eventuell Administratorenrechte erforderlich. Kontaktieren Sie in diesem Fall falls erforderlich ihren Systemadministrator.
  • Tippen Sie das Allplan -Startsymbol mit rechter Maustaste an. Dann sollte ein Kontextmenü erscheinen.
    Wählen Sie hier " Als Administrator ausführen" und bestätigen Sie die daran anschließende Meldung mit "Ja".
    Dadurch wird die Update-Installation mit mehr Rechten durchgeführt und die Installation wird nicht durch Windows-Sicherheitseinstellungen blockiert.



2. Systemvoraussetzungen:
Überprüfen Sie die Hardware- sowie Systemvoraussetzungen für Ihren Allplan Computer.

2.a) Laden Sie den den Systemtest herunter und führen Sie ihn aus.
Überprüfen Sie die Hinweise.
https://www.allplan.com/de/system/systemvoraussetzungen/

2.b) Überprüfen Sie die Allplan Systemvoraussetzungen:
https://www.allplan.com/de/system/systemvoraussetzungen/

2.c) Hinweise zu Grafikkarten finden Sie unter
https://connect.allplan.com/de/support/grafikkarten.html

2.d) Freigegebene Serverbetriebssysteme für die Zentrale Datenablage von Allplan
https://connect.allplan.com/de/faqid/20140924094923.html


3. Ausführung von Hotlinetools:
Beenden Sie Allplan.
Wählen Sie im Allmenu unter Service-> Hotlinetools zur Sicherung Ihrer Benutzereinstellungen die Funktionen:

-savestd: Sichert Benutzerstandardwerte
-savereg: CAD-Registrierungseinstellungen sichern

Wählen Sie im Allmenu unter Service-> Hotlinetools die Funktionen:

-cleanup: initialisiert die Bildschirmanzeige
-cleanstd: CAD-Einstellungen zurücksetzen
-cleanreg: CAD-Registrierungseinstellungen zurücksetzen

Prüfen Sie anschließend, ob durch diese Maßnahmen das Geschwindigkeitsproblem in Allplan behoben werden kann.
Sollte sich durch diese Maßnahme keine Verbesserung im Geschwindigkeitsverhalten von Allplan ergeben, können Sie die zuvor gesicherten Einstellungen im Allmenu unter Service -> Hotlinetools durch Ausführung von
-reststd: Liest gesicherte Benutzerstandardwerte
-restreg: CAD-Registrierungseinstellungen
wieder einspielen.


4. Änderung des in Allplan gewählten Farbschemas:
Wählen Sie in Allplan unter Ansicht -> Symbolleisten -> Benutzeroberfläche anpassen -> Anpassen -> Farbschema und Schaltflächendesign -> Windows


5. Verfügbarkeit aller Nicht-Online-Projekte prüfen (bei Verwendung von Workgroupmanager):
Deaktivieren Sie in Allplan unter: Datei-> Projekt neu, öffnen.. ->Verfügbarkeit aller Nicht -Online-Projekte prüfen


6. Virenscanner
Überprüfen Sie, ob auf dem Rechner bzw. dem Server ein Virenschutzprogramm im Hintergrund läuft.
Falls ja, reduzieren Sie den Schutz auf "nur Programme".

Eine Überprüfung "alle Dateien" führt besonders beim Projektwechsel und beim Programmende zu Verzögerungen.
Definieren Sie bei dem auf Ihrem Rechner verwendeten Virenscanner gegebenenfalls auch Ausnahmen bei der Echtzeitüberprüfung im Zusammenhang mit den bei der Allplan Installation angelegten Ordnern. Die in die Liste aufzunehmenden Ordner können Sie sich nach einem Allmenustart in dem Allmenu- Dialog anzeigen lassen.
Informationen hierzu finden Sie auch unter folgendem Link
https://connect.allplan.com/de/faqid/20091126145752.html
Bitte beachten Sie, dass sich Änderungen in den Einstellungen des Virenscanners erst nach einem Rechner- Neustart auswirken.



7. Namensauflösung im Netzwerk
Wenn der Allplanstart sehr lange (mehrere Minuten) dauert, dann kann es sein, dass die Namensauflösung im Netz nicht funktioniert.
Überprüfen Sie dies über
Start -> Ausführen -> cmd eintippen -> OK -> Nslookup eintippen -> Return
Tippen Sie in der Zeile nach dem > Zeichen den Namen des Allplan-Daten Servers ein -> Return.
Als Antwort wird zunächst der Server mit Adresse aufgeführt, der die Namensauflösung bereitstellt.
In der zweiten Gruppe steht der Allplan-Daten Server mit der zugehörigen Adresse.
Wenn hier Probleme auftreten, dann wenden Sie sich an Ihren Netzwerkadministrator, um die Namensauflösung korrekt einzurichten.


8. Geschwindigkeitsvergleich bei Allplan Projekten
Prüfen Sie bitte, ob das Geschwindigkeitsverhalten in Allplan in Abhängigkeit des gewählten Projektes variiert.
Zum Vergleich wählen Sie zunächst das Leerprojekt von Allplan und prüfen Sie, ob dort das Geschwindigkeitsproblem ebenfalls existiert.
Wählen Sie anschließend für einen weiteren Vergleich ein beliebiges anderes bereits existierendes Allplan Projekt.

Für den Fall, dass das Geschwindigkeitsproblem in den anderen Projekten nicht besteht, liegt der Verdacht nahe, dass das Problem nur im Zusammenhang mit den Daten des aktuell verwendeten Projekt auftritt.
In diesem Fall müssen die Daten des Projektes genauer untersucht werden.
Vereinbaren Sie in diesem Fall für eine weitere Analyse mit dem Technischen Support Allplan die Zusendung der betroffenen Projektdaten.


9. Netzwerk-Überprüfung: Allplan unter Verwendung eines Projektes aus dem Workgroupmanager auschecken
Um zu prüfen, ob eventuell Netzwerkprobleme die Ursache für Geschwindigkeitsprobleme in Allplan sind, können Sie für den Fall, dass Sie Allplan mit Workgroupmanager verwenden den betroffenen Arbeitsplatz aus dem Workgroupmanager auschecken und in diesem Zusammenhang das verwendete Projekt lokal auf den Allplan- Arbeitsplatzrechner kopieren.
Umfassende Informationen zum Auschecken eines Allplan Arbeitsplatzes im Workgroupmanager erhalten Sie im
Allmenu unter Hilfe->Workgroupmanager oder unter https://connect.allplan.com/de/faqid/20140428143638.html.

Durch diese Maßnahme greift Allplan nicht mehr auf die Zentrale Dateiablage auf dem Server zu.
Sollte das Geschwindigkeitsproblem jetzt nicht mehr vorliegen, ist dieses ein Indiz dafür, dass die Geschwindigkeitsprobleme in Allplan durch den Zugriff auf das Netzwerk verursacht sind. In diesem Fall sollte das Netzwerk auf mögliche Fehlerquellen hin untersucht werden.
Wenden Sie sich zur Überprüfung des Netzwerks bitte an Ihren Netzwerkadministrator,

Für den Fall, dass das Problem weiterhin besteht, liegt der Verdacht nahe, dass das Problem im Zusammenhang mit den Daten des aktuell verwendeten Projekt auftritt.
In diesem Fall müssen die Daten des Projektes genauer untersucht werden.
Vereinbaren Sie für eine weitere Analyse mit dem Technischen Support Allplan die Zusendung der betroffenen Projektdaten.


10. Netzwerk-Überprüfung: Ab Allplan 2019, unter Verwendung des Tools "Allplan Performance Diagnostics"

Wählen Sie in Allplan unter Hilfe -> Allplan Performance Diagnostics.
In Abhängigkeit der bezüglich der Netzwerk- Konnektivität zu untersuchenden Netzwerkpfade wählen Sie in dem Tool die Reiter:

"Allplan Paths" -> Start Performance Test,
"Share" -> Check Connection
"Workgroup Online" -> Start Performance Test

Somit erhalten Sie Informationen bezüglich eventuell bestehender Netzwerkprobleme.
Die entsprechenden Informationen können Sie gegebenenfalls als Screenshots speichern und diese dem Technischen Support Allplan zur weiteren Auswertung zukommen lassen.


11. Zusendung von Protokoll- / Systeminformations- Dateien
Für den Fall, dass das Geschwindigkeitsproblem in Allplan durch die oben aufgeführten Punkte nicht gelöst werden kann, benötigen wir weitere Systeminformationen bezüglich des für Allplan verwendeten Computers.

  • Zu diesem Zweck lassen Sie uns bitte ein Allplan- Hotinfo mit Allplan Protokollierung zukommen.
    Um ein Hotinfo zu erstellen, wählen Sie im Allmenu unter Service-> Supportanfrage erstellen (Hotinfo),
    Wählen Sie in den nachfolgenden Dialogen zunächst "Technischer Support Allplan -> Weiter -> Anfrage mit Allplan-Protokollierung -> und ergänzen Sie in den anschließenden Dialogen die benötigten Angaben. Wählen Sie im letzten Schritt die Schaltfläche "Fertigstellen".
    In einem dann folgenden Dialog erscheint die Option, Allplan zu starten. Wählen Sie hier die Schaltfläche "Allplan starten".
    Allplan wird jetzt gestartet und es erfolgt eine Protokollaufzeichnung des Allplan Start.
    Vollziehen Sie Ihr Problem gezielt nach.
    Um zu verhindern, dass in der Protokolldatei eine zu große Datenmenge gespeichert wird, beenden Sie nach erfolgtem Allplanstart das Programm wieder.
    Wählen Sie danach "Weiter", um die Support-Anfrage mit dem Protokoll zu erstellen.
    Informationen zum Hotinfo finden Sie auch unter folgendem Link
    https://connect.allplan.com/de/faqid/20140528094911.html
  • Um umfassende Informationen im Zusammenhang mit der Windows Systemumgebung zu erhalten und diese auswerten zu können, lassen Sie uns bitte die Protokolle der Windows Ereignisanzeige von Ihrem Computer zukommen.
    Um die Windows Ereignisanzeige zu starten geben Sie in Windows(Startschaltfläche): unter Ausführen den Befehl: "eventvwr.msc" ein.
    Alternativ können Sie in dem Suchfeld von Windows den Begriff: Ereignisanzeige eingeben. Als Suchergebnis wird dann die ausführbare Verknüpfungsdatei zu den Windows Ereignisprotokollen angezeigt.
    Erzeugen Sie in der Ereignisanzeige unter Windows-Protokolle für das Anwendungs- und das Systemprotokoll, sowie unter Benutzerdefinierte Ansichten für das Protokoll Administrative Ereignisse eine *.evtx Datei.


Lassen Sie uns die erzeugten Protokolldateien bitte zukommen.

Download PDF  FAQ_DE_Geschwindigkeit_von_Allplan_verbessern_bzw_an...

Logo und Adresse für alle Reports ändern

 
Version:  Allplan 2018 / Allplan 2017 / Allplan 2016 / Allplan 2015  | Letzte Änderung: 14.05.2021
 
rate

Frage:

Wie können das Firmenlogo und die Adressangaben für alle Reports geändert werden?



Antwort:

Nachdem Sie einen Report erstellt haben, können Sie die Adresse und das angezeigte Logo in den Parametern anpassen. Diese Angaben gelten aber nur für den gerade erstellten Report und werden nicht gespeichert.

Um die verwendete Vorgaben anzupassen und somit die Angaben für alle Reports zu ändern, wählen Sie in Allplan Extras -> Definitionen -> Büroname und Adresse.1
Geben Sie alle Angaben an und wählen Sie zum Schluss eine Pixeldatei als Logo aus.

Nun werden bei jedem Reportaufruf diese Vorgaben verwendet. Sie können weiterhin nach Erstellung des Reports im Report-Viewer angepasst werden.



Hinweis:

In einer Workgroupumgebung können die Vorgaben nur durch einen Benutzer mit Administrationsrechten geändert werden.
Die Angaben zu Büroname und -adresse, Zeile 1 und 2 werden sowohl in den Reports als auch in den Listen dargestellt.

1) Anwender, die ab Version 2018 die ActionBar Konfiguration nutzen, können die Menüleiste über die Alt -Taste temporär einblenden.

Download PDF  FAQ_DE_Logo_und_Adresse_fuer_alle_Reports_aendern.pd...

Oberfläche, ActionBar, Menüleiste

 
Version:  Allplan 2020 / Allplan 2019 / Allplan 2018  | Letzte Änderung: 01.10.2021 16:39:20
 
rate

Frage:

Ich arbeite mit der ActionBar-Konfiguration und finde meine Menüleiste nicht mehr. Wie lässt sich die Menüleiste wieder einblenden?



Antwort:

Hierzu gibt es zwei Möglichkeiten:

  1. Temporäres einschalten über die Alt - Taste
  2. Dauerhaftes Einblenden über Menüleiste einblenden im Rollout.






Hinweis:

Weitere Informationen zur ActioBar finden sich in der Allplan-Hilfe (F1-Taste drücken).

Download PDF  FAQ_DE_Oberflaeche_ActionBar_Menueleiste.pdf

Optionendialog oder anderer Dialog erscheint nicht

 
Version:  Allplan 2021 / Allplan 2020 / Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016  | Letzte Änderung: 01.10.2021 16:39:21
 
rate

Frage:

Wenn ich den Optionendialog oder einen anderen Dialog anklicke, öffnet sich das Fenster nicht, wenn ich ESC drücke kann ich weiterarbeiten. Was kann ich tun?



Antwort:

Wählen Sie die gewünschte Funktion,
nun halten Sie die Windowstaste gedrückt und drücken mehrmals den Pfeil rechts.


Der Dialog sollte nun ins Bild fahren.

Sollte dies nicht helfen, können Sie auch dies versuchen:

Wählen Sie die gewünschte Funktion. Drücken Sie nun ALT+Leertaste + V auf Ihrer Tastatur.
Versuchen Sie nun mit den Pfeiltasten, ob sich der Dialog wieder in den sichtbaren Bereich verschieben lässt.

Hintergrund: Durch ALT+Leertaste wird der Fensterdialog geöffnet, wenn Sie ENTER drücken wird Verschieben bestätigt.
Durch das betätigen der Pfeiltasten können Sie nun den Dialog in beliebige Richtungen verschieben.



Der Dialog sollte nun wieder ins Bild hinein fahren.



Hinweis:

Bei Multimonitor (2 oder mehr Bildschirme) hilft auch in den Windows Anzeigeeinstellungen die beiden Monitore '1' und '2' links/rechts zu vertauschen und wieder zurück zu tauschen.

Download PDF  FAQ_DE_Optionendialog_oder_anderer_Dialog_erscheint_...

Querschnittsreihen aktualisieren ab Allplan 2011

 
Version:  Allplan 2018 / Allplan 2017 / Allplan 2016 / Allplan 2015 / Allplan 2014 / Allplan 2013 / Allplan 2012 / Allplan 2011  | Letzte Änderung: 28.09.2021 15:32:38
 
rate

Frage:

Wie können in Allplan ab Version 2011 die Querschnittsreihen aktualisiert bzw. länderspezifische Querschnittsreihen installiert werden?



Antwort:

Ab Allplan 2011 erfolgt die Installation und das Sichern von Querschnittsreihen unter Extras->Definitionen->Querschnittsreihen. In diesem Dialog finden Sie im unteren linken Bereich ein Ordner- sowie ein Diskettensymbol.

Um Querschnittsreihen-Dateien zu installieren, wählen Sie bitte das Ordnersymbol. Es wird ein Browser geöffnet. Hier erfolgt die Auswahl der zu installierenden Querschnittsreihen-Datei.
Wählen Sie die zu installierende Datei und bestätigen Sie die Auswahl mit der Schaltfläche "Öffnen". Die entsprechende Querschnittsreihe ist somit installiert und kann in Allplan verwendet werden.

Um länderspezifische Querschnittsreihen zu installieren, wählen Sie in diesem Browser den bei der Allplan-Installation angelegten Ordner New darunter finden Sie eine Ordner mit der Bezeichnung "Ing".
Diesen Ordner finden Sie in dem Allplan-Installationspfad.(z.B. C:\Programme\Nemetschek\Allplan\New\Ing)
Weitere Infos zur Anzeige des Allplan Installationspfad (DATPFAD) finden Sie unten im FAQ unter "Hinweis".
Hier sind die für verschiedene Nationen benötigten Querschnittsreihen-Dateien verfügbar.

Zum Speichern einer selbst definierten Querschnittsreihe wählen Sie bitte das Diskettensymbol. Es wird ein Browser geöffnet. Wählen Sie einen beliebigen Ordner um die derzeit in Allplan verwendeten Querschnittsreihen zu abzuspeichern.



Hinweis:

Um Querschnittsreihen aktualisieren zu können, kann es notwendig sein, dass Administratorrechte benötigt werden. Melden Sie sich gegebenenfalls als Administrator an, bevor Sie entsprechende Änderungen vornehmen.

Möchten Sie die Querschnittsreihen nur für ein bestimmtes Projekt verwenden, stellen Sie die Querschnittsreihen für dieses Projekt vor Installation der Querschnittsreihe projektbezogen ein. Wählen Sie dazu in Allplan unter Datei->Projekt öffnen. Markieren Sie das entsprechende Projekt mit der rechten Maustaste. Wählen Sie "Eigenschaften" In dem anschließend geöffneten Dialog wählen Sie unter Pfadeinstellungen->Rundstahl-und Mattenquerschnittsreihen: "Projekt".

Um den für die Allplaninstallation gewählten Pfad nachträglich zu ermitteln, wählen Sie im Allmenü unter Service->Hotlinetools->showcfg. Nach Ausführung der Funktion finden Sie im Allmenüfenster die benötigten Informationen zu dem Allplan - Installationspfad mit der Bezeichnung "DATPFAD = ....".

Die Abkürzung für die länderspezifischen Querschnittsreihen in den Dateinamen (axyzqusr.txt) sind:
aut Österreich
bel Belgien
bra Brasilien
bul Bulgarien
deu Deutschland
eng England
fra Frankreich
hol Holland
hrv Kroatien
ita Italien
kor Korea
pol Polen
rum Rumänien
rus Russland
slk Slowakei
svn Slowenien
swi Schweiz
tch Tschechien
ung Ungarn
usa USA

Hinweis:

1) Anwender, die ab Version 2018 die ActionBar Konfiguration nutzen, können die Menüleiste über die Alt -Taste temporär einblenden.

Download PDF  FAQ_DE_Querschnittsreihen_aktualisieren_ab_Allplan_2...

R-Bewehrung mit Auszugsbemaßung nach ISO 3766 erstellen

 
Version:  Allplan 2022 / Allplan 2021 / Allplan 2020 / Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016 / Allplan 2015 / Allplan 2014 / Allplan 2013 / Allplan 2012 / Allplan 2011 / Allplan 2009  | Letzte Änderung: 29.12.2021 15:51:54
 
rate

Frage:

Wie werden bei einem nicht rechtwinklig gebogenen Eisen die Schenkellängen und Biegemaße eines Auszugs ermittelt?



Antwort:

Die Schenkellängen und Maßlinien werden nach ISO 3766 (03. 2004) berechnet. Die ISO 3766 ersetzt die Vorgängerversion
ISO 4066.

Die kleinen Differenzen (max. 2mm nach Bild 1) resultieren aus Rundungstoleranzen


Bild 1: Vermaßung von nicht rechtwinkligen Schenkeln gemäß ISO 3766 mit realer Eisendarstellung.


Bild 2: Auszugsdarstellung auf dem Plan (Stabachse)


Bild 3: Auszugdarstellung eines gekröpften Eisen gemäß ISO 3766 mit realer Eisendarstellung. Das Kröpfmaß wird über die beiden Aussenkanten der vertikalen Schenkel erfasst.


Bild 4: Auszugdarstellung auf dem Plan (Stabachse)



Hinweis:

Wir empfehlen eine entsprechende Information im Biegestempel aufzunehmen, um Mißverständnisse zu vermeiden.

Download PDF  FAQ_DE_R-Bewehrung_mit_Auszugsbemassung_nach_ISO_376...

Symbolleisten und Shortcuts speichern

 
Version:  Allplan 2020 / Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016 / Allplan 2015 / Allplan 2014  | Letzte Änderung: 31.05.2021
 
rate

Frage:

Wie kann man in Allplan selbstdefinierte Symbolleisten-Einstellungen und "Shortcuts" sichern?



Antwort:

Sie können Ihre Einstellungen in eine Datei (mit der Endung *.ubx) exportieren und diese dann an einem anderen Rechner wieder importieren.

  • Wählen Sie Allplan -> Extras -> Anpassen... -> Export...
  • Geben Sie den Sicherungsordner und einen Namen für die Konfigurationsdatei (die Dateiendung *.ubx wird automatisch ergänzt) ein und bestätigen die Eingabe mit der Enter-Taste


In dieser Datei werden die Symbolleisten-Einstellungen und "Shortcuts" gespeichert.

  • Die gespeicherten Einstellungen können Sie am anderen Rechner importieren über Extras -> Anpassen... -> Import...




Hinweis:

Eine Übersicht der an Ihrem Rechner eingestellten Shortcuts finden Sie unter
Allplan -> ? (Hilfe) -> Shortcut-Tabelle...

Download PDF  FAQ_DE_Symbolleisten_und_Shortcuts_speichern.pdf ...

Windows-Druckerteiber in Allplan zurücksetzen

 
Version:  Allplan 2021 / Allplan 2020 / Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016 / Allplan 2015 / Allplan 2014 / Allplan 2013  | Letzte Änderung: 14.05.2021
 
rate

Symptom:

Die Ausgabe über die Windows-Druckertreiber ist überhaupt nicht oder nur eingeschränkt möglich.



Lösung:

Es sind mehrere Schritte notwendig, um alle betroffenen Standardwertdateien zurückzustellen.
Führen Sie nachfolgende Schritte der Reihe nach durch und überprüfen jeweils, ob eine Besserung eingetreten ist.

Schritt 1

Überprüfen Sie, ob die Ausgabe einer Testseite möglich ist.
Start -> Geräte und Drucker -> Drucker auswählen -> Rechte Maustaste -> Im Kontextmenü Druckereigenschaften anwählen -> Register Allgemein -> Testseite drucken.

Wenn die Testseite geht, jedoch ein Ausdruck über Allplan nicht möglich ist -> Schritt 2.

Schritt 2

Hotlinetool Cleanprint:
Beenden Sie Allplan, starten das Allmenu und führen folgende Schritte durch:
Allmenu -> Service -> Hotlinetools -> Cleanprint -> OK

Bitte Überprüfen, falls keine Besserung -> Schritt 3

Schritt 3

Standardwertdatei plastw.dat zurücksetzen
Beenden Sie Allplan, starten das Allmenu und führen folgende Schritte durch:
Allmenu -> Service -> Hotlinetools -> cleanstd : CAD Einstellungen zurücksetzen -> OK
Die folgende Information bestätigen Sie mit OK,
die Frage: Möchten Sie alle CAD-Einstellungen zurücksetzen beantworten Sie unbedingt mit Nein
In der darauffolgenden Liste wählen Sie die Datei plastw.dat aus und bestätigen dann mit OK.

Jetzt sollte wieder eine problemlose Ausgabe Ihrer Pläne möglich sein.



Hinweis:

Die Druckerhersteller bieten im Internet ständig aktualisierte Druckertreiber an.
Bei Problemen mit dem Drucker laden Sie sich bitte auch den aktuellen Treiber und installieren Sie diesen.

Hewlett Packard: http://www.hp.com
Epson: http://www.epson.de
Océ: http://www.oce.de
Canon: http://www.canon.de
Brother: http://www.brother.de
Lexmark: http://www.lexmark.de

Download PDF  FAQ_DE_Windows-Druckerteiber_in_Allplan_zuruecksetze...

Voreinstellungen für Speicherpfad

 
Version:  Allplan 2020 / Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016 / Allplan 2015 / Allplan 2014  | Letzte Änderung: 01.10.2021 16:39:09
 
rate

Frage:

Wie können die bei bestimmten (Speicher-/ Import-) Funktionen angebotenen Pfadeinstellungen dauerhaft geändert werden?



Antwort:

Beim Speichern, Importieren und Exportieren von Elementen oder Dateien wird von Allplan automatisch ein bestimmter Pfad bzw. Ordner vorgeschlagen, in dem die Daten abgelegt oder aus dem die Daten ausgelesen werden sollen.
Sie können für unterschiedliche Allplan Dateitypen diesen Vorschlagsordner wählen, in denen sie standardmäßig gespeichert werden sollen. Die so gewählten Ordner werden standardmäßig im Speichern-Dialog des jeweiligen Dateityps angeboten, können aber jederzeit geändert werden.

Dieser Vorschlagswert lässt sich für einzelne Befehle individuell einstellen.
Wählen Sie hierzu den Befehl Extras -> Optionen... -> Arbeitsumgebung

Unter Pfadeinstellungen erhalten Sie die Möglichkeit, die vorgeschlagenen Speicherorte voreinzustellen. Für die Pfadeinstellung stehen Ihnen die Optionen Projekt, Privat, Frei und Letzter zur Verfügung:

  • Projekt: Der Dateityp wird standardmäßig im aktuellen Projekt gespeichert (nicht verfügbar bei NDW- und NPL-Dateien).
  • Privat: Der Dateityp wird standardmäßig im Benutzerordner des Anwenders gespeichert.
  • Frei: Der Pfad für den Dateityp ist frei wählbar. Wählen Sie den Pfad, indem Sie entweder in der Spalte Ordner auf den Pfad klicken und den neuen Pfad eingeben oder klicken Sie in der Spalte Durchsuchen auf ... und wählen den Pfad in einem Dateiauswahldialog aus.
  • Letzter: Der Dateityp wird standardmäßig im zuletzt gewählten Pfad gespeichert.
Download PDF  FAQ_DE_Voreinstellungen_fuer_Speicherpfad.pdf
Suchergebnisse 26 bis 35 von 35
Die Suchabfrage hat 301 ms in Anspruch genommen.
https://connect.allplan.com/ verwendet Cookies  -  Mehr Informationen

Akzeptieren