Ihre häufig gestellten Fragen - unsere Lösungen

Zahlreiche Fragen wurden in der Vergangenheit bereits von den Mitarbeitern des Technischen Supports beantwortet und die Lösungen in der Wissensdatenbank für Sie abgelegt.

Als Serviceplus Kunde   haben Sie die Möglichkeit, unbegrenzt in dieser Datenbank nach passenden Lösungen zu suchen.

31 - 34 (34)
Version:  Allplan 2018 / Allplan 2017 / Allplan 2016 / Allplan 2015 / Allplan 2014 / Allplan 2013 / Allplan 2012 / Allplan 2011  | Letzte Änderung: 15.11.2017
1 Benutzer fanden diese FAQ hilfreich

Frage:

Wie können in Allplan ab Version 2011 die Querschnittsreihen aktualisiert bzw. länderspezifische Querschnittsreihen installiert werden?



Antwort:

Ab Allplan 2011 erfolgt die Installation und das Sichern von Querschnittsreihen unter Extras->Definitionen->Querschnittsreihen. In diesem Dialog finden Sie im unteren linken Bereich ein Ordner- sowie ein Diskettensymbol.

Um Querschnittsreihen-Dateien zu installieren, wählen Sie bitte das Ordnersymbol. Es wird ein Browser geöffnet. Hier erfolgt die Auswahl der zu installierenden Querschnittsreihen-Datei.
Wählen Sie die zu installierende Datei und bestätigen Sie die Auswahl mit der Schaltfläche "Öffnen". Die entsprechende Querschnittsreihe ist somit installiert und kann in Allplan verwendet werden.

Um länderspezifische Querschnittsreihen zu installieren, wählen Sie in diesem Browser den bei der Allplan-Installation angelegten Ordner New darunter finden Sie eine Ordner mit der Bezeichnung "Ing".
Diesen Ordner finden Sie in dem Allplan-Installationspfad.(z.B. C:\Programme\Nemetschek\Allplan\New\Ing)
Weitere Infos zur Anzeige des Allplan Installationspfad (DATPFAD) finden Sie unten im FAQ unter "Hinweis".
Hier sind die für verschiedene Nationen benötigten Querschnittsreihen-Dateien verfügbar.

Zum Speichern einer selbst definierten Querschnittsreihe wählen Sie bitte das Diskettensymbol. Es wird ein Browser geöffnet. Wählen Sie einen beliebigen Ordner um die derzeit in Allplan verwendeten Querschnittsreihen zu abzuspeichern.



Hinweis:

Um Querschnittsreihen aktualisieren zu können, kann es notwendig sein, dass Administratorrechte benötigt werden. Melden Sie sich gegebenenfalls als Administrator an, bevor Sie entsprechende Änderungen vornehmen.

Möchten Sie die Querschnittsreihen nur für ein bestimmtes Projekt verwenden, stellen Sie die Querschnittsreihen für dieses Projekt vor Installation der Querschnittsreihe projektbezogen ein. Wählen Sie dazu in Allplan unter Datei->Projekt öffnen. Markieren Sie das entsprechende Projekt mit der rechten Maustaste. Wählen Sie "Eigenschaften" In dem anschließend geöffneten Dialog wählen Sie unter Pfadeinstellungen->Rundstahl-und Mattenquerschnittsreihen: "Projekt".

Um den für die Allplaninstallation gewählten Pfad nachträglich zu ermitteln, wählen Sie im Allmenü unter Service->Hotlinetools->showcfg. Nach Ausführung der Funktion finden Sie im Allmenüfenster die benötigten Informationen zu dem Allplan - Installationspfad mit der Bezeichnung "DATPFAD = ....".

Die Abkürzung für die länderspezifischen Querschnittsreihen in den Dateinamen (axyzqusr.txt) sind:
aut Österreich
bel Belgien
bra Brasilien
bul Bulgarien
deu Deutschland
eng England
fra Frankreich
hol Holland
hrv Kroatien
ita Italien
kor Korea
pol Polen
rum Rumänien
rus Russland
slk Slowakei
svn Slowenien
swi Schweiz
tch Tschechien
ung Ungarn
usa USA

Hinweis:

1) Anwender, die ab Version 2018 die ActionBar Konfiguration nutzen, können die Menüleiste über die Alt -Taste temporär einblenden.

PDF herunterladen  FAQ_DE_Querschnittsreihen_aktualisieren_ab_Allplan_2...
Version:  Allplan 2016 / Allplan 2015 / Allplan 2014 / Allplan 2013 / Allplan 2012 / Allplan 2011 / Allplan 2009  | Letzte Änderung: 12.06.2015
Noch nicht bewertet. Seien Sie der Erste, der dieses FAQ als hilfreich einschätzt!

Frage:

Wie werden bei einem nicht rechtwinklig gebogenen Eisen die Schenkellängen und Biegemaße eines Auszugs ermittelt?



Antwort:

Die Schenkellängen und Maßlinien werden nach ISO 3766 (03. 2004) berechnet. Die ISO 3766 ersetzt die Vorgängerversion
ISO 4066.

Die kleinen Differenzen (max. 2mm nach Bild 1) resultieren aus Rundungstoleranzen


Bild 1: Vermaßung von nicht rechtwinkligen Schenkeln gemäß ISO 3766 mit realer Eisendarstellung.


Bild 2: Auszugsdarstellung auf dem Plan (Stabachse)


Bild 3: Auszugdarstellung eines gekröpften Eisen gemäß ISO 3766 mit realer Eisendarstellung. Das Kröpfmaß wird über die beiden Aussenkanten der vertikalen Schenkel erfasst.


Bild 4: Auszugdarstellung auf dem Plan (Stabachse)



Hinweis:

Wir empfehlen eine entsprechende Information im Biegestempel aufzunehmen, um Mißverständnisse zu vermeiden.

PDF herunterladen  FAQ_DE_R-Bewehrung_mit_Auszugsbemassung_nach_ISO_376...
Version:  Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016 / Allplan 2015 / Allplan 2014  | Letzte Änderung: 20.09.2018
4 Benutzer fanden diese FAQ hilfreich

Frage:

Wie kann man in Allplan selbstdefinierte Symbolleisten-Einstellungen und "Shortcuts" sichern?



Antwort:

Sie können Ihre Einstellungen in eine Datei (mit der Endung *.ubx) exportieren und diese dann an einem anderen Rechner wieder importieren.

  • Wählen Sie Allplan -> Extras -> Anpassen... -> Export...
  • Geben Sie den Sicherungsordner und einen Namen für die Konfigurationsdatei (die Dateiendung *.ubx wird automatisch ergänzt) ein und bestätigen die Eingabe mit der Enter-Taste

In dieser Datei werden die Symbolleisten-Einstellungen und "Shortcuts" gespeichert.

  • Die gespeicherten Einstellungen können Sie am anderen Rechner importieren über Extras -> Anpassen... -> Import...




Hinweis:

Eine Übersicht der an Ihrem Rechner eingestellten Shortcuts finden Sie unter
Allplan -> ? (Hilfe) -> Shortcut-Tabelle...

PDF herunterladen  FAQ_DE_Symbolleisten_und_Shortcuts_speichern.pdf ...
Version:  Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016 / Allplan 2015 / Allplan 2014  | Letzte Änderung: 21.09.2018
4 Benutzer fanden diese FAQ hilfreich

Frage:

Wie können die bei bestimmten (Speicher-/ Import-) Funktionen angebotenen Pfadeinstellungen dauerhaft geändert werden?



Antwort:

Beim Speichern, Importieren und Exportieren von Elementen oder Dateien wird von Allplan automatisch ein bestimmter Pfad bzw. Ordner vorgeschlagen, in dem die Daten abgelegt oder aus dem die Daten ausgelesen werden sollen.
Sie können für unterschiedliche Allplan Dateitypen diesen Vorschlagsordner wählen, in denen sie standardmäßig gespeichert werden sollen. Die so gewählten Ordner werden standardmäßig im Speichern-Dialog des jeweiligen Dateityps angeboten, können aber jederzeit geändert werden.

Dieser Vorschlagswert lässt sich für einzelne Befehle individuell einstellen.
Wählen Sie hierzu den Befehl Extras -> Optionen... -> Arbeitsumgebung

Unter Pfadeinstellungen erhalten Sie die Möglichkeit, die vorgeschlagenen Speicherorte voreinzustellen. Für die Pfadeinstellung stehen Ihnen die Optionen Projekt, Privat, Frei und Letzter zur Verfügung:

  • Projekt: Der Dateityp wird standardmäßig im aktuellen Projekt gespeichert (nicht verfügbar bei NDW- und NPL-Dateien).
  • Privat: Der Dateityp wird standardmäßig im Benutzerordner des Anwenders gespeichert.
  • Frei: Der Pfad für den Dateityp ist frei wählbar. Wählen Sie den Pfad, indem Sie entweder in der Spalte Ordner auf den Pfad klicken und den neuen Pfad eingeben oder klicken Sie in der Spalte Durchsuchen auf ... und wählen den Pfad in einem Dateiauswahldialog aus.
  • Letzter: Der Dateityp wird standardmäßig im zuletzt gewählten Pfad gespeichert.
PDF herunterladen  FAQ_DE_Voreinstellungen_fuer_Speicherpfad.pdf
31 - 34 (34)
| A | B | C | D | E | F | G | H | I | J | K | L | M | N | O | P | Q | R | S | T | U | V | W | X | Y | Z |
https://connect.allplan.com/ verwendet Cookies  -  Mehr Informationen

Akzeptieren